
PCLaw™ Link Setup Guide
for Time Matters® 9.0 and Billing Matters® 9.0



PCLaw Link Setup Guide

2  

Copyright and Trademark Notice
LexisNexis, the Knowledge Burst logo, and Lexis are registered trademarks of Reed Elsevier Properties Inc., used under 
license. Time Matters and Billing Matters are registered trademarks of LexisNexis, a division of Reed Elsevier Inc. PCLaw 
is a trademark of LexisNexis Practice Management Systems Inc. Other products or services may be trademarks or 
registered trademarks of their respective companies. Copyright 2008 LexisNexis, a division of Reed Elsevier Inc. All rights 
reserved. 

No part of this Application, Help Systems, Manuals, or related materials may be reproduced, transcribed, stored in any 
retrieval system, or translated into any language by any means without prior written permission of LexisNexis. Further, all 
users of the Application are governed by the License Agreement and Limited Warranty. Use of the Application 
acknowledges acceptance of License Agreement and Limited Warranty.

LexisNexis
2000 Regency Parkway 
Suite 600
Cary, North Carolina USA 27518
North America: 800-328-2898
Outside North America: 919-467-1221 | Fax: 919-467-7181

http://www.law.lexisnexis.com/time-matters

Printed in the United States of America 
Rev.1140.191108



PCLaw
 Link 

Setup
PCLaw

 Link 
Setup

PCLaw
 Link 

Setup
PCLaw

 Link 
Setup

PCLaw
 Link 

Setup
PCLaw Link Setup
This chapter is used to assist administrators and/or persons responsible for setting up the 
PCLaw™ Link for Time Matters®. It also provides users with the procedures required to install the 
PCLaw Remote Client, hereafter referred to as the Remote Client.

Time Matters and PCLaw communicate via the PCLaw Link. In some situations, a user may have 
both Time Matters and PCLaw installed on the computer. In this case, the PCLaw Link can be 
utilized to communicate between the Time Matters and PCLaw applications. To setup the PCLaw 
Link, go to Setting Up the PCLaw Link in Time Matters on page 5.

The Remote Client is a modified version of the “Link” that allows a Time Matters user to send 
requests and synchronize with PCLaw without installing the full PCLaw application on every 
machine linked to Time Matters. 

Note: If PCLaw is installed on a computer, the Remote Client is not required. 

In situations where multiple workstations (users) require access to PCLaw, the Remote Client can 
be installed on the individual workstations to allow those users to perform basic PCLaw 
operations and functions without having to perform a complete PCLaw installation. For 
additional information on installing the Remote Client, refer to PCLaw Remote Client Setup on 
page 11 of this manual.
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What You Need
To install the Remote Client completely, two computers must be set up. One computer must act 
as a server and a second computer must act as the client. The two very distinct procedures that 
must be completed to set up these two separate computers are:

• “To Install the PCLaw Remote Client Server” on page 12

• “To Install the PCLaw Remote Client” on page 14

Before you begin the installation and set up process, please ensure that your computer(s) meet 
and/or exceeds the minimum system requirements, and:

* - PCLaw Link is recommended for users who need to have direct access to PCLaw for the 
purpose of printing reports, using the PCLaw Navigator functions, etc.

^ - Installing the Remote Client on each workstation is recommended if you do not need direct 
access to PCLaw, but want to utilize PCLaw functionality except for Navigator functions via the 
PCLaw Link in Time Matters.

Installation Type Minimum Requirements Applicable Installation Procedure

PCLaw Link* Time Matters 9.0 SR-3 installed “Setting Up the PCLaw Link in Time 
Matters” on page 5

PCLaw version 9.30 or later installed

PCLaw Remote Client Server Time Matters 9.0 SR-3 installed “Setting Up the PCLaw Remote 
Client Server” on page 12

PCLaw version 9.30 or later installed

Create a shared folder (i.e., PCLaw 
Data\Data\Remote) that the 
Remote Client will use to send 
requests to PCLaw

PCLaw Remote Client^ Time Matters 9.0 SR-3 installed
“Setting Up the PCLaw Remote 
Client” on page 14

PLSVCLNK.exe must be running on 
the server

Know the name and location of the 
shared folder located on the server 
that the Remote Client will use to 
send requests to PCLaw
4  What You Need
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Setting Up the PCLaw Link in Time Matters
Time Matters and PCLaw communicate via the PCLaw Link. In situations where a user may have 
both Time Matters and PCLaw installed on their computer, the PCLaw Link can be utilized to 
communicate between the Time Matters and the PCLaw applications.

There are two procedures that must be performed to complete the PCLaw Link Setup process in 
Time Matters. You must set up the PCLaw Link at:

• Program Level Setup—affect all users of the application/program.

• User Level Setup—affect individual users, and Program Levels settings can be overridden.

The specifics of each PCLaw set up procedure are discussed in detail on the following pages of 
this document. Additional PCLaw information can be found in the Time Matters Online Help 
system.
Setting Up the PCLaw Link in Time Matters  5



PCLaw Link Setup Guide

PC
La

w
 L

in
k 

Se
tu

p
PC

La
w

 L
in

k 
Se

tu
p

PC
La

w
 L

in
k 

Se
tu

p
PC

La
w

 L
in

k 
Se

tu
p

PC
La

w
 L

in
k 

Se
tu

p

PCLaw Link Setup at the Program Level
PCLaw Link settings applied at the Program Level affect all users of the application/program. 
These settings are saved in a central database and are applied whenever the database is used. 

Note: The PCLaw Link must be set up on each computer that will use the Link. Some changes 
may require that the program be restarted for Program Level settings to take effect.

To Set Up the PCLaw Link at Program Level

1. Confirm that you have the correct version of both Time Matters and PCLaw installed on this 
computer. Time Matters will link with PCLaw version 7 or later.

2. On the Time Matters main menu bar, click File > Setup > General > Program Level.

3. On the Billing tab, ensure that the Activate Billing Matters check box is cleared.

4. Click the Links tab and highlight the Billing subtab. Select the Activate Billing check box.
6  PCLaw Link Setup at the Program Level
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5. Select PCLaw from the drop-down list and click the Set Billing Options button. 

• If this is the first time you have entered PCLaw Setup on this computer, Time Matters will 
prompt you to install the PCLaw Remote Client. See PCLaw Remote Client Setup on page 
11 for additional information.

• If you have previously installed the PCLaw Link, the Data Link opens to initialize the link.

6. Enter the settings that match your preferences for how the Link should work regarding entries 
and changes in Client information.

7. Click the Billing Options Tab. Enter the settings for transferring billing entries to PCLaw.
PCLaw Link Setup at the Program Level  7
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8. Click the Book Set Settings Tab to specify the PCLaw Book Set that will be used as the 
default for the Link. 

After you have selected the Book Set, click the Test Link button to test the Link. If the PCLaw 
Link test is successful, click OK on the Testing PCLaw Link screen to continue.

9. Click the Matching Tab to match Time Matters Staff, Classification Codes, and Contact/Matter 
fields to their corresponding PCLaw entities.

The PCLaw Lawyers are listed on the far left, and the Time Matters Staff are listed on the far 
right. The column in the middle indicates matches. Click the PCLaw Lawyer you want to 
match. Click the Time Matters Staff you want to match with this PCLaw Lawyer. When both 
are highlighted, click Match.

a If you have Lawyers already entered into PCLaw, select the Lawyer to import and click the 
Import Staff button to bring them into Time Matters (they will be matched as they are 
brought in). A Time Matters Staff screen will open to get additional information, such as 
the Staff initials. After a Lawyer is imported, it appears gray in the PCLaw list. Click the 
Edit Staff button to add, change, or delete Staff from Time Matters.

b Continue the matching through each of the other tabs (Matter, Codes, etc.).

Matching can also be accomplished in Time Matters directly from the Staff Entry Forms and 
Event, ToDo, and Classification Code Forms. Matching directly from these entry forms is 
effective later when individual Staff or Classification Codes are being added.

c Click OK on the Matching screen after completing matching. Click OK on the Program 
Level Setup Screen after completing your setup. 

10. Go to PCLaw Link Setup at the User Level on page 9.
8  PCLaw Link Setup at the Program Level
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PCLaw Link Setup at the User Level
PCLaw Link settings applied at the User Level affect individual users. These settings are saved in 
the central database and activate whenever a user logs in to the program, regardless of the 
workstation used to log in. 

Note: The PCLaw Link must be set up at the User Level for each user that will use the Link. 

After setting up a user, you can click the Copy button to copy that user’s settings to other users.

To Set Up the PCLaw Link at User Level Setup

1. Confirm you have completed the Program Level Setup process before proceeding.

2. On the main menu bar click File > Setup > General > User Level > Links > Billing.

3. Click the Links tab and highlight the Billing subtab. Select the Activate Billing check box.

4. All Time Matters users are listed in a drop-down list at the upper left corner of the screen. 
When this screen opens, the user currently logged into Time Matters is highlighted. Select the 
user whose setting you want to enter.
PCLaw Link Setup at the User Level  9
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5. Click Set Billing Options. Check the PCLaw Book Set. The Book Set listed is the default used 
in Program Level Setup. Time Matters should only connect to one PCLaw Book Set. This 
option is available to help handle the fact that different PCLaw users can see the same Book 
Set as different Book Set numbers.

All users who will be billing to PCLaw should be connected to the same Book Set, without 
regard to the Book Set number that was automatically assigned by PCLaw for each user.

6. Click Test Link to confirm the link is working. Click OK as applicable to continue.

7. The Billing Options area is used to:

• allow users to generate multiple billing forms from a single record (i.e., Event, ToDo, etc.)

• allow users to send Time Matters billing records to PCLaw more than once 

• allow users to change the matching area on Billing Forms (if this is not selected, the 
PCLaw side of the matching area on the Billing Form will be grayed-out)

• determine if PCLaw abbreviations can be used on the Billing Form

• determine whether to use default PCLaw rates, or the ones set in Time Matters

• allow users to view AR balances from PCLaw. Click OK after selections have been made

• allow rounding time entries up to a multiple of “X” minutes (i.e., 3 mins, 45 sec. is 
rounded up to 6 minutes

• allow users the option of using the PCLaw Worksheet or the Time Matters timesheet

8. Click OK on the User Level Setup screen after completing your entries. 

9. After completing User Level Setup, exit and restart Time Matters before using the PCLaw Link.
10  PCLaw Link Setup at the User Level
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PCLaw Remote Client Setup
The Remote Client can be installed on individual workstations to allow users to perform basic 
PCLaw operations and functions without having to perform a complete PCLaw installation.

To completely install the Remote Client, two (2) computers must be set up. One computer must 
act as a server and a second computer must act as the client. The two very distinct procedures 
that must be completed to set up these two separate computers are:

• “To Install the PCLaw Remote Client Server” on page 12

• “To Install the PCLaw Remote Client” on page 14

Users will be prompted to perform a one-time installation of the Remote Client when they 
attempt to perform any of the following operations if the client has not previously been installed:

• create a new Contact or Matter at the time it’s being sent to PCLaw

• access the PCLaw Worksheet or Billing Form

• preview a PCLaw report

• set PCLaw Billing options at Program Level or User Level Setup

An illustration of the prompt to perform the one-time installation of the Remote Client is as 
follows:

Note: Before performing any installation of the Remote Client, be sure the requirements 
identified in What You Need on page 4 have been met.

When running the PCLaw Remote Client, PCLaw Navigator functions are unavailable.
PCLaw Remote Client Setup  11



PCLaw Link Setup Guide

PC
La

w
 L

in
k 

Se
tu

p
PC

La
w

 L
in

k 
Se

tu
p

PC
La

w
 L

in
k 

Se
tu

p
PC

La
w

 L
in

k 
Se

tu
p

PC
La

w
 L

in
k 

Se
tu

p

Setting Up the PCLaw Remote Client Server
To set up the server for the Remote Client, it’s important that the computer that will perform the 
“Server” duties meet the requirements as specified in the section titled What You Need on page 4 
of this manual, and have PCLaw 9.30 and Time Matters 9.0 installed.

To Install the PCLaw Remote Client Server

1. Close all applications and/or programs before proceeding with this procedure.

2. Review What You Need on page 4 to ensure that all requirements have been met.

3. In PCLaw, go to Options > Connection Settings. The Connections Settings screen opens.

4. Select the Use This Set of Books when Connecting with Other Programs check box.

5. Click Configure Remote Server Settings. The PCLaw Remote Client Server Configuration 
Utility screen opens.

Note: Ensure that the PCLaw Data folder is “Shared” before proceeding to the next step,.

6. Enter the path/directory (i.e., \\myfilepath\pclaw data\data\remote) that will be used by the 
Remote Client.

Note: The path/directory entered here must be formatted using the universal naming 
convention (UNC) syntax.

7. Click Next. The “PCLaw Link Service: Log on As” screen opens.
12  PCLaw Remote Client Setup
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8. Enter your Domain\User name, Password, and confirmation Password. The PCLaw Link 
Service Installed screen opens.

9. Click OK. A second “PCLaw Link Service: Log on As” screen opens.

10. Enter your Domain\User name, Password, and confirmation Password. The PCLaw Log 
Service Installed screen opens.

11. Click OK. A third “PCLaw Link Service: Log on As” screen opens.

12. Enter your Domain\User name, Password, and confirmation Password. The PCLaw Time 
Matters Service is Running screen opens. Click OK.

Note: If the Time Matters login screen opens, the Server Utility is creating a link to Time 
Matters to send the location of the redirect path for the Remote Client. 

13. The Action Complete screen opens to confirm registration. Click Done.

‘

14. Open Time Matters and complete PCLaw Link Setup at the Program Level on page 6 and 
PCLaw Link Setup at the User Level on page 9 to re-initialize the PCLaw Link.

The system must be restarted to restart the services and to load the link from the Client 
after you have re-initialized the PCLaw Link.
PCLaw Remote Client Setup  13
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Setting Up the PCLaw Remote Client 
To set up the Remote Client, please ensure that the computer that will perform the “Client” duties 
meet the requirements as specified in the sectioned titled What You Need on page 4 of this 
manual, and that the PCLaw application is not installed on this computer.

To Install the PCLaw Remote Client

1. Review What You Need on page 4 to ensure that all requirements have been met.

2. Ensure that PCLaw is not installed on this computer, and delete the PCLaw program directory 
and all PCLaw application files as required.

3. Complete the PCLaw Link Setup at the Program Level on page 6 and PCLaw Link Setup at the 
User Level on page 9 before proceeding to the next step.

Note: This step can not be completed until the Remote Client is installed and the link is 
initialized.

4. From the PCLaw Remote Client screen, click Install Now. The PCLaw Remote Client 
Welcome screen opens.

5. Review the End User License Agreement information and select Accept to accept the 
conditions. The Destination Directories screen opens.
14  PCLaw Remote Client Setup
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6. Perform one of the following:

• If accessing PCLaw via Program Level Setup, User Level Setup, or if you attempt to 
perform other PCLaw functions (i.e., Billing Form, PCLaw Report, create a Contact or 
Matter), then the Shared Data Folder information will already be completed, and thus no 
entries are required. Click Next to continue.

-or-

• If accessing PCLaw via Workstation Level Setup, then enter the Shared Data folder 
information (i.e., \\myfilepath\pclaw data\data\remote) that was entered when the PCLaw 
Remote Client Server was set up. Click Next to continue.

Note: Your Shared Data Directory may be different than the information displayed in the 
illustration above. This directory was identified when the PCLaw Remote Client Server was
installed.

7. Click Start on the Ready to Install screen. 

8. On the Successful Installation screen, click Done.
PCLaw Remote Client Setup  15
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16  PCLaw Remote Client Setup
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Using the PCLaw Link

This chapter is intended to provide a brief and basic understanding of using the PCLaw link. A 
general overview of the PCLaw Link and information for using the Billing Form, PCLaw 
Worksheet, and adding Contacts and Matters to PCLaw is included.

If you require information regarding the PCLaw Link and associated PCLaw functions, please 
refer to the Time Matters Online Help System. The Online Help System provides information for:

• using the PCLaw Matching wizard

• using the PCLaw Client and Matter Field Matching Template

• adding Contacts and Matters to PCLaw

• importing records from PCLaw

• sending Billing records to PCLaw
  17
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PCLaw Link Overview
The PCLaw link is used to end the duplication of entries inherent in using Billing and Calendar/ 
Matter Management. If you enter information on your Calendar for a meeting, you often have to 
go to your Billing program to enter the same information. However, once the matches have been 
made between Codes (Classification Codes), Lawyers (Staff), and Clients (Contacts), the 
information entered in Time Matters can automatically complete the entries in PCLaw. For 
information regarding matching Staff, Codes, and other information in Time Matters and PCLaw, 
refer to “Setting Up the PCLaw Link” and the “PCLaw Matching Wizard” topics in the Time 
Matters online Help.

Time Matters and PCLaw communicate via the PCLaw Link. In situations where users may have 
both Time Matters and PCLaw installed on their computer, the PCLaw Link can be utilized to 
communicate between the Time Matters and the PCLaw applications.

Once the PCLaw link is successfully set up, users have the option of using the Billing form or the 
PCLaw Worksheet to capture billing information or the time that’s spent on a particular Matter. 
18  PCLaw Link Overview
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Billing Form
The Billing Form is used to add information and to keep a record of Billing information that has 
been sent to PCLaw from Time Matters, or to accommodate adjustments between the Calendar 
and the Billing information. 

Click the Billing button or use the Hot Key CTRL+SHIFT+B from a form, to open the Billing Form. 

Note: If a PCLaw Book Set was not selected when performing the PCLaw Link Setup at the 
Program Level, an advisory screen opens to indicate that Time Matters is not able to attach to the 
PCLaw Books. Click OK to open the Billing Form.

When the form opens, as much of the Classification Code, Staff, and Contact information 
available from the underlying Form will be used to complete as many fields in the Billing Form as 
possible. If the matches between Codes, Contacts, and Staff have already been made with PCLaw 
Task Codes, Clients, and Lawyers, a great majority of the Billing Form fields will already be 
completed.

The Billing Form can be set to hide or display the linking fields between Time Matters and 
PCLaw. To toggle these fields on and off, use the “Matching Area” and “Rate Area” options under 
the View Menu on the Billing Form.

While more information regarding Billing is automatically available from the time-dependent 
forms, the same Billing Form is available from the Contact and Matter forms. Therefore, billing 
can be conducted as you work from either the Contact or Matter forms, as well as the Calendars, 
Notes, Phone Calls, etc.
PCLaw Link Overview  19
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PCLaw Worksheet
The PCLaw Worksheet is used to record billing information and/or time spent on Matters. The 
records displayed on the worksheet are the unbilled time for the assigned/default staff. It is also 
used to:

• display a limited number of Billing records based on filters of Week/Staff applied by the user 

• offer an easy way to see Work-in-Progress

• display the individual Billing records created for a Contact or Matter.

To access and use the PCLaw Worksheet, you must have selected the Use the PClaw Worksheet 
option when you completed the PCLaw Link Setup at the Program Level. Alternatively, you can 
select this option from the User Level Setup screen by going to File > Setup > General > User 
Level > Links > Set Billing Options. Click Specify Settings, and select Use the PClaw 
Worksheet. Click OK to close all associated screens.

Once you have selected the “Use the PCLaw Worksheet” option, you can access the Worksheet 
using any of the following methods:

• on the main menu bar, click Billing > Worksheet

• ALT+F6

When you click Submit on the PCLaw Worksheet, the records will no longer be available on the 
worksheet, but will still exist on the Billing List.

All Time Matters and PCLaw matching (i.e., Staff, Classification Codes, Lawyers) must be 
completed before attempting to using the PCLaw Worksheet.
20  PCLaw Link Overview
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PCLaw Worksheet Screen Elements

Option Description

Gives the user the ability to add/create new records, edit records, and/or 
delete records as applicable.

Activate the Spell checker

Print the record(s)

Sends all records in the Worksheet list to Billing

Closes the Worksheet list

Date Range
Records within the selected date range are displayed on the list. Select a 
predefined date range from the drop-down list, or specify a date range 
using the From and To fields.

Date Date of the record.

Matter Ref
The name by which this Matter will be referred to throughout the 
application. By default, this is a required field.

Staff The responsible staff person to which the record is assigned.

Lawyer The PCLaw lawyer associated with a specific time entry.

Bill Code Used to categorize the Billing records.

Hours The client associated with the Matter.

Use Defaults The default PCLaw billing rate for this Matter.

Rate The rate to be charged for the Time entry.

Amount The charge for this time entry.

Expl. Code Explanation Code.

Description A description of the work to which the record applies.

Non-Billable/Billable Time based on the Task Code for the records being displayed.

Total Hours Total Duration for all records on the Worksheet List.

Amount The total charge for all the records on the worksheet.

Other Fields
Accounts Receivable (AR) information for this matter, and is only visible 
if the Allow viewing of AR Balances from PCLaw is checked at the 
Program Level and User Level Link Setup.
PCLaw Link Overview  21
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Adding Matters to PCLaw
New Matter records created in Time Matters can be automatically numbered and added to 
PCLaw. Enter (1) the appropriate Client/Contact information in the Client Field (Area 1), (2) the 
Primary Contact in the Contact Field (Area 2) of the form, and (3) the automatic numbering 
identifier <New> in the Matter Number Field (Area 5). Upon detecting an entry (<New>) in the 
Matter Number field, Time Matters creates a matching PCLaw Matter and Client (if the client 
does not already exist in PCLaw).

Note: Contact records are added to PCLaw much the same way that Matters are added. 

For additional information regarding adding Contacts and/or Matters to PCLaw, refer to the 
following Time Matters Online Help topics:

• Requirements for Adding Matters to PCLaw

• Setting Up the PCLaw Link

• PCLaw Automatic Numbering

Note: The numbering format for the 
Matter No. field varies based on the 
Automatic Matter Numbering 
scheme selected (By Firm, By Client) 
in the PCLaw System Settings.
22  PCLaw Link Overview
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