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Amicus Attorney–Juris Enhanced Integration

Amicus Attorney IV includes enhanced integration with Juris. The integration allows
you to import Juris Client, Matter, and Address information into Amicus Attorney,
and to post Time Entries created in Amicus Attorney directly to Juris.  Following the
steps outlined in this document is essential to the smooth flow of information
between both applications.

What you need
• Amicus Attorney version 4.1.1 or higher (Advanced Edition or Client/Server

Edition)

• Amicus Attorney–Juris Link Update

• Juris version 1.40 or higher

Link Fundamentals
The Amicus Attorney–Juris link reads Juris Client, Juris Matter, and Juris Address
Log files from the Juris working directory. Therefore, the Team Administrator
should have access to the Juris working directory location, either on the same local
computer or through a network, and should possess the File system rights to read and
write files to the Juris Working directory. Once the Team Administrator sets up the
link, Team Members may post Time Entries from their Amicus Attorney Office
through the Time Sheets module, provided they have Juris installed on their
workstations.

The ability to import Juris Client, Matter, and Address information allows users to
quickly populate their Amicus Attorney database with Juris information, and
thereafter, update that Amicus Attorney data with changes made in Juris. Automatic
default Team Member assignments to new Files are facilitated by the link.
Unfortunately, a two-way exchange of Client, Matter, and Address information is not
available due to Juris import limitations at this time.  This means that changes made
to Client/Matter data in Amicus Attorney are not passed to Juris.

Similarly, Rate and Activity/Task Code information cannot be exchanged as yet
between the systems.  It is therefore necessary to manually ensure that Rates and
Activity/Task Codes are aligned prior to use of the link.
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Amicus Attorney–Juris Link Field Mapping Tables
The following table illustrates the Juris Client Log mapping in the Amicus Attorney–
Juris link:

Juris Client Log Mapping

Juris Client Fields Amicus Attorney Contact Fields

User ID Not Exchanged

Timestamp Not Exchanged

Action Not Exchanged

Client Code Used internally to link to Address and Matter

Client Nickname Full Client Name

Client Reporting name Not Exchanged

Client Source of Business Not Exchanged

Client Phone Number Not Exchanged

Client Fax Number Not Exchanged

Client Contact* Contact Name

Client Date Opened Not Exchanged

Client Originating Billing Timekeeper Corresponding Team Member 1

Client Practice Class Not Exchanged

Client Originating Timekeeper 1 Corresponding Team Member 2

Client Originating Timekeeper % 1 Not Exchanged

Client Originating Timekeeper 2 Corresponding Team Member 3

Client Originating Timekeeper % 2 Not Exchanged

Client Originating Timekeeper 3 Corresponding Team Member 4

Client Originating Timekeeper % 3 Not Exchanged

Client Originating Timekeeper 4 Corresponding Team Member 5

Client Originating Timekeeper % 4 Not Exchanged

Client Originating Timekeeper 5 Corresponding Team Member 6

Client Originating Timekeeper % 5 Not Exchanged

* Important Note: When entering Contact names in the Juris Clients\Main dialog, try to avoid

including prefixes (Mr., Ms., Dr., etc.) in the Contact field. If you include a prefix in the Juris field

and import information into Amicus Attorney, the prefix will appear in the First Name field, and

the actual first name of the Contact will appear the Middle Name field of the Amicus Attorney

Edit [Contact] dialog.
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The following table illustrates the Juris Address Log mapping in the Amicus
Attorney–Juris link:

Juris Address Log Mapping

Juris Address Fields Amicus Attorney Contact Fields

User ID Not Exchanged

Timestamp Not Exchanged

Action Not Exchanged

Client Code Used internally to link to Contact

Address Nickname Not Exchanged

Address Phone Number* Phone Number of Primary card**

Address Fax Number* Fax Number of Primary card**

Address Contact Not Exchanged

Address Name* Company Name of Primary card**

Address Address* Street Address of Primary card**

Address City* City of Primary card**

Address State* State of Primary card**

Address Zip* Zip of Primary card**

Address Country* Country of Primary card**

* Juris Primary Billing Address

* * Amicus Attorney Primary card can be the Home card, Office card, or Other card.
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The following table illustrates the Juris Matter Log mapping in the Amicus
Attorney–Juris link:

Juris Matter Log Mapping*

Juris Matter Fields Amicus Attorney File Fields

User ID Not Exchanged

Timestamp Not Exchanged

Action Not Exchanged

Client Code Client ID and Link to Party on File

Matter Code Matter ID

Matter Nickname Full Matter Name

Matter Reporting Name Not Exchanged

Matter Description General Notes

Matter Phone Number Not Exchanged

Matter Fax Number Not Exchanged

Matter Contact Name Not Exchanged

Matter Date Opened Date Opened

Matter Billing Attorney Responsible Lawyer

Matter Practice Class Not Exchanged

Matter Originating Timekeeper 1 Not Exchanged

Matter Originating Timekeeper % 1 Not Exchanged

Matter Originating Timekeeper 2 Not Exchanged

Matter Originating Timekeeper % 2 Not Exchanged

Matter Originating Timekeeper 3 Not Exchanged

Matter Originating Timekeeper % 3 Not Exchanged

Matter Originating Timekeeper 4 Not Exchanged

Matter Originating Timekeeper % 4 Not Exchanged

Matter Originating Timekeeper 5 Not Exchanged

Matter Originating Timekeeper % 5 Not Exchanged

Address Nicknames Not Exchanged

* Juris Client Nickname/Juris Matter Nickname will be the Amicus Attorney Short File Name
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Some Key Concepts about the Amicus Attorney–Juris Link
When using the Amicus Attorney-Juris link, it is important to keep in mind that:

• Rates are not sent with Time Entries at the time of posting. The applicable rate
in Juris will be used to calculate the value based on the time/hours worked.

• Any new Clients added to the Juris database will be added to the Amicus
Attorney database after importing.

• Any modifications made to the aligned fields of Clients in Juris will be reflected
in Amicus Attorney after importing. For example, if information for a Client has
been changed in Juris, these changes will be reflected in Amicus Attorney once
the File is imported.

• If modifications are made to the same aligned field of the same Client in Juris
and Amicus Attorney, the changes made to the Amicus Attorney record will be
lost. That is, if changes are made to information for a Client in Juris and then
different changes are made to a Contact in Amicus Attorney, it is the Juris
changes that will be displayed after importing.  For example, if you change the
Matter Description of a matter in Juris, that change will be reflected in the
corresponding General Notes file brad in Amicus Attorney after you import your
Juris information.

• Any modification or addition to the Amicus Attorney Timekeeper User IDs or
Activity/Task Codes, or Juris Timekeeper ID or Activity/Task Codes must be
manually entered in the corresponding program.

• If the Name field is filled out in the Juris Primary Billing Address dialog, then
the Client will be recognized as a corporation in the Amicus Attorney File upon
import. In addition, the name entered in the Juris Name field will appear in the
Company Name field of the Amicus Attorney Contact card for that Client. If the
Name field in the Juris Primary Address dialog is left blank, the Client will be
recognized as an individual in the Amicus Attorney File.  

Understanding Juris Log File Types
In order to achieve data synchronization between the two applications, three types of
Log files are exported from Juris and imported into Amicus Attorney. These Log
files include:

• Matter Log file
• Client Log file
• Address Log file

Juris Client Log files and Address Log files are imported into Amicus Attorney
Contacts. Juris Matter Log files are imported into Amicus Attorney Files.

Once imported, Juris Client, Matter, and Address Log file information may be
viewed in the Client & Matter brad of a corresponding Amicus Attorney File or in
the Contacts module.

Juris Working Directory
All Juris Log files should be saved to the Juris working directory (i.e., *\Juris\Bin
folder.

For the Client Log file, the Name format must be “Juris Client*.csv”. Each Matter
Log file name is unique (e.g., “Juris Client 03182000.csv”).
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For the Addresses Log file, the Name format must be “Juris Addresses*.csv”. Each
Matter Log file name is unique (e.g., “Juris Addresses 03182000.csv”).

For the Matter Log file, the Name format must be “Juris Matter*.csv”. Each Matter
Log file name is unique (e.g., “Juris Matter 03182000.csv”).

Aligning Matter Data
All Matter information must be set to correspond on both sides of the link before
exporting/importing from Juris to Amicus Attorney. When the Juris Matter Code and
Client Code match an Amicus Attorney File’s Matter ID and Client ID, all link
information for that File will be overwritten with the information imported from
Juris.

Aligning the “Length” of Matter ID Fields
The length of Amicus Attorney Matter IDs must match the number you specify in
the Size column for Matters in the Juris “Setup and Manage\Define Fields” dialog.

Note: Before accessing the dialog shown below and defining your fields, you must
have Juris set to Maintenance mode. This is done by accessing the “Setup and
Manage\Change Mode” dialog and clicking the “Change mode to Maintenance”
button.

If the number in the Size column is “6”, then all Amicus Attorney Matter IDs must
contain 6 characters. Therefore, any Matter IDs containing fewer than 6 characters in
Amicus Attorney (e.g., “123”) must be “padded” with zeros so that the Matter ID
equals the Size of the Matter specified in Juris.

Note: This rule only applies to Matter IDs. You need not “pad” Client IDs with
zeros.

Client/Matter Inquiries
The Amicus Attorney–Juris Link works with the Active X controls that were
introduced in Juris version 1.4, enabling users to view Juris Client/Matter Inquiry
information from third-party applications.

There are two locations from which you may access Client/Matter Inquiry
information through Amicus Attorney: from Files and from Contacts.
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The “All File Time Spent” File brad of a File detail.

When you click the Inquiry button from a File, the Link uses Client ID and Matter
ID to find the associated Client/Matter information.

The “All Files” brad of a Contact detail.

When you click the Inquiry button from the “All Files” File brad of a Contact detail,
the Link uses the Client ID to display all Client/Matter information for this Client in
the Client/Matter Inquiry dialog.
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When you click the Inquiry button in either of these locations, the Juris Client/Matter
Inquiry window appears:

If an Amicus Attorney Contact does not have Client status on any File, the Inquiry
button in the Contact detail will be disabled. However, if there are no Time Entries
entered in a specific Amicus Attorney File, you may still click the Inquiry button to
access information on relevant expenses, trust account balances, or historical data
associated with that Client/Matter.

Provided you are granted permission to the Juris Inquiry feature, you may access the
Juris Client/Matter Inquiry window from Amicus Attorney. Also, the Inquiry feature
is only available on workstations that are directly networked to the main Juris
system.

Setting up and Using the Amicus Attorney–Juris Link
Listed below are the steps required for setting up and using the Amicus Attorney–
Juris link. Each step is described in detail in this document.

1. Ensure that your Billing Addresses have been designated as Primary Addresses.

2. Select Juris as your accounting system in Amicus Attorney.

3. Align your Amicus Attorney Activity/Task Codes with Juris Activity/Task
Codes.

4. Print your Juris Timekeeper IDs from Juris and compare them with the User IDs
you set in Amicus Attorney.

5. Set your Current Period and verify/add Task Codes in Juris.

6. Set your Basic and Password options for the Amicus Attorney–Juris link.

7. Ensure that Task-based Billing is activated where required.

8. Export your Juris Accounting information.

9. Back up your Amicus Attorney data.

10. Initialize the Amicus Attorney–Juris link.

11. Import your Juris data into Amicus Attorney.

12. Post Time Entries from Amicus Attorney to Juris.
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13. View the posted Time Entries in Juris.

Assigning Billing Addresses as Primary Addresses
Only Juris Billing Addresses that have been designated as Primary Address records
are sent to Amicus Attorney. The Juris Primary Address checkbox is activated from
the Billing Address\[Name] dialog in Juris.

For Clients containing single Billing Addresses, a utility will be available for
downloading from the Juris web site that automatically sets single Billing Addresses
as Primary Addresses.

For Clients containing multiple Billing Addresses, you must ensure that you have
activated the Primary Address checkbox in one of the Billing Address\[Name]
dialogs.

To activate the Primary Address checkbox in a Billing Address\[Name] dialog of a
Client:

1. From the main Juris window, double-click on the Tables folder icon.

2. From the Tables window, double-click on the Clients folder icon.

3. From the Clients folder, double-click on the icon of a specific Client.

4. From the Clients\[Name] dialog, double-click on the Billing Address folder icon
at the bottom of the dialog.

5. From the Clients\MAIN\Billing Address window, select the Billing Address in
which you would like to activate the Primary Address checkbox.

6. From the Billing Address\[Name] dialog, activate the Primary Address
checkbox.
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This is the Billing address that will be used for this Client when you import your
Juris Address Log file from Amicus Attorney.

Selecting Juris as your Accounting System in Amicus Attorney
To choose Juris as your accounting system:

1. Launch Amicus Administrator, then choose Configure > Time Sheets.

2. Click the Accounting Systems tab. From the list of accounting systems, select
Juris Link.

Note: The accounting system option “Juris” (Juris Classic) from which you post
Time Entries manually is still available.
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3. Click OK.

The Juris Link now appears as a separate menu item in the Amicus
Administrator window.

Aligning Amicus Attorney Activity Codes with Juris Task Codes
When Amicus Attorney Time Entries are transferred into Juris, only Time Entries
with recognized Activity Codes can be successfully posted. For an Amicus Attorney
Activity Code to be recognized by Juris there must be a corresponding Juris Task
Code that is identical. Therefore, you need to ensure all existing Juris Task Codes
match Amicus Attorney Activity Codes before you can post Time Entries.

1. From the main Juris window, double-click on the Inquiry Reports icon >
Reports icon > Reference Lists icon > Task Code Master Lists icon.

2. From the Master Lists dialog, select Form > Print.

This printout of Juris Task Codes may be used to compare to the Amicus
Attorney Activity Codes.

3. From Amicus Administrator, select Configure, and choose Time Sheets. The
first tab lists all Amicus Attorney Activity Codes.

4. For any Amicus Attorney Activity Code description that corresponds to a Juris
Task Code description, double-click the Activity Code item.

5. In Amicus Attorney Activity Codes Setup dialog, the Code of the Juris Task
Code should be entered in the Code field, while the Name of the Juris Task
Code should be entered in the Name field.

Note: Characters in the Code field must be entered in CAPS.

Compare all existing Amicus Attorney Activity Codes with their corresponding Juris
Task Codes. If there are no corresponding Task Codes entered in Juris, you must
manually enter Amicus Attorney Activity Codes into Juris as Task Codes. For
information on adding Task Codes into Juris that correspond with Amicus Attorney
Activity Codes, see the section, Setting your Current Period and Verifying/Adding
Task Codes in Juris.

Comparing Juris Timekeeper IDs with Amicus Attorney
Timekeeper User IDs

For every Juris Timekeeper, there needs to be a corresponding Amicus Attorney
Timekeeper, otherwise the Client and Matter information for that Timekeeper cannot
be imported into Amicus Attorney. Conversely, the Amicus Attorney Timekeeper
cannot post Time Entries to Juris.
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Printing Timekeeper Master Lists from Juris
To facilitate the process of comparing Juris Timekeeper IDs with Amicus Attorney
User IDs, it is recommended that you first print Timekeeper Master Lists from Juris.

To print a Timekeeper Master List:

1. From the main Juris window, double-click on the Inquiry Reports icon >
Reports icon > Master Lists icon > Timekeeper Master Lists icon.

2. From the Master Lists dialog, select Form > Print.

You may use this list to set your User IDs in Amicus Administrator.

Comparing Juris Timekeeper IDs with User IDs in
Amicus Attorney
To access your User IDs in Amicus Attorney:

1. Start Amicus Administrator, then choose Configure > Time Sheets.

2. In the Accounting Systems tab, select a User from the User Settings who is a
Timekeeper, and click Edit.

Note: If a User in this list is not a Timekeeper, the Edit button is grayed out.

3. Ensure that the User ID for that Timekeeper is identical to the corresponding
Juris Timekeeper ID and click OK. Do not use the same Juris Timekeeper IDs
for different Timekeepers. Each Timekeeper ID should be unique.
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Note: User IDs entered in this dialog must be in upper case, since all
Timekeeper IDs in Juris are upper case by default.

4. Repeat steps 2–3 for each Amicus Attorney Timekeeper.

5. Once you are certain that all User IDs match their corresponding Timekeeper
IDs, click OK in the Time Sheets (Accounting System tab) dialog.

6. A prompt appears reminding you to consult the documentation that came with
your accounting system to ensure that Time Entries are exchanged properly.
Click OK.

Default Team Member Assignments on New Files
When Juris Matters are imported into Amicus Attorney, they are assigned to the
Amicus Attorney Responsible Lawyer corresponding to the Juris Billing Timekeeper
for those Matters. As well, Matters are also assigned to all Team Members who have
been designated by that Responsible Lawyer to be automatically assigned to new
Files by default in accordance with their Preferences. If you wish to have Team
Members automatically assigned to new Files when you import from Juris, you must
ensure that these defaults are set up before you import data from Juris. Designating
Team Members to be automatically assigned to new Files is done through each Team
Member workstation (File > Setup > “Team Members on New Files” tab) in Amicus
Attorney.

Note: If a Juris Billing Attorney is changed in Juris, the Team Member assignment is
NOT affected —  only the Responsible Lawyer.

Setting your Current Period and Verifying/Adding Task Codes in
Juris

If you have not already done so, you must set your Current Period and ensure that
your Amicus Attorney Activity Codes are properly reflected in  corresponding Juris
Task Codes. The Current Period is the current year and month you are in (e.g.,
“2000/09 = 09/01/ 2000 thru 09/30/ 2000”).

1. Launch Juris.

The main Juris window appears.
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2. From the main Juris window, double-click on Setup and Manage.

The Setup and Manage window appears.

3. From the Setup and Manage window, double-click on Change Mode.

4. From the Setup and Manage\Change Mode window, click the “Change mode to
Maintenance” button.

Selecting the “Change mode to Maintenance” button allows you to set changes
in Juris. After setting your changes in Juris, you must ensure that you click the
“Change mode to Normal” button. You should always be in Normal mode when
working with the Amicus Attorney–Juris link, or you may encounter problems
such as being unable to post Time Entries from Amicus Attorney.

You return to the Setup and Manage window.

5. From the Setup and Manage window, click Firm Options.
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6. From the Setup and Manage Firm Options dialog, click the Trans. Tab, and
ensure that the “Use optional ‘Task Codes’” and “Use optional ‘Activity
Codes’” checkboxes are activated.

Having these checkboxes activated will ensure that the process of posting Time
Entries from Amicus Attorney will run smoothly and that you will encounter no
error messages.

7. Click the Misc tab and ensure that the “Use Change Logs” checkbox is
activated.

When you are exporting from Juris, you need only use the “Starter Change Log”
menu item the first time you are exporting. When you activate the Use Change Logs
checkbox, the “Change Log” menu item will be activated, through which you may
export only information that has been entered subsequent to the previous export.
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To Set the Current Period:
1. From the Setup and Manage window, double-click on Accounting Periods.

2. From the Accounting Periods window, click the Tools menu, and select Set
Current Period.

The Accounting Periods\Set Current Period dialog appears.

3. Ensure that the Current Period is set. The Current Period spans the current
month and year you are in (e.g., if you are in the month of September, 2000,
your Current Period should be set to “2000/09 = 09/01/2000 thru 09/30/2000”).
If you are not set to the Current Period, use the Prior or Next buttons to navigate
to the Current Period.

4. Using the  button, navigate to the main Juris window.

To Verify and Add Task Codes:
1. From the main Juris window, double-click on Tables.

2. From the Tables window, double-click on Task Codes.
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3. From the Task Codes window, double-click on an existing Task Code. Or, if you
need to add a new Task Code, select Form >New >Document.

4. If you have opened an existing Task Code, ensure that it matches its
corresponding Amicus Attorney Activity Code. Or, if you are adding a new
Task Code, from the Task Codes\New dialog, enter the information relevant to
the corresponding Amicus Attorney Activity Code.

5. To save your Task Code to Juris, select Form > Save. To add another Task
Code, select Form > New. You must manually enter all of your Amicus
Attorney Activity Codes as Juris Task Codes through this dialog. If there is no
corresponding Juris Task Code for an Amicus Attorney Activity Code, or if a
Task Code does not accurately reflect an Amicus Attorney Activity Code, then
any Time Entry posted using that Task Code/Activity Code will be rejected.

6. Once you are certain that each Task Code matches each corresponding Amicus
Attorney Activity Code, and have entered all of your Amicus Attorney Activity

Codes as Task Codes into Juris, use the  button to navigate to the main Juris
window.

7. From the main Juris window, double-click on Setup and Manage.
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8. From the Setup and Manage window, double-click on Change Mode.

9. From the Setup and Manage\Change Mode window, click the Change Mode to
Normal button.

Changing the mode to Normal after entering your Maintenance settings ensures that
you will not encounter any difficulties while exporting information from Juris.

Setting Options in the Amicus Attorney–Juris Link
To set link options in Amicus Administrator:

1. From the Configure menu, select Time Sheets.

2. Click the Accounting Systems tab.

3. Click Team Settings. In the Juris Link Setup dialog that appears, you need to set
Basic and Password options.
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Setting Basic Options

The Basic tab contains the path for the Juris working directory. The setting specifies
the directory used by Juris in which synchronization Juris Log files are created and
saved.  These Log files are Juris Client, Juris Matter, and Juris Address and should
be saved in the Juris working directory (i.e., *\Juris\Bin folder).

In the Address Card Mapping section, you may select one of the radio buttons to
map your Juris Primary Addresses to the Amicus Attorney Office Card, Home Card,
or Other Card.

Setting Password Options

The Password tab includes the Juris Global User ID and Password that the Team
Administrator must enter. The Juris Global User ID and password MUST be
entered in the Juris Link Setup Password tab before Time Entries are posted to
Juris.

Note: Amicus Attorney Timekeepers need not know this information. This is a
global setting that the Team Administrator must set.



About the Amicus Attorney–Juris Enhanced Integration © 2000 Gavel & Gown Software Inc. 20
Last Modified October 18, 2000

Task-Based Billing Codes
It is important not to confuse Juris Activity Codes with Amicus Attorney Activity
Codes. Juris Activity Codes become relevant to Amicus Attorney Activity Codes
when you are posting Time Entries using Task-Based Billing in Amicus Attorney.
Therefore, when you are using Task-Based Billing, Amicus Attorney UTBMS
Activity Codes must correspond with Juris Activity Codes, and Amicus Attorney
UTBMS Task Codes must correspond with Juris Task Codes.

Note: It may be necessary to import the UTBMS Codes into Juris. Please refer to
your Juris documentation for details.

Activating Task-based Billing and enabling UTBMS Activity Codes and UTBMS
Task Codes in Amicus Attorney is done on a File-by-File basis. Enabling Activity
Codes and Task Codes in Juris is done on a Client-by-Client basis.

Enabling Task-Based Billing for a File in Amicus Attorney
To activate Task-based Billing for a File in Amicus Attorney:

1. From the brad of a File, select Administration > Accounting.

2. From the Accounting brad, activate the Task-based Billing checkbox.

3. Repeat this process in every File that you would like to activate Task-based
Billing.

For every File in which you activate Task-based Billing in Amicus Attorney, you
must find the corresponding Client in Juris, enable Task-billing in that Client, and set
the Client to require Activity Codes and Task Codes on all Time Entries for that
Client. See the following section for instructions.

Enabling Task-Based Billing for a Client in Juris
To ensure compatibility for Task-based Billing Time Entries, you must find Clients
in Juris in which corresponding Amicus Attorney Files have had Task-based Billing
activated.

1. In Juris, perform a Find (press Ctrl + F).

2. Enter a search query in the Named field (e.g., an Amicus Attorney Client ID or
Matter ID corresponding with a Juris Client Code or Matter Code).

3. Click Find Now.
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If the Find is successful, a Client appears in the Find window.

4. Double-click on the Client.

5. From the Clients dialog that appears for that Client, click the Billing tab.

6. From the Billing Agreement drop-down menu, select T – Task Billing.

7. Click on the Int/Disc tab and activate the “Require Activity Codes on all Time
Entries” checkbox.
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Exporting Juris Accounting Information
Now that you have aligned your Juris data with your Amicus Attorney data, you are
now ready to export your Juris Log files to Amicus Attorney.

To export Client, Address, and Matter information from Juris:

1. From the main Juris window, double-click on Tables.

2. From the Tables window, double-click on Clients.

To export Client data:
3. s If this is the first time you are exporting from Juris, click Tools > Export

> Starter Client Change Log from the Clients window.

Because selecting the Starter Client Change Log exports all of your Juris
Client Change Log information, it should only be used the first time you
export from Juris.

s If you have previously exported Client Change Log information from
Juris, select Client Change Log. All the latest information that you have
entered since your last export will be sent. Selecting Client Change Log
rather than Starter Client Change Log avoids the time-consuming process of
all previously exported Client Change Log information being overwritten
with the same information.
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The Save As dialog appears.

Note: All Juris *.csv files must start with Juris Client, Juris Address, or Juris
Matter.

4. Click Save to save the file to the Juris working directory. (i.e., *\Juris\Bin
folder).

To export Address data:
5. s If this is the first time you are exporting from Juris, click Tools > Export

> Starter Address Change Log from the Clients window.

Because selecting the Starter Address Change Log exports all of your Juris
Address Change Log information, it should only be used the first time you
export from Juris.

s If you have previously exported Address Change Log information from
Juris, select Address Change Log. All the latest information that you have
entered since your last export will be exported. Selecting Address Change
Log rather than Starter Address Change Log avoids the time-consuming
process of all previously exported Address Change Log information being
overwritten with the same information.
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The Save As dialog appears.

6. Click Save to save the file to the Juris working directory (i.e., *\Juris\Bin
folder).

To export Matter data:
7. s If this is the first time you are exporting from Juris, click Tools > Export

> Starter Matter Change Log from the Clients window.

Because selecting the Starter Matter Change Log exports all of your Juris
Client Matter Log information, it should only be used the first time you
export from Juris.

s If you have previously exported Matter Change Log information from
Juris, select Matter Change Log. All the latest information that you have
entered since your last export will be sent. Selecting Matter Change Log
rather than Starter Matter Change Log avoids the time-consuming process
of all previously exported Matter Change Log information being
overwritten with the same information.

The Save As dialog appears.
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8. Click Save to save the file to the Juris working directory. (The default location
of this folder (i.e., *\Juris\Bin folder).

Your Client, Address, and Matter Log file information has been exported and you
may back up your Amicus Attorney data, initialize the Amicus Attorney–Juris link,
and then import your Juris data into Amicus Attorney.

Backing up your Amicus Attorney Data
Before initializing the Amicus Attorney–Juris link, it is highly recommended that
you back up your Amicus Attorney data from Amicus Administrator.

To back up your Amicus Attorney data:

1. From Amicus Administrator, select Database > Backup.

2. A window appears indicating whether the backup was successful.

Once you have backed up your data, you may now initialize the Amicus Attorney–
Juris Link.

Initializing the Amicus Attorney–Juris Link
Once you are certain that your Juris Timekeeper ID information matches your
Amicus Attorney User ID information, and once you have set your Basic and User
Logon options, you are ready to initialize the Amicus Attorney–Juris link.

Note: Before initializing the link, all Users must be logged out of Amicus Attorney.

To initialize the Amicus Attorney–Juris link:

1. From the Amicus Administrator Juris Link menu, select Initialize Juris Link.

The initialization process begins.

2. You are prompted to back up your data, click Yes to continue.

Once you have initialized the Amicus Attorney–Juris link, you may import Juris Log
files into Amicus Attorney.
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Importing Juris Data into Amicus Attorney
Once the link has been initialized, you may import Juris data into Amicus Attorney
through Amicus Administrator. You will periodically need to import information to
synchronize information between Amicus Attorney and Juris.

To initiate the data import process:

1. From the Amicus Administrator Juris Link menu, choose Import Information.

Amicus Attorney will attempt to lock each File so that it will be updated during
the link process. This will ensure that no Team Member can modify a File at the
time of importing. If a lock cannot be obtained, an error message appears in the
error Log file that opens once the process of importing Files is complete.

After you have imported your latest Juris data into Amicus Attorney, Timekeepers
may post Time Entries.

Posting Time Entries from Amicus Attorney to Juris
Once the Team Administrator sets up the link, Team Members may post Time
Entries from their Amicus Attorney Office through the Time Sheets module,
provided they have Juris installed on their workstations.

Before any Time Entry is posted, User IDs/Timekeeper IDs and Activity Codes/Task
Codes between Amicus Attorney and Juris should be identical on both sides of the
link.

Note: Non-Timekeepers cannot post Time Entries from their own Office. However,
any Team Member with the correct password may open a Timekeeper’s Office in
Amicus Attorney and create or post a Time Entry for that Timekeeper.

Also, every Timekeeper needs to have Juris installed on their Team Member
workstation in order to post Time Entries.

To post Time Entries from Amicus Attorney to Juris:

1. Open the Amicus Attorney Time Sheets module.

The Time Sheets module appears.
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2. If you only wish to post selected Time Entries, highlight only those Time Entries
prior to clicking Post, otherwise, click Post.

You will be prompted whether you wish to post specific Time Entries or all
Time Entries at once.

3. s If you wish to post all your Time Entries for that day, click All.

s If you wish to post only the Time Entries you have selected, click Selected.

If the posting of Time Entries is successful, a prompt appears asking you if you
would like to obtain a printout of the Time Entries you have posted.

Viewing Time Entries Posted from Amicus Attorney in Juris
To view all Time Entries posted from Amicus Attorney in Juris:

1. From the main Juris window, double-click on Transactions.

2. From the Transactions window, double-click on Time Entries.

3. From the Time Entries window, double-click on the ID from Administrator
name icon.

A window appears containing icons for different current time periods. The way
these time periods are identified depends on your settings. For example, you
may set time periods to be identified by year and month (e.g., September, 2000
would be identified as 2000-9).

4. Double-click on the icon of the current time period.

A window appears containing “Batch” icons holding the latest posted Time
Entries for your current time period.

5. Double-click on the desired “Batch” icon.

A window appears displaying the details of the Time Entries posted in the
chosen “Batch.”

You may view the details of a posted Time Entry by double clicking on it.
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For further information, contact

Gavel & Gown Software Inc.
184 Pearl Street, Suite 304
Toronto, Ontario M5H 1L5
Telephone: 1 (800) 472-2289

 1 (416) 977-6633
Fax: 1 (416) 977-2563
www.amicusattorney.com
info@amicusattorney.com


