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Determine Who Should Install the Software

The installation procedure for Time Matters is simple, but it is advisable that you choose a 
person familiar with your firm’s computer systems, such as:

• An Information Technology professional

• A LexisNexis Certified Independent Consultant (CIC)

To locate a CIC near you, see http://law.lexisnexis.com/spn/findcic

• A sole practitioner, or the person with primary responsibility for your firm’s computers

Choose Where to Install the Time Matters Database

Your first installation of Time Matters should be on the server computer that will host the 
application’s database. Use the following checklist to select a computer.

• The computer must meet the Time Matters system requirements.

• The computer must be connected to your firm’s network so that all Time Matters users 
have access to the shared database. (If you are the only user of Time Matters in your 
firm, you can install the application’s database on your primary work computer, even if it 
lacks a network connection.)

• If your firm requires a large database (4GB or more), the computer should be running 
Microsoft SQL Server database software. If you do not already have SQL Server, a free 
version (Microsoft SQL Server 2005 Express Edition) will be installed with Time Matters. 
This free version of the software supports a maximum database size of 4GB.

Gather Needed Materials and Information

Have the following information on hand for your first installation of Time Matters:

• A copy of the Product Key email containing your product key and the software download 
link

• A user login with administrator rights on the computer where you will install the software

• The SQL Server administrator password (if SQL Server is already installed on the 
computer)

• (New installations only) A list of people in your firm who will be using Time Matters 11.1. 
Include each person’s email address. This list will help you during post-installation setup 
when you create user accounts.
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Synchronize handhelds and third-party applications

Before you upgrade to Time Matters 11.1, be sure to bring your existing Time Matters 
database up to date. This ensures that when you import your existing database into Time 
Matters 11.1, the information imported will be current.

• If your firm synchronizes data between Time Matters and Microsoft Exchange or Microsoft 
Outlook, perform a synchronization prior to upgrading to Time Matters 11.1.

• If users in your firm synchronize data between Time Matters and handheld devices, 
instruct your users to perform a synchronization with their handheld device.

When your current Time Matters database is up to date with the latest information in handheld 
devices and third-party applications, you are ready to upgrade to Time Matters 11.1.

Please refer to the documentation for your current version of Time Matters for instructions on 
synchronizing with specific supported handhelds and third-party applications.

Note: After you install Time Matters 11.1, additional steps are necessary to set up 
synchronization with Time Matters 11.1. Setup instructions for specific handhelds and third-
party applications are provided here:

• “Set up BlackBerry synchronization” on page 30

• “Set up Palm handheld synchronization” on page 34

• “Set up Pocket Outlook synchronization” on page 37

• “Set up Microsoft Outlook synchronization” on page 39

• “Set up Microsoft Exchange synchronization” on page 41
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Back up Time Matters data

After installing Time Matters, you should perform an initial backup and establish a schedule 
for making regular backups.

It is recommended that you automate the backup process by using the Windows Task 
Scheduler. This ensures that backups are performed regularly, and it makes it convenient to 
run the backup process during off-hours when Time Matters is not in use.

To perform a backup manually

1. Ensure that all users have exited Time Matters.

2. On the main menu, go to File > Backup Time Matters Data. The Time Matters Backup 
screen opens and displays the data directory to be backed up.

The Location File, Description, and Data Directory are pre-filled. The Destination 
(Backup File) identifies the path where documents and email attachments will be stored 
on your local drive. For example:

C:\Documents and Settings\(User Name)\My Documents\TMMON.ZIP or 
TMMON_EMAIL.ZIP

...where TM indicates the product, and MON indicates the day the backup was 
performed. In this example the backup was performed on a Monday. 

For Vista users, the path for documents and email attachments storage is 
C:\Users\(User Name)\Documents\TMMON.ZIP or TMMON_EMAIL.ZIP.
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3. Do one of the following:

Leave all check boxes unchecked if you want to back up documents, document index 
directories, and/email attachments.

-or-

Select the appropriate check box(es) if you do not want to backup documents, 
document index directories, and/or email attachments.

4. Click OK. The Begin Server Backup Now screen is displayed.

5. Click Yes to continue. Please wait while the Server Backup is completed. The Server 
Backup Completed screen opens. 

6. Click OK. The Begin Backup Now screen opens.

7. Click Yes to perform the Time Matters backup.

8. When the process is complete, click OK.

To set up scheduled automatic backups (Windows Vista and Windows 7)

1. Go to Start > Control Panel > System and Maintenance > Administrative Tools 
> Task Scheduler. The Task Scheduler opens. 

2. From the Main menu, click Action > Create Basic Task.

3. Enter a task name, and a brief description as applicable. Click Next. The Task Trigger 
screen opens.

4. Select Daily, and click Next. The Daily task screen opens.

5. Select a date and time that the backup processes will begin.

6. Click Next. The Action screen opens.

7. Select Start a program under the What action do you want to take? heading.

8. Click Next. The Start a Program screen opens.

9. Click Browse. The Open Dialog screen opens.

10.Go to Program Files > LexisNexis > Time Matters > TMWE.exe. 

11.Enter /backup in the Add Arguments field.

Optionally, you can add other parameters to the command. A table of available 
command line parameters is provided in the Notes section below.

12.Enter the path to the program files (e.g., C:\Program Files\LexisNexis\Time Matters) in 
the Start in field.

13.Click Next.

14.Click Finish.

Note: Please ensure that all Time Matters applications are closed prior to this scheduled 
task being executed. The backup will not run with the application open.
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To set up scheduled automatic backups (Windows XP)

1. Go to Start > Control Panel > Scheduled Tasks > Add Scheduled Task. The 
Scheduled Task Wizard opens. 

2. Click Next. A list of programs is displayed.

3. Click Browse. The Select Program to Schedule screen opens.

4. Go to Program Files > LexisNexis > Time Matters > TMWE.exe. The Scheduled 
Task Wizard opens.

5. Select Daily and click Next. 

6. Enter a time and date that the backup processes will begin. Click Next.

Note: It is recommended that the backup process be performed when users are not 
actively using the application (e.g., 3:00 AM).

7. Enter your user name and password. Click Next to continue.

Note: If a password is not entered, scheduled tasks may not run.

8. Select the Open advanced properties for this task when I click Finish check box 
from the Scheduled Task wizard.

9. Click Finish. The TMWE screen displays. 

10. Modify the Run field to add the /backup parameter:

"C:\Program Files\LexisNexis\Time Matters\tmwe.exe" /backup

Note: Be sure to add the /backup parameter outside the quotation marks.

Optionally, you can add other parameters to the command. A table of available 
command line parameters is provided in the Notes section below.

11.Click OK.

Note: Please ensure that all Time Matters applications are closed prior to this scheduled 
task being executed. The backup will not run with the application open.

Notes:

• If the Skip files in Document and Document Index Directories, and Skip backing 
up of email attachments check boxes on the Time Matters Backup screen are checked, 
then these documents and/or attachments are not backed up.

• For scheduled backups, each subsequent backup (Monday) overwrites any previous 
backups (Monday) unless a new file name is identified as described in the Settings 
Selection table that follows below. This procedure still require backups to be performed 
on a daily basis.

To automatically perform nightly backups without user intervention, backups can be 
performed by using the proper settings (see examples below) in the shortcut for Time 
Matters, and creating scheduled tasks in Windows. Examples of these settings are as 
follows:
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Multiple parameters can be added to the command. (Example: .../tmwe.exe /backup /
U=xxxx /noemail /nodocs)

• Audit log entries are made to indicate that the backup was successful.

Settings Selection Action

.../tmwe.exe /backup A full backup (emails, attachments, and documents) is per-
formed

.../tmwe.exe /backup /noemail A backup not to include email attachments is performed

.../tmwe.exe /backup /nodocs A backup not to include documents and files is performed 

.../tmwe.exe /backup /nosql A full backup is performed, but does not include SQL back up 
activities

.../tmwe.exe /backup /noemail /nodocs Performs a database backup only

.../tmwe.exe /backup /U=xxxx Allows you to identify which database is backed up, where 
xxxx equals the name of the configuration file. See File Lo-
cations and other associated Help topics for additional infor-
mation.

.../tmwe.exe /backup /zipdest=xxxx Allows you to use a custom description/file name, where 
xxxx equals the name of the file up to a maximum of 80 
characters.
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Download the Installation Software

Follow these steps to download the Time Matters installation program.

1. After purchasing Time Matters, you will receive an email with your product key and a 
link to download the software. Click the link to open the Product Entitlements page in 
your web browser.

2. Click the New installation link if your firm is installing Time Matters for the first time, 
or click the Upgrade installation link if you are upgrading from a previous version.

3. A web page with download and installation instructions opens.

4. After reviewing the information on the web page, click the Download button at the 
bottom of the page. Save the file to your computer, making a note of the file’s location.

5. If necessary, transfer the downloaded file to the server computer where you want to 
install the Time Matters database.

When you are ready to begin the installation, see Install the Database on Your Server.
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Install the Database on Your Server

After you complete all the pre-installation steps, you are ready to begin installing Time 
Matters. First, you must install the application and its database on your server computer.

To Install Time Matters on the Server Computer

1. Close all open applications on the computer and then double-click the Time Matters 
installer file that you downloaded, setupe.exe. The installation wizard opens.

Note: If the .NET 4.0 Framework is not on your computer, it will be installed at this 
point. This may take several minutes to complete, during which the installation will not 
proceed.

2. Welcome Screen

Complete the Product Key fields. You can copy the product key in your Product Key 
email and then click the Paste Key button, or you can type the product key into the 
fields manually.

Click Next to continue.
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3. Software Agreement

Review the software agreement. When you are finished, select I accept the terms in 
the software agreement.

Click Next to continue.

4. Installation Type

Select Complete if you want to install all program features, or select Custom if you 
want to choose the features that are installed.

Click Next to continue.
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• If you selected Complete, continue to step 5.

• If you selected Custom, perform the following steps before proceeding to step 5:

a. Application Folder

Specify the folder in which the Time Matters application files will be installed. 
To select a folder, click Change, browse to the desired folder, then click OK.

Click Next to continue.

b. Custom Setup

Choose the program features you want to install. To change the status of a 
feature, click the icon beside that feature and select either the option to install 
the feature (  ) or the option to not install the feature (  ).

Click Next to continue.
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5. Ready to Install

Review the installation settings. Click Install to begin the installation.

Wait for the installation process to complete.

6. Installation Complete

The Time Matters client application has been installed. Next, you must install the Time 
Matters 11.1 database (if installing on the server computer) or configure the client 
application to connect to the database if it has already been installed.

Click Next to begin the next part of the process. The Installation wizard closes and the 
Database Creation wizard opens.
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7. Create New or Connect to Existing Database

Select Create new database for Time Matters 11.1 and click Next.

Note: If the database has already been installed and you are only installing the client, 
you must configure Time Matters to connect to the existing database. To 
continue, go to the procedure “Install the Client Application” on page 26, and complete 
the section “Setting Up the Database Connection” under step 6.

8. Assistance Required?

The wizard can help determine if the computer you are currently using is a good place 
to install the primary database. If you want the wizard to help you decide, select Yes. 
To proceed without assistance, click No. 

Click Next to continue.
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• If you selected No, continue to step 9.

• If you selected Yes, perform the following optional steps:

a. Number of Computers

Select Yes if the computer you are currently using is the only one in your office, 
or select No if there are other computers in your office. Click Next.

b. Computer Type

Select Yes or No based on the computer type. Click Next.

The wizard will make a recommendation based on your selection.
 
13 Time Matters and Billing Matters 11.1 Upgrade Guide



c. Our Recommendation

Choose whether to continue the installation. Select Yes or No and click Next.

Note: If you select No, the database installation will not continue. Perform the 
installation on the computer where you want to install the database.

9. Shared Files Directory

Specify a shared folder on your network in which to store shared document files. Click 
Next to continue.

Note: If you are upgrading from a previous version of Time Matters, the Save files to 
field is pre-filled with your existing shared files folder. If you specify a different folder, 
you must copy all the files from your previous shared files folder to the new folder so 
that those files will be available in Time Matters 11.1.
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10.The wizard detects whether Microsoft SQL Server is already installed anywhere on your 
network.

• If SQL Server is not detected on your network, a free version of SQL Server will be 
installed. Continue to step 11.

• If an existing installation of SQL Server is detected, you will be asked to provide 
login information for the SQL Server. Complete the following SQL Server Setup 
steps:

a. Your Data Storage Location

Select Use an existing location and click Next to use an existing installation 
of SQL Server to create the Time Matters database.

Complete the steps in the shaded “SQL Server Setup” section below.

Note: Optionally, you can install SQL Server 2005 Express Edition and use it 
to create the Time Matters database even if you already have an existing SQL 
Server installation. To do so, select Install SQL Server 2005 Express 
Edition and click Next. Review the administrative login information and click 
Next again. Skip the remainder of this section and go to step 11.

b. Specify Location to Store Your Data

Select the SQL Server to use to create the Time Matters database.
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If the desired SQL Server does not appear, click the Advanced button. Type 
the name of the computer running SQL Server and click OK. (If you have SQL 
Server Express Edition, type \SQLEXPRESS after the computer name.) The 
name you typed appears in the list of SQL Servers and can now be selected.

Click Next.

c. SQL Server Login Information

Type the password of the SQL Server admin account in the SQL Admin 
Password field.

Click Next to continue.
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11.Ready to Install

Review the settings that will be used to create the Time Matters 11.1 database. If you 
need to modify advanced settings controling database size and growth, click Advanced.

When you are ready to create the database, click Install.

Wait for the database creation process to complete.

12.SQL Database Installation & Configuration Complete

Select Yes if you are responsible for setting up Time Matters 11.1, or select No if 
someone else will set up Time Matters 11.1.

Click Next to continue.
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13.Initial Data Entry

Review the final information.

• If someone else will set up Time Matters, the wizard displays information for you to 
copy and send to the person who will set up Time Matters.

• If you will set up Time Matters, the wizard displays information and instructions that 
you should print for your reference.

Click Finish to close the wizard. 

Next, go to Registering the Software.
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Register the Software

The first time you start Time Matters 11.1, the application will automatically attempt to 
connect to the LexisNexis licensing server so that your database can be registered.

When the registration is complete, click Finish. The application will start. (If you are an 
upgrade customer, you will be prompted to import data from your previous version of Time 
Matters. Instructions are available later in this guide.)

The next step is to set up Time Matters. The remainder of this guide provides instructions on 
how to set up the application depending on whether your firm is new to Time Matters or 
whether you are upgrading from a previous version.

Next, see Create an Initial Administrative User.
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Import data from an earlier version of Time Matters

The first time you start the Time Matters 11.1 client, it will detect whether a previous version 
of Time Matters is installed on the same computer. If a previous version is detected, the 
Import wizard will open automatically and prompt you to import data from your previous Time 
Matters version.

Important: The import wizard will read the settings of the previous Time Matters client and 
attempt to import whichever database it is configured to open. If you use multiple 
databases, ensure that the previous Time Matters client is configured to open the 
database you want to import.

To import data from a previous version of Time Matters:

1. Open the Import wizard in Time Matters 11.1.

The wizard opens automatically if a previous version of Time Matters is detected the first 
time you start Time Matters 11.1. If no previous version is detected, click the File menu, 
point to Import/Export, point to Import Records, and click the version of Time 
Matters whose data you want to import.

2. Review the requirements on the initial screen of the wizard. 

If all the required tasks are complete, click Yes and then click Next.

3. Select the Time Matters configuration file associated with the data you want to import.

Click Next to continue.
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4. Time Matters scans your computer to verify that there is sufficient hard drive space to 
import the data.

Click Next to continue.

5. Because you are importing data into an empty Time Matters 11.1 database, you do not 
need to back up the database before proceeding. Select No and click Next.

Caution: If you opened Time Matters 11.1 and entered any new data before this import 
procedure, you should select Yes to create a backup of your Time Matters 11.1 
database.
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6. Because the Time Matters 11.1 database is empty, it is safe to overwrite it with the 
imported data. Select Imported Data replaces Time Matters 11.1 Data and click 
Next.

Caution: If you opened Time Matters 11.1 and entered any new data before this import 
procedure, you should select Imported Data is ADDED to Time Matters 11.1 Data 
instead.

7. Review the import settings. Click Next when you are ready to begin importing.

Wait until the import process is complete.
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8. If you have Billing Matters, you must choose whether to maintain your existing 
accounting settings (if any) or to start with default accounting settings.

• If you used Billing Matters in your previous version of the product, you should select 
Yes to maintain your existing settings.

• If you are new to Billing Matters, you should select No to start with new default 
settings.

Click Next to continue.

9. The final screen of the wizard provides the location of the installation program that users 
in your firm should run to install Time Matters 11.1 on their computers.

When this installation program is used to install Time Matters, the program will be pre-
configured to connect to your version 11.1 database. Copy the information on this 
screen and send it to each Time Matters user in your firm.
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10.Close and restart Time Matters 11.1.
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Set up Time Matters Mobility

Setting up Time Matters Mobility requires you to do the following:

1. Ensure that your firm has an active Annual Maintenance Plan (AMP).

2. Install the Time Matters Mobility Manager (setup.exe) on the Time Matters server.

3. Ensure that Enable Web Access is selected on the General tab of Program Level Setup 
in Time Matters (the option is selected by default).

4. Ensure the following for each Time Matters user who will use Mobility:

• The Mobility User check box is selected on the User Form. (This check box is also 
present on the New User wizard when you create new Time Matters user accounts.)

• An email address is entered on the User Form. This will be entered as the User ID 
when logging in to the Mobility web site.

• The user’s password meets Time Matters strong password requirements. (Users 
without a strong password will be prompted to change their password the first time 
they attempt to log in to the Mobility web site.)

Note: Please allow 15 minutes for new Mobility users to become active.

5. Provide users with the Mobility URL: https://tmmobility.lexisnexis.com
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Install the Client Application
There are two ways to install the Time Matters application on a user’s computer:

• The recommended method is to run the setup program that was created when the Time 
Matters 11.1 database was installed. This setup program is preconfigured with your 
product key and the location of the Time Matters database and shared files, so you will 
not have to enter that information during installation. The setup program is located in a 
subfolder inside your Time Matters shared files folder:

<sharedFilesFolder>/Setup/setupe.exe 

• Alternatively, you can run the same setup program that was originally downloaded and 
used to install Time Matters on the server computer. In this case, you will be required to 
specify your product key, database location, and shared files folder during the installation.

In either case, use the following installation instructions.

To Install the Time Matters Client Application

1. Run the setup program setupe.exe in the /Setup subfolder of your Time Matters shared 
files folder. Your systems administrator can provide the location if needed.

Alternatively, run the setup program that was originally downloaded and used to install 
Time Matters on your server.

The installation wizard opens.

2. Welcome Screen

If the Product Key fields are not already completed, type your product key in the fields.

Click Next to continue.
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3. Software Agreement

Review the software agreement. When you are finished, select I accept the terms in 
the software agreement.

Click Next to continue.

4. Installation Type

Select Complete if you want to install all program features, or select Custom if you 
want to choose the features that are installed.

Click Next to continue.

• If you selected Complete, skip to step 5.

• If you selected Custom, perform the following optional steps.
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Optional Steps: Custom Installation

a. Application Folder

Specify the folder in which the Time Matters application files will be installed. To 
select a folder, click Change and browse to the desired folder, then click OK.

Click Next to continue.

b. Custom Setup

Choose the program features you want to install. To change the status of a 
feature, click the icon beside that feature and select either the option to install the 
feature ( ) or the option to not install the feature ( ).

Click Next to continue.

5. Ready to Install

Review the installation settings. Click Install to begin the installation.

Wait for the installation process to complete.

6. Installation Complete

The Time Matters client application has been installed.

• If you used the recommended setup program, you are finished. Click Finish 
to close the installation wizard. You can start Time Matters 11.1, log in with your 
user ID and password, and begin using the application.

• If you used the setup program that was originally downloaded and used to install 
Time Matters on your server, there are additional configuration steps that you must 
complete. Click Next and complete the following steps in the section “Setting Up 
the Database Connection”.

Setting Up the Database Connection

a. Create New or Connect to Existing Database

Select Connect to an existing Time Matters 11.1 database and click Next.

b. Specify Configuration Information

Enter the Shared Files directory, or use the Browse button to identify the 
computer and folder location that is shared by all Time Matters users.

Enter the SQL Server name, or use the Browse button to select the SQL Server 
name which is used for the Time Matters database. Click Next.

Note: If you see the desired SQL Server appear on the list before the search is 
complete, click the Cancel button to select from the SQL Servers discovered so 
far.

c. Specify Location to Store Your Data

Select your Time Matters 11.1 database from the list.

Click Next. The Application Installation Complete screen is displayed.

d. Application Installation Complete

Click Finish to close the wizard.
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Set up synchronization with handhelds and third-party 
applications

When you upgrade from a previous version of Time Matters to Time Matters 11.1, you must 
take several steps to ensure that the handheld devices and third-party applications that you 
have been synchronizing with Time Matters continue to synchronize correctly. If you do not 
perform these steps, data might be lost or duplicated on your PDA or in applications such as 
Microsoft Outlook.

• Handheld devices affected: BlackBerry®, Palm®, Pocket Outlook®

• Third-party applications affected: Microsoft ® Exchange, Outlook®

You must complete three tasks to ensure correct synchronization with Time Matters 11.1:

1. Before you install Time Matters 11.1 and import your data, synchronize all your 
handheld devices and third-party applications with your existing Time Matters 
installation (i.e., Time Matters 10.0 or earlier).

This brings your existing Time Matters database up to date with the latest information 
on your handheld devices and applications. When the data is imported into Time Matters 
11.1, the new database will be up to date.

For instructions, refer to the online Help for your existing Time Matters installation.

2. Import your existing data into Time Matters 11.1.

For instructions, see “Importing Data From a Previous Installation” on page 42.

NOTE: If you imported your data into Time Matters 11.1 before performing Task 1, your 
database will not be up to date with the information on your handheld devices and third-
party applications. You cannot synchronize with Time Matters 11.1 at this point. Before 
proceeding, you must enter unsynchronized data into Time Matters manually.

3. Prepare your handheld device or third-party application to synchronize with 
Time Matters 11.1.

This task is different for each handheld device or third-party application.

For instructions, refer to the section of this document pertaining to your specific device 
or application.
 
29 Time Matters and Billing Matters 11.1 Upgrade Guide



Set up BlackBerry synchronization

After upgrading to Time Matters 11.1, you must prepare BlackBerry devices to synchronize 
with the new Time Matters database.

This task consists of two parts:

a. Removing all Time Matters data from your BlackBerry

b. Setting up synchronization between Time Matters 11.1 and your BlackBerry

Removing Time Matters Data from Your BlackBerry

Use the following procedure to remove the Time Matters data and applications from your 
BlackBerry handheld device.

To remove Time Matters data and applications from your BlackBerry

1. Go to Start > All Programs > BlackBerry > BlackBerry Desktop Manager and 
open the BlackBerry Desktop Manager.

2. Ensure that the BlackBerry is connected.

3. Open the Application Loader. Click Next to continue.

4. Remove the check mark from all the Time Matters applications listed.

5. Click Next. The Application Loader wizard displays a list of applications to be erased 
from your BlackBerry.

6. Click Finish. The Application Loader wizard indicates that modules/applications are 
being deleted.

Note: Once all modules/applications are deleted, the BlackBerry device will perform a 
soft reboot. No user intervention is required.

7. Click Close to close the BlackBerry Desktop Manager.

Check to ensure that removing the Time Matters applications from your BlackBerry has also 
removed the data. If Time Matters data is still on your BlackBerry, perform the following 
additional procedure:

1. Go to Start > All Programs > BlackBerry > BlackBerry Desktop Manager and 
open the BlackBerry Desktop Manager.

2. Go to Backup/Restore > Advanced. The applications that are currently installed on 
your BlackBerry are listed.

3. Select all Time Matters applications in the list (i.e., Events, ToDo’s). Select Clear.

4. Click OK to remove the Time Matters data.

5. Click Close to close the BlackBerry Desktop Manager.
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Setting up Synchronization between Time Matters 11.1 and Your BlackBerry

Use the following procedure to set up and perform an initial wire-connected synchronization 
between Time Matters 11.1 and your BlackBerry handheld device. Instructions for setting up 
over-the-air (OTA) synchronization are available later in this section.

To set up connected synchronization between Time Matters 11.1 and the BlackBerry

1. In Time Matters, go to File > Synchronize > BlackBerry. The Time Matters Setup for 
BlackBerry screen opens.

2. Click Yes to install the latest files. The API Loader Wizard screen opens.

3. Select the Handheld Applications to install the BlackBerry Wireless Handheld. Click 
Next.

4. Select any additional applications to be installed on your handheld device. When 
complete, click Finish.

5. Configure Time Matters users. Highlight the user and click Options.

6. On the User Setup tab, enter the BlackBerry Pin and Email address. Click OK.

If you click Clear, all settings configured for this user will be removed. Clear does not 
remove the data from the handheld unless you are using the Over-the-Air (OTA) 
method.

7. Select record types to synchronize from Time Matters to BlackBerry on the Record Type 
tab.

Selection options are similar for each record type as detailed.

Events: General Tab

8. Select the Event Record check box. Click Options. The Synchronization Options for 
Event Records screen opens, on which you set the scope of synchronization and match 
fields for Event records.

The General tab lets you set several options that limit the scope of the Event 
synchronization.

Record options available on the General tab are:

• Skip Time Matters Records Marked “Private”: Records marked “Private” in 
Time Matters are not synchronized.

• Synchronization can delete records in Time Matters: If selected, Time Matters 
records can be deleted by the synchronization process. This normally happens when 
a previously synchronized record no longer exists on the BlackBerry.

• Synchronization can delete records on the BlackBerry: If selected, this option 
allows records to be deleted. When not selected, this option prevents BlackBerry 
records from being deleted by the synchronization process.

• Include Events with no entry in Time Matters Staff field: Time Matters 
records that have no staff in the Staff field, but are otherwise within the scope of 
the synchronization, will be synchronized.

• Set Matching Field: Use this button to specify which Time Matters fields 
correspond to the different BlackBerry fields.
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Events: Scope Tab

The Scope tab allows you to select additional settings such as Staff, Date Ranges for the 
records, and a customized filter based on a search.

The tabs associated with the Scope tab are as described below.

Staff: This option set the scope of the Event database synchronization to include All or 
Only the selected Staff member(s).You may select from six Staff members to include in 
the scope. If All Staff is selected, then there is no limit to the number of Staff members 
in the scope of the Event synchronization; therefore all Staff members are processed.

If one or more Staff members are selected, the scope of the Event synchronization is 
limited to the selected Staff member(s) only.

Date - Synchronize Database for all Dates: Does not limit the date scope of the 
Event Synchronization. All dates are considered.

Date - Synchronize on the following Date Ranges: Limits the scope of Events 
synchronization to include only Time Matters records within the defined date range.

Filter: Use a filter to further define what records you want to synchronize for this user.

When you are finished configuring Event options, click OK to return to the previous 
screen.

9. Synchronize other desired record types (ToDo’s, Contacts, Matters, or Notes) by 
selecting the corresponding check box and clicking the Options button to define the 
scope of synchronization for that record type. The options are the same as those 
described for Events.

10.Click OK.

11.Open the BlackBerry Desktop Manager and click Synchronize. The Synchronize menu 
screen opens.

12.Select the Run add-in actions check box. The Add-in Module Configuration screen 
opens.

13.Select the module(s) to be activated during the synchronization process.

14.On the BlackBerry device, go to Utilities > Time Matters Sync Options. The list of 
Time Matters synchronization options are displayed.

15.Turn each record type (e.g., Synchronize Contacts) on that will be synchronized.

16.Run the BlackBerry Synchronization.

Use the following procedure to set up and perform an initial over-the-air (OTA) 
synchronization between Time Matters 11.1 and your BlackBerry handheld device.
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To set up over-the-air synchronization between Time Matters 11.1 and the 
BlackBerry

1. Run tmbbcfg11e.exe from the Time Matters installation directory.

2. The Synchronization for BlackBerry screen opens. Click Next.

3. Select BlackBerry Enterprise Server as your over-the-air (OTA) Sync Method. Click 
Next.

4. On the Server Information screen, enter server addresses for the BlackBerry Enterprise 
Server and the Time Matters Server. Click Next.

5. On the Configure User screen, highlight a user and click Options. The Synchronization 
Options for BlackBerry User screen opens.

a. On the User Setup tab, enter the user’s BlackBerry PIN and email address.

b. On the Record Types tab, select a record type and click Options to specify criteria 
for records to synchronize and rules for handling particular cases such as private 
records and record deletion.

c. When you are finished setting up options for this user, click OK.

6. Repeat the previous step to configure other users. When you are finished, click Next.

7. On the Setup Complete screen, click Finish to close the wizard.
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Set up Palm handheld synchronization

After upgrading to Time Matters 11.1, you must prepare Palm devices to synchronize with the 
new Time Matters database.

This task consists of two parts:

a. Setting up synchronization between Time Matters 11.1 and your Palm handheld

b. Removing all Time Matters data from your Palm handheld

Important Notes:

• You must synchronize twice before the Matter and the Billing applications on your Palm 
Handheld are accessible.

• When you synchronize, all Billing records added to the Palm Handheld are transferred to 
Time Matters and are cleared from the Palm Handheld device. As with synchronization, 
the Sync Rule applies to PDAs. You can only synchronize your Palm with one Time Matters 
database. Many Palms, however, may synchronize with the same Time Matters database. 
Do not try to synchronize your PDA with your office and home computers. Failure to follow 
this rule will lead to lost or duplicated data.

Requirements

• Palm OS 4.0 or 5.0

• HotSync Manager 4.0 or 6.0

Set up Synchronization between Time Matters 11.1 and Your Palm Handheld

Before you can run a Palm Handheld synchronization, you must first complete the Palm 
Handheld Synchronization Setup.

To set up synchronization between Time Matters 11.1 and your Palm Handheld

1. Palm Handheld Synchronization Setup:

a. Before proceeding with the setup, it is strongly recommended that you run a 
backup of the Time Matters database.

b. After running the backup, make sure Time Matters is running from its Server 
Database.

Ensure the HotSync Manager is closed. Check in the lower right hand corner of the 
screen for a circle comprising two arrows, one red one blue. Right click and Exit.

c. Inside Time Matters, start the Palm Handheld Synchronization Setup. On the main 
menu bar click File > Synchronization > Palm Handheld. The Palm/Visor 
Synchronization Setup screen displays. Click Next.

2. HotSync Conduits to Install:

a. A Conduit is a connection between the Time Matters and Palm Handheld 
databases, based on the record type that will be synchronized. The following 
Conduits connect well between Time Matters and the Palm Handheld:

Event Records, ToDo Records, Contact Records, Note Records, Email Records, 
Matter Records, and Billing Records
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b. Specify which Conduits you want to install between Time Matters and the Palm 
Handheld. In most situations, you will want to select all Time Matters Conduits.

c. Note that setting up a conduit here will override any other conduits you have setup 
with databases in other programs. For example, if you have previously been 
synchronizing your Palm Handheld Contact list with your Outlook Contact list, 
setting up the conduit here for Contacts will take control of that conduit, breaking 
the connection between your Palm Handheld and Outlook.

d. Click Next.

3. Specify Record Types to Synchronize:

a. Select the record types you wish to synchronize. This is a refinement of the 
conduit selections. You must have installed the HotSync Conduit for each 
record type you select.

b. To set up filters for the records that will be synchronizing, click Options and 
proceed to the next step.

To synchronize all Time Matters records regardless of Staff, Private, Done etc., 
click Next and proceed to step 6: Both Sides Changed.

4. Options:

a. Click the Options button for a conduit to customize the synchronization procedure 
for that conduit, further refining the information to be synchronized. For each of 
the five record types, these options fit the fact that more information is available 
in Time Matters than is available in the Palm Handheld. Time Matters records 
contain Staff, Matter Reference, and more Classification Code/Category 
information than the Palm Handheld.

b. You can have the Time Matters Primary Staff Initials added to the Palm Description 
field (the only field available) for Events and ToDo’s, added to a field of your choice 
in Palm Contacts, and added to the Subject field in Palm Mail.

c. Also, you can have Time Matters add data from a Regarding Field to the Palm 
Handheld Notes for all record types. These Time Matters fields will appear in the 
Palm Handheld in square brackets (for example, [RSB] or [Brown & Brown]). If 
you want to add a Regarding Field reference in a Palm Handheld record, make the 
entry in square brackets.

d. You can match the Time Matters Classification Codes to Palm Handheld Categories 
for each record type, enhancing the organization of your Palm Handheld data. The 
Palm Handheld is limited to 15 Categories.

e. Matching can be done for Contact records, allowing you to choose which Contact 
record field will send data to the various Palm Handheld Phone fields.

f. On the Scope tab, setup allows you to select the Staff person whose records you 
will synchronize. The Staff setting here will override any settings made on the 
Filter tab. For example, if you select Synchronize Only the following Staff, and 
select only your own records to be synchronized, you can not then set up Filters 
that apply to the records of other Staff members.

g. Click OK, and Next.
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5. Clear Palm Data Records:

Since the Link can transfer the entire set of Event, Contact, ToDo’s, Notes and Email 
records from Time Matters, you might want to clear out your Palm Handheld records and 
start fresh with Time Matters records.

Warning: Do not use this if you have information in the Palm Handheld database not in 
your Time Matters database.

Using Time Matters to clear any database on the Palm Handheld will permanently delete 
any information currently stored there; if you have important information in the Palm 
Handheld, a backup of that information should be made.

If important information is in the Palm Handheld, make sure all the settings here read 
Do Not Clear Palm Records. Click Next.

6. Both Sides Changed:

a. In the event that the same record was changed in the Time Matters and Palm 
Handheld databases, this screen sets how that will be handled. Three options 
display – to use the Time Matters record, to use the Palm Handheld record, or to 
use Both records. This option will result in two records in each database, allowing 
manual reconciliation of changes.

b. Click Next.

c. Setup Complete – Restart HotSync.

d. Click OK.
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Set up Pocket Outlook synchronization

After upgrading to Time Matters 11.1, you must prepare Pocket Outlook devices to 
synchronize with the new Time Matters database.

This task consists of two parts:

a. Setting up and performing an initial synchronization between Time Matters 11.1 and 
your handheld

b. Setting up Time Matters for ongoing synchronization with Pocket Outlook

Requirements

• Windows Mobile 4.0 or 5.0

• Windows Mobile Smartphone 2003

• Microsoft Pocket Outlook running Windows CE 2.01

• Microsoft ActiveSync

Make sure that the Pocket Outlook device is properly connected and the supporting software 
is installed on your computer.

Setting up and Performing an Initial Synchronization

To set up and perform an initial synchronization with Pocket Outlook

1. In Time Matters, click the File menu, point to Synchronize, and click Pocket Outlook. 
The Pocket Outlook Synchronization screen opens.

2. Click the Test Link button to confirm that Time Matters can communicate with the 
device.

(If the test fails, a message appears with instructions on how to correct the problem. 
Click OK to continue.)

3. Select Set up the Pocket Outlook Synchronization and click Next. The Pocket 
Outlook Synchronization Setup screen appears.

4. Click Next. The Configuration File Location screen appears.

5. Specify a folder on your local computer in which to store configuration files for the 
Pocket Outlook synchronization. These files store your synchronization settings and lists 
of records that have been synchronized. You can type the path to the folder or click the 
Lookup button to browse to a folder.

6. Click Next. The Specify Record Types to Synchronize screen appears.

7. For each record type, carefully follow the steps below to ensure that duplicate data 
is not created when you synchronize.

a. Select the check mark beside a record type that you want to synchronize and click 
the Options button. The Options screen for that record type opens.

b. On the General tab, select the option to Clear Pocket Outlook (Calendar/
Tasks/Contacts) Before Synchronizing.
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Important: This option deletes all records of this type from Pocket Outlook before 
you synchronize so that duplicate records are not created in Pocket Outlook or in 
Time Matters. After the initial synchronization with Time Matters 11.1, 
return to this screen and remove the check mark from this option so that 
it is not used for future synchronizations.

c. Make any additional setting choices you want on all three screen tabs. When you 
are finished, click OK.

Repeat steps a - c for each record type you want to synchronize.

8. Click Next. The Synchronize Deletes screen appears.

9. Select or clear the check boxes to enable or disable, respectively, the deletion of records 
in each application. If a record is deleted in one application, the synchronization process 
can delete that record in the other application if it is permitted to do so.

10.Click Next. The Confirm Before Making Changes screen appears.

11.Select either the option to confirm all actions before making changes to records or the 
option to make changes automatically. If you select the latter option, you can make 
additional selections to define conditions in which the synchronization process asks for 
confirmation before proceeding.

Click Next. The Outlook Sync - Setup Complete screen appears.

12.Click Sync Now to perform an initial synchronization.

Follow the prompts and instructions on the screen as needed. When the synchronization 
is complete, click OK.

Setting up Ongoing Synchronization

To set up Time Matters for ongoing synchronization with Pocket Outlook

1. In Time Matters, click the File menu, point to Synchronize, and click Pocket Outlook. 
The Pocket Outlook Synchronization screen opens.

2. Select Set up the Pocket Outlook Synchronization and click Next. The Pocket 
Outlook Synchronization Setup screen appears.

3. Click Next until you see the Specify Record Types to Synchronize screen.

4. For each record type, follow the steps below.

a. Select the check mark beside a record type that you want to synchronize and click 
the Options button. The Options screen for that record type opens.

b. On the General tab, remove the check mark from the option to Clear Pocket 
Outlook (Calendar/Tasks/Contacts) Before Synchronizing. Click OK.

Repeat steps a - b for each record type.

5. Click Next until you see the final screen of the wizard, and then click OK.
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Set up Microsoft Outlook synchronization
After upgrading to Time Matters 11.1, you must set up Microsoft Outlook to synchronize with 
the new Time Matters database.

This task consists of two parts:

a. Setting up synchronization with Microsoft Outlook

b. Performing an initial synchronization with Microsoft Outlook

Setting up Synchronization with Microsoft Outlook

Before setting up Outlook synchronization, make sure that Microsoft Outlook is properly 
installed on your workstation.

To set up synchronization with Microsoft Outlook

1. In Time Matters, click the File menu, point to Synchronize, and click Outlook.

2. Click the Test Outlook Link button to confirm that the appropriate version of Outlook 
is installed and is communicating properly.

(If the link fails, a message is displayed indicating that Outlook software was not found. 
Follow the instructions on the screen display to correct the failure. Click OK to continue.)

3. Select Set up the Outlook Synchronization and click Next. The Configuration File 
Location screen displays.

4. Specify a folder on your local computer in which to store configuration files for the 
Outlook synchronization. These files store your synchronization settings and lists of 
records that have been synchronized. You can type the path to the folder or click the 
Lookup button to browse to a folder.

5. Click Next. The Specify Record Types to Synchronize screen opens.

6. Select each record type as required. Click the Options button for each applicable record 
type and Staff, and select the options under each tab (General, Date Range, Outlook 
Folders, Codes). Click OK to close the Outlook Link Options screen.

7. Click Next to continue. The Synchronize Deletes screen opens. Use the default 
selections, or select each option as applicable. Click Next.

8. The Confirm Before Making Changes screen opens.

9. Select either the option to confirm all actions before making changes to records or the 
option to make changes automatically. If you select the latter option, you can make 
additional selections to define conditions in which the synchronization process asks for 
confirmation before proceeding.

Click Next. The Outlook Sync - Setup Complete screen appears.

10.Perform one of the following:

Click Sync Now to initiate the synchronization process now.

-or-

Click OK to complete the Outlook Synchronization Setup process at a later time.

Note: If you did not initiate the synchronization process now, then you must 
synchronize Outlook and Time Matters databases at a later time.
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Performing an Initial Synchronization with Microsoft Outlook

Complete this procedure only if the Outlook and Time Matters databases were not 
synchronized when the Outlook Synchronization process was initially set up.

To Initiate Microsoft Outlook and Time Matters Synchronization

1. Inside Time Matters go to File > Synchronize > Outlook.

2. Select Run the Outlook Synchronization Now.

Note: This check box will be selected by default if Outlook Synchronization was 
previously set up, but not synchronized.

3. Click Begin Sync.
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Set up Microsoft Exchange synchronization
After upgrading to Time Matters 11.1, set up Microsoft Exchange to synchronize with the new 
Time Matters database.

This task consists of two parts:

a. Downloading and installing the Exchange Synchronization Server

b. Setting up synchronization with Microsoft Exchange

Important! Do the following before you install the Exchange Synchronization Server: 
1) import data from your previous version of Time Matters (see page 20); and 2) back up your 
Time Matters 11.1 database.

To download and install the Exchange Synchronization Server

1. Go to the Time Matters download page linked to in your product entitlement email. If 
you do not have the link, please contact Sales.

At the bottom of the download page, click the link to download the Exchange 
Synchronization Server setup program (setupex.exe). Save the program to your 
computer. When the download process is complete, browse to the folder containing the 
setup program.

2. Run setupex.exe. The installation wizard opens.

The wizard reminds you to create backups of your Exchange data and Time Matters data 
before proceeding. If you have backed up this data, click Yes to continue. Otherwise, 
click No and close the wizard. When you have backed up your Exchange and Time 
Matters data, run setupex.exe again.

3. Select your version of Exchange Server from the drop-down list in the Exchange 
Server Version field. Click Next to continue.

4. Review the license agreement. Select I accept the terms in the license agreement 
and click Next.

5. If you want to choose a destination folder for the installation other than the default 
folder, click Change. Browse to the desired folder and click OK.

Note: The destination folder cannot be on a network drive, and cannot be the same 
folder in which Time Matters is installed.

When you are satisfied with the destination folder, click Next.

6. Enter information about the Time Matters SQL Database to which Microsoft Exchange 
data will be synchronized. 

a. Type the name of the server running the Time Matters SQL database, or select a SQL 
server from the drop-down list of servers detected on your computer. You can also 
click Browse and browse to the server computer. 

b. Type the name of the Time Matters SQL database, or click Browse and browse to 
the database. 

7. Click Install to begin the installation.

8. Select the Launch the Time Matters Exchange Synchronization Configuration 
check box. Click Finish. The Exchange Synchronization Configuration wizard opens.
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To set up synchronization with Microsoft Exchange

1. If the Exchange Synchronization Configuration wizard is not already open, open it now. 

On the Windows Start menu, point to All Programs, then point to LexisNexis, then 
click Time Matters 11.1 Exchange Sync Configuration. The Exchange 
Synchronization Configuration wizard opens. 

2. Review the requirements on the initial screen. If you have not uninstalled all previous 
versions of the Time Matters Exchange Synchronization Server, click Cancel. 

3. Type the name of your Exchange Server in the Server Name field. 

Click Next to continue.

4. If you have a previous version of Exchange Synchronization, use one of the following 
procedures to import and/or convert your Exchange Sync data.

• If you were using Exchange Sync with Time Matters 9.0 or 10.0, you will be prompted 
to import your data. Click the Import button and follow the instructions on the screen. 
After the import is complete, you will be prompted to convert the imported data to 
the current format.

• If you were using Time Matters 11.0 or 11.1 with the earlier version of Exchange 
Sync, you will be prompted to convert the Exchange Sync data to the current format. 
Click OK and follow the instructions on the screen.

If you do not want to import data, proceed to the next step.

5. Set up options for synchronizing Contacts: 

a. Determine whether Time Matters and Exchange are permitted to add, change, or 
delete Contacts in each other's databases, and select the corresponding check boxes 
to permit those actions. 

Caution: Most firms should NOT change the default settings that allow both 
applications to make additions, changes, and deletions.

b. For the initial synchronization, select the option to Synchronize no Contacts or 
Synchronize all Contacts. 

c. Click the Contact Field Matching button to open a new window in which you can 
select fields on the Time Matters Contact form and match them to Exchange Contact 
fields. Click OK to continue. 

d. Click the Filter tab to define search criteria for Contacts using an Advanced Search. 
Only Contacts that match these search criteria will be synchronized. 

e. When you are finished setting up Contact synchronization, click Next. The Event 
Synchronization Options screen is displayed. 

6. Set up options for synchronizing Events and Appointments: 

a. Determine whether Time Matters and Exchange are permitted to add, change, or 
delete Events in each other's databases, and select the corresponding check boxes 
to permit those actions. 

Caution: Most firms should NOT change the default settings that allow both 
applications to make additions, changes, and deletions.
 
42 Time Matters and Billing Matters 11.1 Upgrade Guide



b. In the Exchange Settings area, select the number of minutes before an 
Appointment reminder is displayed. 

c. Click the Event Field Matching button to open a new window in which you can 
select fields on the Time Matters Event form and match them to Exchange 
Appointment fields. 

d. Click the Filter tab to define search criteria for Events using an Advanced Search. 
Only Events that match these search criteria will be synchronized. 

e. When you are finished setting up Event synchronization, click Next. The ToDo 
Synchronization Options screen is displayed. 

7. Set up options for synchronizing ToDo's and Tasks: 

a. Determine whether Time Matters and Exchange are permitted to add, change, or 
delete ToDo's in each other's databases, and select the corresponding check boxes 
to permit those actions. 

Caution: Most firms should NOT change the default settings that allow both 
applications to make additions, changes, and deletions.

b. Click the ToDo Field Matching button to open a new window in which you can select 
fields on the Time Matters ToDo form and match them to Exchange Task fields. 

c. Click the Filter tab to define search criteria for ToDo's using an Advanced Search. 
Only ToDo's that match these search criteria will be synchronized. 

d. When you are finished setting up ToDo synchronization, click Next. The Match Time 
Matters Users to Exchange Mailboxes screen is displayed. 

8. Set up synchronization options for each Time Matters user: 

a. Click the Add button. The User Mailbox Synchronization Form window opens. 

b. Select a user from the drop-down list in the User ID field. The Staff field will 
automatically update to display the Staff associated with the selected user. 

Note: Each Time Matters user can only be linked to one Exchange mailbox.

c. Enter the user's Exchange account information in the Username and Password 
fields. (The Server Name and Domain fields are shown for information only and 
cannot be changed on this screen.) 

Tip: If you leave the Password field empty, Time Matters will prompt the user to 
enter the password the next time Time Matters attempts to connect to Exchange.

d. Click Test Connection to ensure that Time Matters can access the user's Exchange 
account. 

e. Select the types of records you want to synchronize for this user, and clear the record 
types you do not want to synchronize. You can opt to mark as "Private" the user's 
records that are added to Time Matters via synchronization with Exchange. 

f. Click OK to save the synchronization settings for this user. 

g. Repeat steps a - f for each Time Matters user you want to add. 

h. When you are finished setting up synchronization settings for all users, click Next. 
The Conflict Resolution screen is displayed. 
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9. Select whether to use the Time Matters version of a record or the Exchange version 
when there is a conflict between data entered in Time Matters and data entered in 
Exchange. (For example, different phone numbers might be entered for the same 
Contact record in the two applications.) 

Click Next to continue. The Exchange Sync - Setup Complete screen is displayed.

10.If you want to run an initial synchronization for the newly added user accounts displayed 
in the list as soon as you close the configuration program, select Run initial sync for 
the new users. 

11.Click Finish to close the configuration program. 

12.An initial synchronization is automatically performed for any users you added during this 
use of the configuration wizard. When the initial synchronization is complete, click OK. 

13.If your Time Matters Exchange Synchronization service is not running, a message 
window will open prompting you to start the service. Click Yes if you want to start the 
service at this time; otherwise, click No. 

Making Changes to Field Mapping

Important - Please Read: After you have performed an initial synchronization, if you open 
the Exchange Sync Configuration program again and make changes to the field mapping of 
Contacts, Events/Appointments, or ToDo’s/Tasks, you must stop and restart the Time 
Matters Exchange Synchronization service in order for the field mapping changes to take 
effect.

To stop and restart the service:

1. On the Windows Start menu, click Run.

2. Type services.msc and press ENTER. The Services window opens.

3. Right-click the service Time Matters Exchange Synchronization and select Stop to 
stop the service.

4. After the service has stopped, right-click it again and select Start to restart the service.
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Uninstall the Software

Warning: If you currently have both Time Matters 11.1 and Billing Matters 11.1 and you only 
want to uninstall one of the applications, you must contact Customer Support to assist you. 
Do not use the following instructions for uninstalling, or it could result in loss of data.

Time Matters cannot be uninstalled without uninstalling Billing Matters, nor can Billing Matters 
be uninstalled without uninstalling Time Matters.

To Uninstall the Time Matters Application

1. In Windows, go to Start > Control Panel > Add or Remove Programs.

2. In the list of installed programs, select Time Matters 11.1.

3. Click the Remove button.

At your option, you can manually delete the folder containing Time Matters configuration files. 
If you plan to reinstall Time Matters with a different configuration (such as installing the 
database on a different SQL Server), it is a good idea to delete this folder.

The folder’s default location depends on your version of Microsoft Windows:

• Windows XP:

C:\Documents and Settings\All Users\Application Data\LexisNexis\Time Matters

• Windows Vista and Windows 7:

C:\ProgramData\LexisNexis\Time Matters
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