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This chapter introduces LexisNexis Time Matters® 
and describes how to start the application and 
navigate its features.
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What’s in this Guide?
The New User Guide introduces you to basic 
features of Time Matters and explains how to 
perform common everyday tasks. This is a good 
place to start if you haven’t used Time Matters 
before.

For information on customizing the application and 
using advanced features, please refer to the Time 
Matters online Help. You can open the Help by 
clicking the Help buttons (  or  ), or by 
pressing F1 on any screen.

Overview of Time Matters
Time Matters helps you manage and organize your 
day-to-day information and documents. It features 
centralized scheduling, document management, 
global search capability, and more.

Time Matters consists of one or more computers 
running the application and connecting to a shared 
database on your network. 

You can also use Time Matters on laptop 
computers. The application uses a database stored 
locally on the laptop whenever the laptop is not 
connected to your firm’s network. Periodically, you 
will connect the laptop to your firm’s network and 
synchronize the information you have entered in 
the laptop’s database with the information in the 
main Time Matters database that is shared by all 
users. This ensures that all users of Time Matters 
have access to up-to-date information.
What’s in this Guide?  7
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 Starting the Application

Use either of the following methods to start Time 
Matters:

• On the Windows Start menu, go to All Programs 
> LexisNexis > Time Matters 10.0.

• Double-click the Time Matters 10.0 shortcut 
icon on your Windows desktop.

When the Time Matters login screen opens, type 
your user ID and password in the corresponding 
fields and click OK.

The application will open, displaying the initial 
screens that are selected for your user account. 
These may include a Tips screen, a screen of Alerts 
and Reminders about upcoming events and tasks, 
and the Navigator window. (These elements are 
described in later sections of this guide.)

The screens that appear when you start Time 
Matters are customizable. For instructions on 
customizing these and other options for your user 
account, refer to the Time Matters Help file.

Using Training Mode to Practice
You can use Time Matters in either Normal mode or 
Training mode. Training mode uses a separate 
database and lets you practice using the program 
without affecting your real data.

To Start the Application in Training Mode
• On the Windows Start menu, go to All Programs 

> LexisNexis > Training Mode - Time Matters 
10.0.

There is a default login used for Training Mode:

• TM is the user name

• TM is the password

After you enter this login, you will be asked 
whether you want to update the sample data. This 
option simply adjusts the dates of many sample 
records so that they reflect the current date.

It is a good idea to log in using Training Mode as 
you go through this guide, and practice using the 
features described in it.

Normal Mode Training Mode

• Accesses your main 
database containing 
real data

• Is used for daily 
work, entering and 
modifying real data, 
and making 
customizations

• Accesses a tutorial 
database with 
sample data

• Is used to train new 
users and try out 
application features 
and settings without 
affecting real data

Always use Normal Mode to enter real data 
or to make customizations that will be used. 
Do not enter real data in Training Mode.
8  Starting the Application
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Getting Around in the Application
When you start the application, the screen will look similar to the following:

Program Title Bar Main Menu Bar Main Toolbar Navigator Window

Status Line
arted
G

etting Started
Screen Elements
Program Title Bar—The program title bar shows 
the application version you are using and the 
description of the File Locations file. The title bar 
also shows which database you are using, such as 
the tutorial database used in Training Mode or your 
Main Office database.

Main Menu Bar—The main menu bar is located 
immediately below the program title bar, at the top 
of the screen. Some menus are only available when 
a list is open.

Main Toolbar—Below the main menu bar is the 
main toolbar. The toolbar buttons open application 
features directly without the need to navigate 
through menus.

Status Line—At the bottom of the screen is the 
status line. It displays the open database, the 
current user, and the time and date. It also shows 
the number of records displaying on lists when 
records are tagged.
Getting Around in the Application  9
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 Navigators

Use navigators to access many application features 
from one convenient location. Each navigator 
includes a set of buttons connected to related tasks. 
Multiple navigators for different sets of tasks are 
accessible from the main Navigator screen.

To Display the Navigator Screen
• On the View menu, click Navigator

-or-
• Press the hot key CTRL+N

Entering Initial Data
Your Time Matters administrator should set up user 
accounts, Staff members, and security settings 
before the application comes into general use at 
your firm.

After those administrative settings are made, you 
should begin entering data into the program. The 
following is the recommended order for doing so. 
Following this order can save you some time.

Recommended Order For Initial Data Entry

1. Create Classification Codes: go to File > Setup > 
Codes > Classification Codes. 
(Classification Codes are optional, but useful for 
categorizing your records. See the application 
Help file for instructions on setting them up.)

2. Create Contacts: click Contact or go to 
Database > Contact List > All Contacts.

Entering Contacts before Matters makes it easier 
to create Matters later on, because much of the 
Matter form can be completed automatically by 
selecting an existing Contact.

3. Create Matters: click Matter or go to Database > 
Matter List > All Matters.

4. Create Events and ToDo’s: go to Calendar > 
Event List > All Events; go to Calendar > ToDo 
List > All ToDo’s.

Shortcuts and Hot Keys
Time Matters uses standard shortcut keys for 
Windows-based applications, such as CTRL+C and 
CTRL+V to copy and paste in text fields. TAB 
advances the cursor to the next position, and 
SHIFT+TAB returns to the previous position.

Time Matters also has its own shortcut keys to 
allow fast keystroke-based navigation.    
10  Entering Initial Data
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List Hot Keys
Keyword CTRL+K
Find (search Calendar and List text) CTRL+F
Tag highlighted record SHIFT+T
Tag record (QuickPik disabled) T
Untag highlighted record SHIFT+U
Untag record (QuickPik disabled) U
Tag all records in List CTRL+T
Untag all records in List CTRL+U
Add Record INSERT
Delete current DELETE
Change current ENTER
Move highlight bar to top of List Home
Move highlight bar to bottom of List End
Move to next page of records on List Page Down
Move to the previous page on a List Page Up
Move to the beginning of the List CTRL+Page Up

Move to the end of the List
CTRL+Page 
Down

Alarm (Event or ToDo List) CTRL+A
Event (open) F3
ToDo (open) F4
Contact (open) F5
Matter (open) F6
Note (open) F7
Phone Call (open) F8
Document (open) F9
Email (open) F11
Personal Inbox CTRL+I
Billing (open) F12
Invoice List ALT+F12
Review List (open) ALT+SHIFT+R
Triggers CTRL+SHIFT+G

Calendar Hot Keys
Daily (open) CTRL+F3
Weekly (open) ALT+F3
Personal Journal (open) CTRL+J
Contact Journal (open) SHIFT+F5
Matter Journal (open) SHIFT+F6
Reference Calendar (open) ALT+F2
Expanded Mode CTRL+E
Show Hidden CTRL+H
Alarm CTRL+A

Record Hot Keys
Contact (open) CTRL+SHIFT+C
Matter (open) CTRL+SHIFT+A
Event (open) CTRL+SHIFT+V
ToDo (open) CTRL+SHIFT+T
Custom Form (open) CTRL+SHIFT+F
Note (open) CTRL+SHIFT+N
Phone Call (open) CTRL+SHIFT+P
Document (open) CTRL+SHIFT+D
Email (open) CTRL+SHIFT+E
Mail (open) CTRL+SHIFT+L
Web (open) CTRL+SHIFT+W
Outline (open) CTRL+SHIFT+O
Billing (open) CTRL+SHIFT+B
Spell Check CTRL+K
Next Record CTRL+>
Previous Record CTRL+<
Dial Phone CTRL+D
AutoEntry Form CTRL+A
Triggers CTRL+G
Print CTRL+P
Lookup (in a field) F2

Other Hot Keys
Program Level Setup ALT+SHIFT+P
User Level Setup ALT+SHIFT+U
Workstation Level Setup ALT+SHIFT+W
Navigator CTRL+N
Help F1
Combined Search (in a List) F2
Copy to Clipboard CTRL+C
RSS News Reader ALT+SHIFT+N
Paste from Clipboard CTRL+V
Find (search Calendar and List text) CTRL+F
Date Calculator SHIFT+F2
Timer Control ALT+F10
Messenger Window CTRL+M
Send Message CTRL+SHIFT+M
In / Out List ALT+SHIFT+L
Tip of the Day (next tip) ALT+N
Tip of the Day (close screen) ALT+C
Exit ALT+F4
Shortcuts and Hot Keys  11
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This section provides quick instructions on how to 
perform some of the most common tasks in Time 
Matters, such as creating Contacts and Matters.

Note: Some of these procedures assume that your 
Time Matters administrator has set up certain 
features of the product, such as integration with 
your office telephone system and Formattable 
Clipboard templates.

In This Chapter

Creating Contacts ....................................................... 13

Creating Matters.......................................................... 15

Creating Events............................................................ 16

Creating ToDo’s ........................................................... 17

Creating Phone Records .............................................. 18

Creating Documents.................................................... 19

Creating Contacts
The Contact record stores addresses, phone 
numbers and other contact information, as well as 
listing other records in your database that are 
linked to the Contact.

Create a Contact record for any organization or 
person you have information about, such as clients, 
attorneys, judges, and businesses. Your Contact list 
is like an electronic address book or card index.

You can create a new Contact record using any of 
the following methods:

• Click the Add button on the Contact list toolbar.

• Click the File menu, point to New Record, and 
click Contact.

• Press the hot key CTRL+SHIFT+C.

By default, the New Contact Intake wizard appears 
whenever you perform one of these actions. The 
wizard presents several of the most commonly used 
data fields on the Contact form. If the wizard has 
been disabled, then performing one of these 
actions opens the full Contact form instead.

The New Contact Intake wizard
Creating Contacts  13
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Top section of the Contact form

Tabbed 
pages

Full Name/
Org Name

Classification Code
The first thing is to decide whether the Contact is a 
person or an organization.

• If you are in the New Contact Intake wizard, 
select the Person or Organization option button.

• If you are on the Contact form, click the button 
beside the top left field to toggle the label 
between Full Name (for a person) and Org Name 
(for an organization).

The next step is to complete the Code field by 
choosing a Classification Code for the Contact. 
These codes describe different categories of 
Contacts, such as clients, attorneys, accountants, or 
corporations. If the Contact is a client, for example, 
you would select “Client” in the Code field.

Depending on how Time Matters is customized for 
your office, the Classification Code you select 
might change the labels of data fields or even make 
a different selection of fields available. This is why 
it is best to select a Classification Code before 
completing the rest of the New Contact Intake 
wizard or the Contact form.

Enter the information you have for the Contact on 
the remaining screens of the New Contact Intake 
wizard or on the Primary, Secondary and 
Additional tabs of the Contact form. Most of the 
time, you only need to use fields on the Primary tab 
of the form.

Some fields have Lookup buttons (  ) beside 
them. You can click the button to open a list of 
possible field values. For example, you can click 
the Lookup button beside the Staff field to view a 
list of Staff members. You can also use this feature 
to select more than one Staff for the record.

When you are finished entering information, click 
the Save button to close the wizard, or click the 
Save & Close button to close the Contact form.

You do not need to enter any information 
other than the Contact’s name before you 
complete the wizard or save and close the 
Contact form. You can open the Contact 
again later to add more information.
14  Creating Contacts
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Creating Matters
Create a Matter record whenever you need to 
collect and record information about a new case, 
project, or job that you perform for a client. The 
Matter record stores information about all the 
parties involved in the Matter and provides lists of 
other records linked to the Matter.

You can create a new Matter record using any of 
the following methods:

• Click the Add button on the Matter list toolbar.

• Click the File menu, point to New Record, and 
click Matter.

• Press the hot key CTRL+SHIFT+A.

By default, the New Matter Intake wizard appears 
whenever you perform one of these actions. The 
wizard presents several of the most commonly used 
data fields on the Matter form. If the wizard has 
been disabled, then performing one of these 
actions opens the full Matter form instead.

The only field you are required to complete when 
creating a new Matter is the MatterRef field. Type a 
name for the Matter in this field. Your office might 
have a standard naming convention for Matters, 
which you should follow whenever applicable.

The next step is to complete the Code field by 
choosing a Classification Code for the Matter. 
These codes describe different categories of 
Matters, such as civil cases, bankruptcy cases, and 
real estate cases. If you are representing the plaintiff 
in a personal injury case, for example, you would 
select “PI Plaintiff” in the Code field.

Depending on your office’s customizations, the 
Classification Code you select might change the 
labels of data fields or make a different selection of 
fields available. This is why it is best to select a 
Classification Code before completing the rest of 
the New Matter Intake wizard or the Matter form.

Complete as many fields as possible on the 
remaining screens of the New Matter Intake wizard 
or on the Matter form. Most of the time, you only 
need to use fields on the Primary tab of the form.

Some fields have Lookup buttons (  ) beside 
them. You can click the button to open a list of 
possible field values. For example, you can click 
the Lookup button beside the Staff field to view a 
list of Staff members. You can also use this feature 
to select more than one Staff for the record.

If a field asks for the name of a person involved in 
the Matter, click the Lookup button beside the field 
to select that person from your Contact list. Often, 
this completes other fields with information about
the selected Contact. The Lookup button changes
its appearance to a double arrow (  ) to indicate 
that the Contact in the field is related to the Matter.

When you are finished entering information, click 
the Save button to close the wizard, or click the 
Save & Close button to close the Matter form.

Because a majority of the information in a 
Matter record is about the parties involved 
in the Matter, it is often easiest to create 
Contact records for those people and 
organizations before creating the Matter.

The New Matter Intake wizard

You can save and close the Matter form 
without completing it. You can open the 
Matter again later to add more information.
Creating Matters  15
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 Creating Events
You can create and manage Events on the Calendar 
just as you can on a record list. Changes to Events 
that you make on the Calendar are reflected on the 
Event record list, and vice versa.

Quick Entry
The Quick Entry feature is a convenient way to add 
simple appointments to the Daily Calendar. To add 
an appointment using Quick Entry, just click a time 
slot on the Daily Calendar and begin typing a short 
description of the appointment. The Quick Entry 
screen opens to allow you to add a memo and 
select a Classification Code that describes the 
appointment. Click OK when you are finished.

Quick Entry creates an Event record on the 
Calendar. You can double-click this Event to open it 
and add more information if you need to.

Event Form
For most appointments, you need to fill out an 
Event form with details on the purpose of the 
appointment and its participants.

To open an Event form from the Calendar, first 
display the date of the appointment on the 
Calendar by selecting that date on the Reference 
Calendar or the GoTo field. Then click the day (and 
time, if using the Daily Calendar) and press INSERT 
or click the Add button on the Calendar toolbar. If 
you are on the Weekly or Monthly Calendar, you 
will be asked whether you want to create an Event 
or a ToDo. Select Event and click OK.

The only fields you are required to complete on the 
Event form are the Date, Time, and Description 
fields. The Duration field (to the right of the Time 
field) automatically displays the number of hours 
represented by the start and end time you enter.

Often, an Event will be related to a Contact or 
Matter in your database. Click the Lookup button 
beside the Regarding fields to select from a list of 
Contacts or Matters.

When you are finished entering information, click 
Save & Close to close the Event form. The Event 
appears on the Calendar and the Events list.

After creating an appointment, you can modify the 
Event’s time or duration on the Daily Calendar.

• To change an Event’s time, place the cursor over 
the bar on the left edge of the Event, click and 
hold the mouse button, and drag the Event to the 
desired time slot.

• To change an Event’s duration, place the cursor 
over the lower edge of the Event, click and hold 
the mouse button, and drag the edge to the 
desired end time for the Event.

The Quick Entry screen

The Time field accepts abbreviations. For 
example, you can type 11a-130p and 
when you leave the field, it will change to 
display 11:00am-1:30pm.

An Event on the Daily Calendar
16  Creating Events
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Creating ToDo’s
ToDo's and Events are similar. The main difference 
is that ToDo's are Date specific, whereas Events are 
Date and Time specific. Typically, ToDo's are tasks 
that must be completed on or by a specific date but 
not by a particular time on that data. These tasks 
can be writing a letter, completing a form, etc.

On Daily and Multi-Day calendars, ToDo's are 
displayed at the bottom of the screen in an area 
below the Events area. On Weekly and Monthly 
calendars, ToDo's are displayed in a list together 
with Events that are scheduled for the same day.

To open a ToDo form from the Calendar, select the 
date of the ToDo on the Reference Calendar or type 
it in the GoTo field. Click the date (click inside 
the ToDo area if you are on the Daily Calendar) 
and press INSERT or click the Add button (  ) on 
the Calendar toolbar. If you are on the Weekly or 
Monthly Calendar, you will be asked whether you 
want to create an Event or a ToDo. Select ToDo and 
click OK.

The only fields you are required to complete on the 
ToDo form are the Date field and the Description 
field. The Date field should contain the date by 
which the task must be completed.

When you are finished entering information, click 
Save & Close to close the ToDo form. The ToDo 
appears on the Calendar and the ToDo’s list.

Reminders

Reminders are important for keeping track of ToDo 
deadlines. In the Reminders field on the ToDo 
form, type the number of days before the due date 
that you want a reminder to appear on the Alerts, 
Reminders and Watches screen.

For example if you type 3, a reminder will appear 3 
days before the ToDo’s due date. You can also type 
number ranges, such as 5-1 (the larger number 
must always be first), to have a reminder appear on 
each of the 5 days before the date of the ToDo. 
Separate multiple entries in the Reminders field 
with commas. For example: 21,14,7-1.

Marking the ToDo “Done”

Selecting the Done check box on the ToDo form 
indicates that the task the ToDo represents has been 
completed. You can also mark a ToDo as Done 
from the Calendar by right-clicking the ToDo and 
selecting Mark as Done from the options menu.

The Done check box interacts with the Follow 
check box on the ToDo form. When Follow is 
selected, if the ToDo is not marked Done by the 
time its due date arrives, the Date field will 
automatically advance on each successive day until 
the ToDo is marked Done. This keeps the ToDo on 
your calendar and on the Alerts, Reminders and 
Watches screen until it is marked Done.

Reminders 
field

Follow 
check box

Done 
check box

Alerts, Reminders and Watches screen
Creating ToDo’s  17
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 Creating Phone Records
Create Phone Call records to keep track of both 
outgoing and incoming calls.

To create a Phone Call record, click the Add button 
on the Phone Call record list, or press the hot key 
CTRL+SHIFT+P. The Phone Call form opens.

The only fields you are required to complete on the 
Phone Call form are the Date and Time fields, 
which are completed automatically with the 
current date and time when you open the form.

In the In From / Out To field, click the field label 
button to toggle the label between “In From” and 
“Out To”, depending on whether you are making 
a phone call or receiving one. Click the Lookup 
button (  ) beside the field to select from your list 
of Contacts the person from whom the call was 
received or to whom it is being made. Information 
from the selected Contact record is used to 
complete the Regarding field and Phone number 
fields automatically.

When you are finished entering information, click 
Save & Close to close the Phone call form.

Timing Phone Calls

You can set up Phone Call records so that the Timer 
starts automatically when you create a new Phone 
Call.

On the Forms tab of User Level Setup, select Phone 
Calls in the drop-down list and click Set Form 
Options. The User Form Options screen opens. 
Click the Timer tab and select the option to start the 
timer when the form is opened in Add mode.

Using the Dialer

Some record form fields are set up to hold phone 
numbers. Click the action button (  ) beside a 
phone number field on any record form to open the 
Dialer screen. If Time Matters integration with your 
phone system has been set up, you can use the 
Dialer to dial a number on your telephone.

Before you click the Dial button, select the dialing 
options you want. Select Open Phone Call or Open 
Note to open a Phone Call or Note form when you 
begin dialing. Select Start Timer if you want the 
Timer to start automatically when you begin 
dialing. Alternatively, you can click the Timer 
button to open the Timer manually.

Detail of the Phone Call record form

The Dialer screen
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Creating Documents
Time Matters provides several ways to create a 
Document record and associate it with a file or 
document. You can begin with an existing file or 
document and create a Document record for it, or 
use document automation features like the 
Formattable Clipboard to author a new document 
and create a Document record at the same time.

Adding an Existing Document to the 
Time Matters Database

There are several ways to create a Document 
record for an existing file or document. The 
simplest methods are to use the TM Save and Send 
to Time Matters features.

TM Save

The TM Save button appears on the toolbar of your 
word processor or other application. It is available 
in the following applications:

• Word 2000, XP, 2003, and 2007

• WordPerfect 10 – 12, X3, and X4

• Excel XP, 2003, and 2007

• PowerPoint XP, 2003, and 2007

• Adobe Acrobat 5.0, 6.0, 7.0, and 8.0

• Internet Explorer 5.0 and later

• Mozilla Firefox 2.0 and later

To use TM Save, simply open a document in a 
supported application and click the TM Save 
button on the application toolbar. Time Matters will 
open if it is not already running (possibly requiring 
you to log in).

A Document Form opens with the file name 
already filled in. Complete the rest of the 
Document form and click Save and Close.

Send to Time Matters

In Windows Explorer, locate the file(s) for which 
you want to create Document records. Select one 
or more files and right-click a selected file to open 
the options menu. Point to Send To and select Time 
Matters 10.0. Time Matters will open if it is not 
already running (possibly requiring you to log in).

The Create Document Profile Records screen 
opens. Select whether you want to preview each 
Document record as it is created, and select entries 
that are common to all the Document records you 
are creating.

For example, if all the records are medical records 
for a single case assigned to a particular Staff 
member, you could select the Medical Records 
Classification Code in the Code field, the Staff 
member assigned to the case in the Staff field, and 
the Client and Matter name for the case in those 
respective fields.

Click OK to create the Document records with the 
settings you have chosen.

If the TM Save button does not appear on 
the toolbar of your application and is not 
an available option when customizing the 
application toolbar, ask your administrator 
to install TM Save.

The Create Document Profile screen
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Formattable Clipboard

The Formattable Clipboard lets you copy data from 
multiple fields of a record at one time, and paste it 
into a document using a predefined layout. You 
select the record to copy and the template that 
defines the layout and formatting you want to use.

To Create a New Document Using the 
Formattable Clipboard

1. On the Document list, click the Add button to 
open a new Document form.

2. In area 4 of the Document form, make sure the 
Clipboard button is selected.

3. Click Data Source.

4. On the Select Record Type drop-down list, 
select the type of record whose data will be used 
to create the document. 

5. Click the Add button. A list of records of the 
selected type opens. Select the record(s) whose 
data will be used to create the document and 
click OK.

6. Click Template. The Template tab is divided into 
two lists. The left list shows document templates 
used as a basis for the new document. The right 
list shows Formattable Clipboard templates used 
to copy specific information from the record you 
selected as the Data Source. 

7. Select a document template in the left list and a 
Formattable Clipboard template in the right list.

8. Click the Create button.

9. If you are prompted to enter information for the 
template you selected, do so and click OK.

10.A new blank document will open in the 
program associated with the template you 
selected.

11.Press CTRL+V to paste the information that was 
copied to your Windows Clipboard.

12.Complete the document and save it.

Creating a New Version of an Existing 
Document

You can manage multiple versions of a document 
using a single Document record in Time Matters. 
Just open the Document record and use the New 
Version feature whenever you want to create a new 
version of the document.

To Create a New Version of an Existing 
Document

1. On the Document list, open a Document record.

2. In area 4 of the Document form, click the 
Existing button. The bottom area of the record 
form displays information about the current 
version of the document: its size and the date 
and time of the most recent version.

Note: You can view a list of previous versions of 
the document by clicking the Versions button.

3. Click the New Version button. The current 
version of the document opens in the program 
associated with the document’s file type.

4. Make the desired changes to the document. Save 
and close the document when you are finished.

5. In Time Matters, save and close the Document 
record form. The next time the record is opened, 
it will show your updated version of the 
document as the current version.

Detail of Area 4 of the Document form
20  Creating Documents
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Time Matters presents your Contacts, Matters, and 
other information in the form of lists and records. 
This chapter describes how to use lists and records 
to view the information you need. It also describes 
how to use several program features that make it 
easier to work with records.

In This Chapter

Record Lists ................................................................ 21
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Record Forms .............................................................. 24
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Custom Search....................................................... 29
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Record Lists
The main record lists are the starting point for 
locating, viewing, and managing records. The 
Contact list, for example, lets you view, add, and 
update Contact records.

Displaying Main Record Lists
You can open a main record list by clicking the 
corresponding button on the main toolbar or by 
pressing the list’s hot key:

You can also open a list using options on the main 
menu bar. Many record lists are accessible from the 
Database menu, but Event and ToDo lists are on 
the Calendar menu, and other record lists are 
located on other menus.

Elements of a Main Record List
Although you can customize the appearance of the 
main record lists, the default appearance of a list 
commonly includes these elements.

Table of Records

The main area of the list shows records in a table. 
Each column of the table displays a piece of 
information from the record. For example, the Last 
and First columns on the Contacts list show the last 
name and first name, respectively, of each Contact.

If you double-click a Contact in the list to open the 
Contact record, you will see that the information 
on the list comes from fields on the record form. 
Each column matches a particular field.

List Type Hot Key List Type Hot Key

Event F3 Phone Call F8

ToDo F4 Document F9

Contact F5 Email F11

Matter F6 Billing F12

Note F7
Record Lists  21
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List title bar List toolbarColumn labels Power ViewListed recordsTask Panel Quick Tabs
Task Panel

The Task Panel appears on the left side of main 
record lists and provides convenient one-click 
access to various program features. Clicking an 
item on the Task Panel opens the related feature.

Time Matters automatically groups Task Panel 
controls of similar types into collapsible boxes. All 
controls that open record lists, for example, are 
grouped into the "Navigate" box.

List Toolbar
Buttons on the list toolbar access program features. 
Most buttons perform an action on the record(s) 
you have highlighted on the list.

Power View

The Power View area lets you preview details of the 
record currently selected on the list without having 
to open the record form.

The various Power Views show information from 
different record fields. All record types provide the 
Form View and the Summary View. Contact and 
Matter records include additional views.

Quick Tabs

A Quick Tab is basically a saved search that you 
can apply at any time to filter the records in a list. 
For example, the Contacts list might have a Quick 
Tab set up to display only Contacts that are 
classified as Clients and are assigned to you. You 
might name the tab “My Clients”.

You can select a Quick Tab on the Task Panel, in 
the collapsible box labeled Quick Tabs. You can 
also customize the record list to display Quick Tabs 
along the top.

Common List Controls
All lists have some fields, and buttons in common.

Changing the Sort Order of a List

Click a column label to sort the list by that field. 
Click the column label a second time to change the 
sort order from ascending to descending 
(alphabetically or numerically, depending on the 
field type).

Pop-Up Menus

Right-click a record on a list to open a pop-up 
menu. Add, Change, and Delete are always 
available. The available commands vary by list.
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List Search Box

By default, the first item on a list toolbar is a search 
box. To perform a simple text search of the record 
list, type text into this field and then exit the field by 
pressing TAB or clicking elsewhere on the list.

The list will be filtered to display only records in 
which the search text was found. Cancel the filter 
by clicking the Search button on the toolbar.

Common Symbols
A symbol within a record entry on a list indicate 
that a record has a special status. The following 
table lists the symbol characters used and what 
each symbol indicates.

Common Buttons on List Toolbars

Although toolbar buttons may vary from list to list 
and are also customizable, the buttons in the 
following table are common to most list toolbars.

Symbol Indicates

! 
Events have a time conflict. Appears in the 
Time/Dur column.

¤ 
Event or ToDo is the Master (or Parent) 
Record in a record Group. Appears in the 
day of week column.

. 
Event or ToDo is a Grouped (or Child) 
Record in record Group. Appears in the day 
of week column.

§ Record is part of a Schedule Chain. Appears 
in the day column.

@ Record has an Alarm set. Appears in the 
Alarm column.

$ 

Event or ToDo has been Billed. To show this 
symbol, go to File > Setup > General > 
Program Level > Lists and select the Show 
$ in Status Field check box. Appears in the 
status column.

~ 
“Specified” Related Record. Appears before 
record information on the Related tab of an 
open record.

Button Description

Add Record: Opens a blank form to 
create a new record.
Change Record: Opens the completed 
form to view or edit the record.
Delete Record: Deletes selected record.

Search Records: Opens the Search 
Criteria screen. Click the binoculars to 
open the default Search type; click the 
down arrow for other search options.

Process Records: Processes tagged 
records. Clicking the button opens the 
default Process. Clicking the down arrow 
shows other Process options.

Dial Phone: Opens the Dialer to dial any 
phone number in a selected record.

Print Records: Prints a report using tagged 
records or a report set up in the Report 
Specifications screen.

Tag All / Untag All: Tag all or untag all 
records in a list. You can also click the list 
and press CTRL+T to tag all or CTRL+U to 
untag all.

Copy to Clipboard: Copies the tagged 
records into the Windows Clipboard 
using a Formattable Clipboard template.
Copy Record: Copies the selected record 
to a new record.

Bill Tagged Records: Open a Billing Item 
record for each tagged record.

Properties: Displays information about a 
record: when it was created, who created 
it, if it is linked to another record, etc.
Record Lists  23



Time Matters 10.0 - New User Guide

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Record Forms
Forms are a collection of entry fields where the 
information for one record is entered. While each 
record type has its own unique entry fields, there is 
similarity in how the forms themselves work.

Double-click a record on a list to open the record 
form, or highlight the record and click the Change 
button on the list toolbar.

To open a new, blank record form, click the Add 
button on the list toolbar.

Record forms are divided into different areas, each 
containing a set of related data fields. Area 1, at the 
top of the form, always includes fields to name the 
record, to assign Staff members to the record, and 
to assign a Classification Code to the record.

Other areas contain user-customizable fields to 
collect the data your office requires.

Fields That Link to Other Records

You can link record forms to each other to simplify 
data entry.

A Contact or Matter field on the main record forms 
has a Lookup button to the right of the field. When 
a Contact or Matter is selected from the Lookup list, 
the field and related fields – such as address and 
phone number – are completed automatically.

When a linked Contact or Matter record changes, 
the information is updated on every form to which 
that record is linked.

Deleting the contents of the Contact or Matter field 
used to set up the link unlinks the records.

A link exists if a double arrow is displayed 
on the Lookup button. 
Field labels appear to the left of a field. Form toolbar

Form tabs

Lookup buttons

Almost all the 
fields on record 
forms are 
customizable.
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Form Tabs 

Use form tabs to select different sets of information 
on a form. In the portion of the form below Area 1, 
each tab displays additional data fields or sublists 
of records that are related to the current record.

Primary Tab—All records have a Primary tab that 
includes the field information and the memo field. 
Area 1 (top) is the information most commonly 
used. The fields in this area form the basic structure 
of the application, and have limited customization. 
Areas 2 and 3 can be either Address fields or user-
definable fields. Areas 4 and 5 are user-definable 
fields and Area 6 is typically the Memo field.

Secondary and Additional Tabs—Contact and 
Matter forms have Secondary and Additional tabs. 
These each contain six areas that can be complete 
name, address, and phone number sections or 
other user-definable fields.

Related Tab—This tab shows all records related to 
the current record. Some records are related by 
sharing the same Staff, or the same Contact or 
Matter in the Regarding field, while others have 
user-specified relationships.

Each of the remaining tabs – Custom, Notes, 
Documents, Phone, Email, Mail, Lexis, Outline, 
and Billing – displays related records of a particular 
type. These records may be related to the current 
record by sharing the same Staff or the same 
Contact or Matter in the Regarding field, or they 
may have user-specified relationships.

Some form tabs might not be enabled on your 
record forms. Refer to the online Help for 
instructions on enabling form tabs.

Records by Type
The main record types are Contacts, Matters, Events 
and ToDo’s. The supporting record types are Notes, 
Custom Forms, Documents, Phone Calls, Emails, 
Mail, Outlines, Web (Lexis), Billing Item records, 
and User Defined records.

Contacts

The Contact record is the basis of client relations 
management. This form is used to collect 
information about a person, organization, or 
business. Any piece of information collected about 
this entity appears somewhere on this form.

Click the label of the first field to toggle between 
“Full Name” and “Org Name”. Full Name is used 
to gather data for a person, and Org Name is used 
for an entity such as a business.

To create a new Contact record, click Add on the 
Contact list or press the hot key CTRL+SHIFT+C. If 
the New Contact Intake wizard is enabled, the 
wizard opens; otherwise the Contact form opens.

Matters 

Depending on options set up at the Program Level, 
the Matter record may be an Engagement, Matter, 
Project, Order, Case, Account or Job. In this guide, 
Matter is used to refer to all terms.

The record form stores all information about a 
Matter in one place so that anything regarding the 
Matter can be found quickly. By linking other 
records to the form, all Phone Calls, Notes, Events, 
ToDo’s, etc., that are related to this Matter can be 
easily found.

The first user field in Area 5 of Contact and 
Matter forms is the linking field to Billing 
programs. The field label changes 
depending on the Billing Option selected.
Record Forms  25



Time Matters 10.0 - New User Guide

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

Vi
ew

in
g 

In
fo

rm
at

io
n 

in
 

The Matter form has a unique area called the 
Caption Area. This area is optionally displayed 
using the View menu on the form. Use this area to 
type a larger description of a Matter.

To create a new Matter record, click Add on the 
Matter list or press the hot key CTRL+SHIFT+A. If 
the New Matter Intake wizard is enabled, the 
wizard opens; otherwise a Matter form opens.

Events

Events are meetings, conferences, or any 
appointment occurring at a particular time and 
date. (Events are similar to ToDo’s, but are time- 
and date-based, whereas ToDo’s are date-based 
only.) Events and ToDo’s both appear on the Daily 
Calendar, and track the tasks completed each day.

To create a new Event record, click Add on the 
Event list or press the hot key CTRL+SHIFT+V.

ToDo’s

ToDo’s are tasks that must be completed on or by a 
date, but not by a particular time on that date. 
These tasks can be writing a letter, doing research, 
etc. ToDo’s, in combination with Event records, 
keep track of the tasks completed each day. These 
records are often used to create Billing Records.

To create a new ToDo record, click Add on the 
ToDo list or press the hot key CTRL+SHIFT+T.

Custom Forms

Custom Forms are records created using Custom 
Form templates that have been previously created. 
These templates contain user-designed fields that 
store data for which the standard complement of 
record fields does not suffice.

Area 4 of the Custom Form is used to select a 
template. The fields from the selected template 
appear on the record form and can be used like any 
other field on the record. After entering data, do 
not change the template or the data will be lost.

To create a new Custom Form record, click Add on 
the Custom Form list or press CTRL+SHIFT+F.

Notes

The Note form is used as a notepad, to gather 
information in Rich Text Format instead of in field 
format. For example, a note may be a lengthy 
description of a meeting or an extensive note taken 
during a phone call.

Area 5 of the Note form is used to enter and 
customize the note. The toolbar includes standard 
text formatting options and a spell checker.

The Note area can be expanded using the Expand 
button to the right of the formatting bar. Notes can 
be up to 32,000 characters in length (about 7-8 
pages depending on font and spacing).

To create a new Note record, click Add on the Note 
list or press the hot key CTRL+SHIFT+N.

Documents

The Document form contains information about a 
document (letters, spreadsheets, images, etc.) and a 
path to that document. This form is the primary 
place for document generation to begin.

To create a new Document record, click Add on 
the Document list or press the hot key 
CTRL+SHIFT+D.

Phone Calls

The Phone Call form is used to track information 
about outgoing or incoming phone calls. If the form 
is used for recording a message of a phone call for 
another user, the user can be notified through the 
Messaging system.

To create a new Phone record, click Add on the 
Phone Call list or press the hot key CTRL+SHIFT+P.
26  Record Forms



Time Matters 10.0 - New User Guide

View
ing 

Inform
ation in 

View
ing 

Inform
ation in 

View
ing 

Inform
ation in 

View
ing 

Inform
ation in 

View
ing 

Inform
ation in 
Email

The Email form is used to compose new Email 
messages. Files can be attached to the Email using 
the Attachments button.

If you receive Email from a person not on the 
Contact list, you can open the Email and press 
CTRL+SHIFT+C to create a new Contact record 
that has the person’s full name and Email address 
automatically filled in. You can also create a new 
Event or ToDo from an open Email record, by 
pressing CTRL+SHIFT+V for an Event or 
CTRL+SHIFT+T for a ToDo. The new record will 
have the Email’s subject in its Description field, and 
the body of the Email in its Memo area.

To create a new Email record, click Add on the 
Email list or press the hot key CTRL+SHIFT+E.

Mail

The Mail form gathers information about physical 
mail sent or received via the Postal Service, FedEx, 
UPS, a courier service, etc. Only Time and Date are 
required fields. In Area 2, the To button toggles to a 
From button. This area can accept two sets of data, 
the “To” and “From” information.

To create a new Mail record, click Add on the Mail 
list or press the hot key CTRL+SHIFT+L.

Web/LexisNexis

This form collects and stores information found on 
the Internet. Use the buttons in Area 4 to change 
the layout and size of the bottom part of the form. 
This area can contain the Web site and a memo 
field. It also maintains a history of browsing and 
searches. Go to View > Research Bar on a Web/
Lexis form to access additional research tools.

To create a new Web/Lexis Research record, click 
Add on the Web/Lexis Research list or press the hot 
key CTRL+SHIFT+W. You can also create a Web/
Lexis Research record by clicking the TM Save 
button on your Web browser toolbar.

Billing Item Forms

This form collects information about Expenses or 
Time spent for a Contact or Matter. For time entries, 
complete the Time and Duration fields. To track 
expenses, complete the Quantity and Amount 
fields. The form changes depending on which 
billing application is linked to.For details, see 
Billing Item Form on page 296.

To create a new Billing record, click Add on the 
Billing list or press the hot key CTRL+SHIFT+B.

Outlines

An Outline represents the breakdown of projects 
into smaller tasks, each of which can be associated 
with a record, such as an Event or a ToDo.

To create a new Outline record, click Add on the 
Outline list or press the hot key CTRL+SHIFT+O.

User Defined

You can define up to five custom record types to 
meet the individual needs of your organization. 
These records can be date-based or name-based.

Examples of date-based records include Deadlines, 
Statutes of Limitations, and Service Calls.

Examples of name-based records include Assets, 
Actors, and Investments.

To set up User Defined record types, go to the Lists 
tab of Program Level Setup and click the User 
Defined button. See the online Help for additional 
information on User Defined records.
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Related Records
Related records answer questions such as “show 
everything for this Staff,” or “show everything for 
this Contact”. Related records can also be called 
linked records or associated records.

Instead of going to each record type and searching 
for relations, you can click the Related Records tab 
on any record of interest. This tab shows all other 
records that share the same Staff, or the same 
Contact or Matter in the Regarding field.

Relationships between records may be either 
“automatic” or “specified”.

Automatic Relationships

These relationships are created automatically based 
on the data in the fields of the respective records. 
For example, all records with the Brown Apparel 
Matter in their Regarding field are automatically 
related to the Brown Apparel Matter record.

Specified Relationships

Specified relationships must be created by a user. 
The Related Records list indicates specified 
relationships with a tilde (“~”) symbol.

You can create a specified relationship by:

• clicking Add on the Related Records list

• dragging one record on top of another record

• clicking Add > Add Related Record on a form 
tab, such as the Documents tab or Notes tab

Relationship Codes

Relationship Codes identify and classify specified 
relations, allowing you to indicate that a Contact is 
an Owner, Accountant, etc. for a Matter.

When you create a specified relationship between 
two records, choose a Relationship Code 
describing the relationship from the drop-down list. 

To set up Relationship Codes, go to File > Setup > 
Codes > Relationship Codes. To add a new Code, 
click Add and enter a code of up to 4 characters 
and a description.

Multiparty Relationships

Suppose you have a single client with many 
Matters. You can set up the records to represent 
either a one-to-one relationship or a one-to-many 
relationship between Contacts and Matters.

In a one-to-one relationship, you create a copy of 
the client’s Contact record for each Matter, and 
enter a different Matter in the Matter Reference 
field on each Contact Form The client will have 
multiple entries on the Contact list.

In a one-to-many relationship, leave the Matter 
Reference field on the Contact form blank and use 
the Related tab on the Contact form to view the 
client’s Matters. (The Matters are automatically 
related to the Contact because they have that 
Contact in the Regarding field.) In this approach, 
the client appears only once on the Contact list.

Archived Records 
Archiving a record moves it from the active list to 
the archive list. No data or record relationships are 
lost. Archiving completed ToDo records, past Event 
records, and closed or inactive Matter records 
reduces clutter and helps maintain ease of use.

Archive records by going to Process > Archive 
from inside the open Record.

Alternatively, you can tag records in a list and go to 
Process > Archive on the list toolbar. This is 
especially useful for archiving lists of records 
obtained through the results of a search.

You can also use the Batch Archive utility to archive 
date-dependent records (all records except for 
Contacts and Matters) with dates earlier than a date 
you specify. Go to File > Utilities > Batch Archive.

You can apply changes to multiple copies 
of a Contact by tagging them and selecting 
Change Records from the Process menu.

Make one Contact the primary record and 
give it a Classification Code such as “PRI”. 
Give other codes to the copies. Then you 
can filter the list to hide the duplicates.
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Searching for the 
Information You Need
Time Matters helps you find information quickly 
through several different search methods. You can 
search individual record lists or your entire 
database.

To search documents outside your database, see 
“Document Searches” on page 45.

List Searches
You can search the record list you currently have 
open using the Search box or using QuickPik.

Search Box

With default settings, each list toolbar includes a 
search box that lets you perform a simple text 
search of the record list. Type the text you want to 
find in the search box and then press ENTER.

The list will be filtered to display only records in 
which the search text was found. Cancel the filter 
by clicking the Search button on the toolbar.

Your most recent search terms for the current list 
are stored for reuse. Click the drop-down arrow 
beside the search box to select a search term that 
you entered previously.

QuickPik

Click on a list and start typing to move the highlight 
bar to the record that most closely matches what 
you are typing. You can type the full name of a 
record to go directly to that name.

The characters you type are displayed in a pop-up 
box when you start typing. These keys are cleared 
immediately by pressing the Up or Down cursor 
arrow keys. You can also use the backspace key to 
correct a typing error when using QuickPik.

QuickPik also has a time-out. A specified number 
of seconds after you stop typing, the previously 
typed keystrokes are cleared, allowing you to type 
another name to continue with another search.

Combined Search

A Combined Search lets you use multiple search 
criteria to locate records. For example, to see all 
the Clients assigned to a particular Staff member, 
search the Contact list for the Staff member and the 
“Client” Classification Code.

To open the Combined Search screen, open a 
record list and go to Search > Combined Search or 
press the hot key F2.

The Combined Search filters out records that do not 
match the field entries on the Search Criteria 
screen. Therefore, if you type RSB for Staff and 
Brown v. Brown for the Matter, only the records 
for Staff RSB and Matter Brown v. Brown are 
displayed on the result of the search.

Click the Search button on the list toolbar to cancel 
the search and remove the filter on the list.

Custom Search
Custom Search provides options similar to a 
Combined Search, except that you can save your 
search criteria as a Search Template for reuse later. 
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Global Search (Conflict of Interest)
Global Search performs a search of the entire Time 
Matters database, including all record fields and 
areas such as notes and memo areas. Narrow your 
search to include only selected lists. This search 
also includes the contents of external documents 
attached to Document records in the scope of the 
search (provided that Time Matters Document Files 
are in the search).

To Perform a Global Search

1. Select Global Search from the Search menu to 
begin.

The first screen in the search wizard gives you 
the option to use an existing search template 
(one previously created and saved), modify an 
existing template, or create a new template.

This example procedure is based on creating a 
new search template. Select Create a new 
search template and then click Next.

2. Records to Search. Specify the record types to 
search. You can select All Record Types, which 
includes Active and Archived records, or you 
can determine which records to search and if 
Archived records are included for the selected 
types. Select the check box beside a record type 
to include that record type in the search.

Click Next to continue.

3. Record Search Filter. This sets the scope of the 
search. The Dates, Matter and Contact, Staff, and 
Text Search Criteria Fields work the same as the 
Search Criteria fields for lists.

Note: Classification Code is not a search 
criterion since all record types have different 
Classification Codes, and a Code specification 
would search only one record type. A 
Classification Code Description, however, can 
be used as a Text search criterion.

To conduct a Conflict of Interest search, leave all 
fields blank and specify a date range with a long 
enough period to cover all records.

Filter Fields

In the Name or Text field, type the name or text 
to search for.

For Conflict of Interest Searches, the best 
approach is to find as many likely matches as 
possible for the Name or Text Search, then 
review the findings for possible Conflicts of 
Interest. It is better to err on the side of finding 
rather than missing a match.

Date 
Range

Pre-defined date ranges you can select 
instead of entering start and end dates.

Date 
From

The starting date for the Search. No 
records before this date are searched.

Date To The ending date for the Search. No 
records after this date are searched. 

Contact
The Contact to find. The Contact field 
must contain this entry.

Contact 
No.

The Contact Number to find. Entering a 
Contact Number automatically fills in 
the Contact field.

Matter

The Matter to find. Enteringa Matter 
Reference automatically fills in the 
Matter Number field (if the selected 
Matter has a file number).

Matter 
No.

The Matter Number of the Matter to 
find. Entering a Matter Number 
automatically fills in the Matter field.

Staff The Staff member to find.
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For example, typing too few characters will 
produce too many matches: typing WIL will find 
names such as WILSON, WILLIAMS, etc. Typing 
too many characters, such as KATE B. WILSON, 
will cause you to miss KATE WILSON (no 
middle initial) or even KATE B WILSON (no 
period after the B).

Click Next to continue, or click the Advanced 
button to go to an optional screen with 
additional search options.

4. Advanced Search Options. (Optional screen.) 
Options to enter multiple search terms and 
expand your search results are on this screen.

Enter Keywords—Terms you type in these fields 
are added to the main search term(s) entered on 
the previous screen. An implied OR connector 
follows each field. For example, if you typed 
"Smith" as the main search term on the previous 
screen, and you now type "John" and "Jane" on 
the first two fields of the Advanced screen, 
Global Search will look for records that have the 
word Smith and also either John or Jane.

Enable Natural Language—A natural language 
search request is any combination of words, 
phrases, or sentences. Search results are sorted 
by their relevance to your search request. 
Common words such as if and the are ignored.

Enable Stemming—Extends a search to cover 
variations of words. For example, a search for 
fish would also find fishing. A search for applied 
would also find applying, applies, and apply.

Enable Phonetic Searching—Finds words that 
sound like the search term and begin with the 
same letter. For example, a phonetic search for 
Smith also finds Smithe and Smythe.

Enable Fuzzy Search—Finds a word even if it is 
misspelled. For example, a fuzzy search for 
apple finds appple. This is useful when you are 
unsure of the spelling of a name you are 
searching for, or when searching text that might 
contain typographical errors. Adjust Fuzziness 
lets you control the level of the fuzzy search.

Click Next to continue.

5. Other Search Types. Specify other search types 
to include. These options vary depending on 
features and links to external programs you have 
set up. Possible options include: Web, Outlook 
Folders, Document Files, and lexis.com. Each 
choice you include provides a screen to enter 
search criteria for that option. For example, Web 
provides a screen for you to choose from a list of 
Web Search sites you have configured.

Click Next to continue. If you selected additional 
search types, follow the wizard’s instructions to 
configure each type, clicking Next to proceed.

6. Finish. This screen lets you save the Search 
Template. To save the Template for later use, 
select Yes and provide a name.

Click the Finish button to perform the search.

The Global Search generates a list of records. 
Review the results to further determine if there is 
a match (or if a Conflict of Interest exists).

The list opens as each record type is searched for 
records matching the search criteria. For a closer 
look at a record to see the nature of the match or 
potential conflict, highlight the record and click 
the View button to open that record form.

The match with the search name or text may also 
be in the attached Notes or Custom Forms. 
Therefore, you may not see the name or text on 
the Form.
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This chapter discusses basic Calendar functionality, 
including descriptions of the various Calendars and 
how to use them to manage your Events, ToDo’s 
and other records. Calendaring-related features 
such as Alerts, Reminders, Watches and Journals 
are also described.

In This Chapter

Calendar Overview...................................................... 33

Viewing Calendars for Multiple Staff...................... 35

Adding Items to the Calendar ................................ 34

The Scheduler........................................................ 35

Alerts, Reminders, Watches ......................................... 35

Journals ....................................................................... 36

Events and ToDo’s
Events and ToDo’s are the record types most often 
used for scheduling. Events and ToDo’s are similar, 
but have important differences:

• An Event has both a date and a time. Event 
records are like appointments. They typically 
represent meetings, hearings, trials, and other 
events that occur at a particular time of day.

• A ToDo has a date but no time. ToDo records 
are like tasks. They must be completed on or by 
a date, but not at a particular time on that date. 
These might include writing a letter, doing 
research, or filing documents.

Calendar Overview
Your Calendar provides the most convenient place 
to manage Events and ToDo’s. The Calendar can 
show you the Events and ToDo’s that you have 
scheduled for a single day, or you can view several 
days, a week, or a month at a time.

To open the Calendar, click the down arrow on the 
Calendars toolbar button and select the calendar 
view you want: Daily, Weekly or Monthly. 
Alternatively, you can click Calendar on the main 
program menu and select the calendar view you 
want to open.

The Daily Calendar gives you a close-up view of 
your schedule, with Events shown in the top area of 
the Calendar and ToDo’s in the bottom area. 

By default, the Daily Calendar shows half-hour 
time intervals. An Event’s duration is represented 
visually by the number of time intervals it spans. A 
vertical bar on the left side of the Event box shows 
the exact duration of the Event if it does not take up 
a whole number of time intervals, such as an Event 
scheduled for 45 minutes.
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The Multi-Day Calendar shows several Daily Adding Items to the Calendar

Calendar Selector Events Area Calendar Toolbar Reference Calendar

ToDo’s Area Staff SelectorSupporting Records
Calendar views side by side. (Note that viewing 
seven days on the Multi-Day Calendar is not the 
same as viewing the Weekly Calendar!)

The Weekly Calendar shows your schedule for an 
entire week, from Monday to Sunday. Instead of 
dividing Events and ToDo’s into different areas, this 
view shows both types of records in a combined 
list for each day.

The Monthly Calendar displays an entire month of 
your schedule, with both Events and ToDo’s listed 
together on each day. You can “zoom in” on a date 
on the Monthly Calendar by double-clicking that 
date. This presents an expanded list of the records 
for that day.

On the Daily Calendar, double-click a specific time 
in the Events area to add an Event that begins at 
that time, or double-click the ToDo’s area to add a 
ToDo for the date currently displayed.

On other Calendars, click the desired date and then 
click the Add button on the Calendar toolbar to 
create a new item on your schedule. 

On the Weekly and Monthly calendars, you will be 
asked whether you want to add an Event or a ToDo 
when you click the desired date and then click the 
Add button. 

The Event or ToDo record form opens. Enter the 
information you need and click Save & Close. 
Some form fields will be pre-completed on the 
form based on information from the Calendar:

• The Date field will show the date you selected 
on the Calendar.
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• The Time field (Events only) will show the time 
you selected on the Daily Calendar.

• The Staff field will show the Staff member(s) 
displayed on the Calendar.

Quick Entry

You can also use the Quick Entry feature to create 
Events with minimal information, such as a 
reminder to place a call or meet someone for 
lunch. To create an Event using Quick Entry, 
simply click a time slot on the Daily Calendar and 
begin typing a short description of the Event. The 
Quick Entry form will open as you type. This form 
has a Description field, a Classification Code field 
and a Memo field. Complete these fields as needed 
and click OK to create the Event.

On the Daily Calendar, you can drag and drop 
Events to change their time slots and durations.

• To change an Event’s time, place the cursor over 
the bar on the left edge of the Event, click and 
hold the mouse button, and drag the Event to the 
desired time slot.

• To change an Event’s duration, place the cursor 
over the lower edge of the Event, click and hold 
the mouse button, and drag the edge to the 
desired end time for the Event.

Viewing Calendars for Multiple Staff
Time Matters lets you view not only your own 
calendar, but the calendars of other Staff members 
in real time. On the Calendar toolbar, click the 
drop-down arrow beside the Staff field and select 
the Staff whose calendar you want to view. Event 
and ToDo records assigned to that Staff member 
will be displayed on the Calendar.

You can also display multiple Staff on the Calendar 
simultaneously. Click the Lookup button beside the 
Staff field to open a new window in which you can 
select multiple Staff to view.

Another way to view the calendars of multiple Staff 
is to select a Staff Group in the Staff field. Staff 
Groups are predefined lists of Staff with common 
traits, such as “Partners”. With a Staff Group 
selected, click the Expanded Groups button on the 
Calendar toolbar to view Events and ToDo’s for 
every individual member of the Staff Group.

If your firm has assigned Staff colors, you can set 
the bar to the left of each Event and ToDo on the 
Calendar to display show the color of the Staff 
assigned to that record.

The Scheduler
When you need to check the availability of Staff for 
an Event, use the Scheduler.

To open the Scheduler, click Calendar on the main 
program menu and select Scheduler.

The Scheduler displays a row for each selected 
Staff member, making it easy to compare their 
scheduled and available time. Use the Staff 
Selector or the Lookup button beside the Staff field 
to select multiple Staff members for display.

To select a date to display, click a day on the 
Reference Calendar or type a date in the GoTo field 
and press the TAB key.

To see the details of what is scheduled for a Staff 
member on a given day, double-click anywhere in 
that Staff member’s row. A window opens, 
displaying that person’s schedule for the day.

Note: Events with no duration display with a 
shallow bar.

Alerts, Reminders, Watches
Alerts, Reminders, and Watches bring time-critical 
activities to the attention of users and Staff.

• Alerts inform Staff members when important 
items are placed on their calendars or entered 
on record forms assigned to them.

• Reminders display on user-specified days in 
advance of a record’s scheduled or due date.
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• Watches inform you when a Contact or Matter 
has been inactive for a long period of time.

All three types of notification display on the Alerts, 
Reminders, and Watches screen. 

To View Alerts, Reminders, and Watches, go to 
Calendar > Alerts, Reminders and Watches.

The Alerts, Reminders, and Watches screen opens 
showing the default Staff or Group assigned to you 
or set on the Program Login screen. The Date is 
today’s date or the date set on the Program Login 
screen. The date in this field is called the Check 
Date–the date against which the program checks 
records to see if they should be displayed on the 
Alerts, Reminders, and Watches screen.

In addition to Alerts, Reminders, and Watches, the 
screen also shows “Actual” items–dated records 
whose scheduled or due date has arrived.

For more information on Alerts, Reminders and 
Watches, refer to the online Help.

Journals
The Personal Journal provides access to records 
that fall within a narrow date range and that are 
linked to a Staff member and/or user. The Personal 
Journal presents a broad range of Time Matters 
information at one time, with a focus on the 
immediate or short-term needs of the user. 

There are also Contact Journals and Matter 
Journals, which function similarly. These journals 
focus on work done for a particular Contact or 
Matter instead of work assigned to a particular Staff 
member or user.

• To open the Personal Journal, go to Calendar > 
Personal Journal.

• To open the Contact Journal, go to Calendar > 
Contact Journal.

• To open the Matter Journal, go to Calendar > 
Matter Journal.

Adding, changing, and deleting records from the 
Journal is the same as adding, changing, and 
deleting records from Calendars, main Record lists, 
or Supporting Record lists. You can also mark 
records as Done or Not Done by right-clicking a 
selected record within the view panes.

When the Journal is open, each review area can be 
enlarged for easier viewing by clicking the box in 
the upper right corner of that area. Within the 
review areas, users may drag and drop records 
within a particular data area to establish Specified 
Relationships.
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Document Management provides a framework 
within which you can systematically organize and 
manage electronic documents created by word 
processors, spreadsheets, scanned images, and 
other applications.

Time Matters makes it easy to work with 
documents created within the application or by 
outside applications such as your word processor. 
You can associate document files with Time Matters 
records, perform document version control, and 
save files directly to Time Matters from your word 
processor.

In This Section

Overview of Documents ............................................. 37

Document List ....................................................... 38

Document Sublists................................................. 38

Document Folders ................................................. 38

Document Form .................................................... 38

Creating New Documents ........................................... 40

Document Templates............................................. 40

Formattable Clipboard ........................................... 40

Merge Templates ................................................... 41

Scanning Documents............................................. 42

HotDocs................................................................ 42

Document Versions .................................................... 43

Version Control ..................................................... 43

Importing Documents ................................................. 45

Document Searches..................................................... 45

Search Types.......................................................... 45

Additional Search Options..................................... 46

Using the Document Search List ............................ 46

Saving Searches ..................................................... 46

Overview of Documents
A Document record is not an actual document file, 
but a database entry that is associated with a 
document file and contains information about the 
file. The Document record lets you relate Contacts 
and Matters to the document, track multiple 
document versions, and perform other 
management functions.

A Document record can be associated with a 
variety of types of actual files. Supported file types 
include the following:

• Word processor files (.DOC or .WPD)

• Spreadsheets (.XLS or .WK1)

• Scanned images (.TIF)

• Internet files (.HTM)

• Acrobat Portable Document Files (.PDF)

• Sound files (.WAV)

• Video files (.AVI)

• Microsoft Office Binder files (.OBD)
Overview of Documents  37



Time Matters 10.0 - New User Guide

D
oc

um
en

t 
M

an
ag

em
en

t
D

oc
um

en
t 

M
an

ag
em

en
t

D
oc

um
en

t 
M

an
ag

em
en

t
D

oc
um

en
t 

M
an

ag
em

en
t

D
oc

um
en

t 
M

an
ag

em
en

t
 Document List
All your Document records are displayed on the 
main Document list. Records are added to this list 
whenever a new document is created.

To Open the Document List
• On the Database menu, select Document List > 

All Documents 

• Click the Docs button on the main toolbar

• Press Hot Key F9 

Use the list toolbar above the list of documents to 
add, view/change, or delete documents, to search, 
tag, and process records, and to print and set the 
Properties for Document records.

Document Sublists
Document sublists provide a convenient way to 
work with all the documents for a particular Client 
or Matter. On an open record form such as a 
Contact or Matter, click the Documents form tab to 
view a list of all the Document records related to 
the Contact, Matter or other record you have open.

You can perform the same tasks on Document 
records in the sublist as on records on the main 
Document list.

Document Folders
From the main Document list or from a Document 
sublist, you can open the folder a Document is 
stored in. To do so, do the following:

• Right-click the Document record in the list or 
sublist and click Open Containing Folder.

Document Form
To Open the Document Form
• Go to File > New Record > Document.

• Click the Add button on the Document list.

• Press the Hot Key CTRL+SHIFT+D.

The top area of the form is similar to other record 
types: there are fields for Date and Time, 
Classification Code, Description, Staff, and the 
Regarding line.

Unique to the Document form is the File Name 
field. This field displays the name and location of 
the file associated with the Document record.

Ampersand notation is supported, which means 
that the ampersand character (&) subsitutes for the 
path of the Time Matters Files Directory.

The AutoName check box beside the File Name 
field ensures that newly created documents are 
named and saved in folders according to a formula 
you specify.

For example, a formula could automatically insert 
the date and the Client’s name in the name of the 
file, and place the Document in subfolders named 
for the Client and Matter.

You can also view Documents related to a 
specific client. On the client’s Contact or 
Matter file, select the Documents tab.

If you open a new Document form from 
within another record such as a Contact, 
some Document form fields will be pre-
filled with data from the originating record.
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To Define an AutoName Formula

1. Go to File > Setup > General > Program Level > 
Forms tab. 

2. Select Documents as the Form type and click the 
Set Form Options button.

3. On the Program Form Settings screen, select 
AutoName Checked by Default and click the 
Advanced button.

4. On the Document AutoName Options screen, 
select elements from the drop-down lists to 
define naming formulas for Document 
subfolders and file names.

Most of these elements are variables (such as 
“Client”), whose values are drawn from fields on 
the Document form. Other available elements 
include the date, time, and special characters.

The bottom area of the form changes appearance 
based on your selection of one of three buttons: 
Memo, Generate, and Versions.

Click Memo to display the standard Memo field that 
appears on most record forms.

Click Generate to create a new document or to 
relate an existing file to the Document record.

Click Versions to view a history of document 
versions or to revert to a previous version.

Associating an Existing File with the 
Document Record

When you complete the File Name field, you can 
specify an existing file to associate with the record. 
You can type the path and file name into the field, 
or click the Lookup button to browse for the file.

Viewing the File Associated with the 
Document Record

To view the file associated with the Document 
record, click the Existing button and then click the 
GoTo button that appears below the File 
Information area. The file will open in its native 
application.

Ampersand Notation
To avoid having to specify long directory paths in 
the File Name field of a Document form, you can 
type the ampersand symbol (&) in place of a 
portion of the path. The ampersand substitutes for 
the application’s Files directory.

The Files directory is where files are stored if you 
want them to be physically located under the main 
application directory. 

One advantage to this approach is that if the Files 
Directory location ever changes, the change will 
automatically apply to Document records that use 
the “&” character in their path.

You can specify the location of your Files directory 
on the Set File Locations screen.

To Open the Set File Locations Screen

1. Go to File > Utilities > File Locations.

2. Select a File Locations File to modify and click 
the Edit button, or click the Add button to create 
a new File Locations File.

The Set File Locations screen opens.
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 Creating New Documents
There are many ways to create new documents 
from the Document Form, including:

• Using a Document Template

• Using the Formattable Clipboard

• Using a Merge Template

• Using a Scan

• Using HotDocs

Procedures for each of these methods are given in 
the following sections.

Document Templates
Templates are blank files or documents from which 
a new file or document inherits default settings. For 
example, in a word processing document, the 
template sets the fonts, style, page type and layout, 
and can even contain auto-run macros. Templates 
can be anything from blank documents that have 
your letterhead and formatting preferences to 
spreadsheets that contain all the formulas for 
special reports.

To be available for use in the Document form, 
templates must meet two criteria:

• They must reside in the sub-directory named 
“Template” that is found in the Files Directory 
specified in the application’s File Locations 
settings.

• The file extension must be associated with an 
application installed on your computer. For 
example, if a template is named BLANK.DOC, 
then .doc must be assigned to an application, 
usually Microsoft Word.

To Create a New Document Using a 
Document Template

1. Open a new Document form and complete the 
fields in the top area.

2. In the bottom area of the form, click the 
Generate button and the New File button.

3. Do the following to select a record to use as a 
data source for the new document:

a. Click the Data Source button.

b. Select a record type from the Select Record 
Type drop-down list.

c. Click the Add button and tag one or more 
records in the list that opens. Then click OK.

4. Click the Template button. Select a document 
template from the list of available templates.

5. Review the Document form to make sure that 
the File Name field contains a path and file 
name. Then click the Create button.

The application associated with the template 
opens. The template is copied into a new file.

6. Save the file and close or minimize the other 
application to return to Time Matters.

Formattable Clipboard
The Formattable Clipboard tells Time Matters which 
fields to copy to the Windows Clipboard when you 
use the Copy function. You can create clipboard 
formats that copy different sets of data fields.

This saves you the trouble of copying text out of 
individual fields one at a time, such as separate 
address lines. Instead, just select the clipboard 
format that corresponds to the fields you need.

Using special codes and pre-entered text, a 
clipboard format can even produce complete 
documents. For example, different paragraphs can 
be used depending on whether a Contact is from 
one state or another state.
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To Create a New Document Using the 
Formattable Clipboard

1. Open a new Document form and complete the 
fields in the top area.

2. In the bottom area of the form, click the 
Generate button and the Clipboard button.

3. Do the following to select a record from which 
to copy data to the Clipboard:

a. Click the Data Source button.

b. Select a record type from the Select Record 
Type drop-down list.

c. Click the Add button and select a record. 
Then click OK.

4. Click the Template button. Two panels display.

The left panel lists the document templates 
found in the application’s Templates directory. 
The right window displays the clipboard formats 
defined for the record type you selected under 
Data Source.

For example, if you select Contact as the record 
type under Data Source, then only clipboard 
formats for Contacts are displayed.

5. Select a document template and a clipboard 
format to use to create the document.

6. Review the Document form to make sure that 
the File Name field contains a path and file 
name. Then click Create.

The application associated with your Template 
opens. Your Template is copied into the new file.

7. Paste in the information that was copied to your 
Windows Clipboard by the Formattable 
Clipboard procedure. In most Windows 
programs this is done by pressing CTRL+V or 
from Edit > Paste.

8. Save the file and close or minimize the other 
application to return to Time Matters.

Merge Templates
Document generation using Merge is similar to the 
Formattable Clipboard. A template containing the 
standard document is set up containing fields that 
are completed when the procedure is run. The 
main difference is that this form is set up in your 
word processor rather than in Time Matters. You 
select one or more records, select the template, and 
your word processor starts and creates a file 
completed with data from the selected records.

Merges have two parts:

• The standard document to be duplicated, called 
the Form document. The Form document is 
created by your word processor.

• The source of names and information to be 
merged into the standard document, called the 
Data document. The Data document is created 
in Time Matters.

To Create a New Document Using a Merge 
Template

1. Open a new Document form and complete the 
fields in the top area.

2. In the bottom area of the form, click the 
Generate button and the Merge button.

3. Do the following to select a record from which 
to copy data to the Clipboard:

a. Click the Data Source button.

b. Select a record type from the Select Record 
Type drop-down list.

c. Click the Add button and select the records to 
be used in the merge. Then click OK.

4. Click the Template button and then select the 
merge template to use.

5. Review the Document form to make sure that 
the File Name field contains a path and file 
name. Then click Merge.

Your word processor opens and the document is 
created.
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 Scanning Documents
In addition to attaching an existing scanned file to 
the Document record, you can bring a scanned file 
from the scanner directly into Time Matters using a 
TWAIN driver.

To Create a New Document Using a Scan

1. Open a new Document form and complete the 
fields in the top area.

2. In the bottom area of the form, click the 
Generate button and the Scan button.

3. Click the Template button.

4. Click Select Source to choose a scanner.

5. On the Save As drop-down list, select the type 
of file to be saved.

6. Review the Document form to make sure that 
Area 1 contains a path and file name. Click 
Scan Document.

HotDocs
The HotDocs link automatically creates HotDocs 
Answer Files, completing HotDocs prompts with 
information from data fields in your Time Matters 
records.

Your own Answer Files and HotDocs administrative 
prompts can be referenced. The HotDocs 
generated document is automatically listed under 
the Contact or Matter, and is immediately available 
for reference.

To Create a New Document Using HotDocs

Create documents using HotDocs Templates.

1. Open a new Document form and complete the 
fields in the top area.

2. In the bottom area of the form, select the 
Generate button and the HotDocs button.

3. If the new Document is not already associated 
with another record, do the following:

a. Click the Data Source button.

b. Select a record type from the Select Record 
Type drop-down list.

c. Click the Add button and select one or more 
records. Then click OK.

4. Select the Template button and then select the 
HotDocs merge template to be used.

5. Review the Document form to make sure that 
Area 1 contains a path and file name. Click 
Assemble.

The document is created automatically within 
your word processor.

You can also use PaperPort Deluxe to 
bring scanned files into Time Matters. See 
the online Help for details.
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Document Versions
Document versioning provides a convenient way to 
maintain a history of changes to a document. A 
single Document record is associated with all the 
versions of the document.

To View a Version of a Document

1. Open a Document record. 

2. Click the Versions button and select a version.

• Click the GoTo button to open the document 
version in its associated application.

• Click the View button to open the document 
in the File Viewer, where you can view it but 
not edit it.

To Create a New Version of a Document

1. Open a Document record.

2. Click the Existing button. Click New Version.

3. The document opens in its associated program. 
Make your edits, then save and close the file.

4. Click the Versions button on the Document 
record.

The current version is listed in the File Name 
field. The previous version is in the Versions list.

To Revert to an Old Version of a Document

1. Open a Document record. Click the Versions 
button.

2. In the Version list, select the version to which 
you will be reverting.

3. Click Revert.

The file that had been current is not lost. It is in 
the Versions list as the last version created.

Version Control
Document version control prevents documents 
from being modified by more than one person at the 
same time by allowing you to check out documents, 
work on them and then check them back in.

Checking out a document marks the Document 
Profile record as checked out and optionally adds a 
read-only attribute to the file on disk. This prevents 
others from changing the document while it is 
checked out. Time Matters alerts users that the 
document is checked out and shows which user 
checked it out. The document remains available for 
viewing and printing.

Checking Documents in and out must be done from 
the main Document list or from a Document sublist.

To Check Out Documents

1. Open the Document list or sub-list.

2. Tag one or more Document records. On the 
toolbar, click the down arrow beside the 
Process button and then click Check Out 
Documents. The Check Out Document or File 
screen opens.

3. Complete the checkout options. The following 
options are available:

• Set Document/File Properties to Read-Only 
in Windows—Prevents editing of the 
document in most applications.

• Checkout Document/File only - Do Not Copy 
to a Specified Location—Marks the 
Document Profile record as checked out. Use 
this option if you have already copied the file 
to the location where it is to be edited.

• Checkout Document/File Only AND Copy to a 
Specified Location—Marks the Document 
Profile record as checked out and copies it to 
the location you specify.

4. Click OK. The Document and File Checkout 
Confirmation screen opens.

5. Review the items in the list (including 
exceptions on the Exceptions tab) and click OK.

Each document version is a separate file 
that requires space on the hard drive.
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 To Check In Documents

1. Open the Document list.

2. Tag one or more Document records. On the 
toolbar, click the down arrow beside the 
Process button and then click Check In 
Documents. The Check In Document or File 
screen opens.

3. Complete the checkin options. The following 
options are available:

• Remove Document/File Read-Only Property 
in Windows—Remove the read-only file 
attribute and restore editing.

• Check In as a New Version of this Document/
File—Creates a new current version of the 
document. The previous version appears in 
the Versions list.

• Check in Document/File only - Do Not Copy 
from a Specified Location—Marks the 
Document Profile record as checked in. Use 
this option if you have already copied the file 
back to the location from which it was 
checked out.

• Check in Document/File Only AND Copy 
from a Specified Location—Marks the 
Document Profile record as checked in and 
copies it from the location you specify.

4. Click Check in. The Checkin Confirmation 
screen opens.

5. Review the items in the list (including 
exceptions on the Exceptions tab) and click OK.

Importing Documents
You can bring existing files into Time Matters and 
associate them with Document records. Several 
methods are available to do this.

Using the Document Form
When you open a new Document form, you can 
specify the name and location of an existing file in 
the File Name field. Complete the rest of the record 
form and save the record.

Using Drag and Drop
Open Windows Explorer and Time Matters, and tile 
the windows so that both programs are visible. 
Select one or more files in Windows Explorer and 
drag them onto the Time Matters window.

Dropping a single file onto the Document List 
creates a new Document record for that file.

Dropping multiple files onto the Document List lets 
you specify information common to all the records 
you are about to create, such as the Code or Staff.

Dropping files onto a Contact, Matter, Event or 
ToDo creates Document records that are 
automatically related to the target record. Certain 
fields on the Document form will be pre-completed 
with information from the target record.

Using TM Save
Click the TM Save button on the toolbar of your 
word processor or other application to open a Time 
Matters Document form.

Using “Send to Front Office - Time Matters”
In Windows Explorer, right-click a document file 
and select Send To > Front Office - Time Matters 
10.0 from the pop-up menu. A screen opens, 
prompting you to create a profile for the Document 
record you are about to create. Complete the form 
and click OK.
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Using a Custom Import
Go to File > Import/Export > Import Records > 
Custom Import. Create a new Import template and 
select Documents as the record type. Specify the 
directory where the documents you are importing 
reside. Enter information common to all the files 
you are importing, such as Code or Staff.

Document Searches
The Document Search feature lets you search for 
Document records with specific properties as well 
as for specific text within document files.

To Start a Document Search:
• On the main menu of the application, go to 

Search > Document Search. The Search in 
Documents and Files screen opens.

Enter your search criteria and click the Search 
button. A list of search results will appear on the 
Document Search screen.

Search Types
You can use the Search in Documents and Files 
screen to conduct several kinds of searches.

File Find

Finds all files meeting the search criteria without 
searching within the files. Looks at the name of the 
file only. To use this search, leave blank the 
Containing Text field of the search screen.

Full Text Search

Searches each file meeting the Search Criteria. This 
lets you search documents that are not indexed. To 
use this search, type text to search for in the 
Containing Text field.

This search is not case sensitive, and common 
words such as “and”, “to”, and “the” are ignored. 
The text can be a word, a phrase, or words linked 
by connectors such as AND and OR to indicate the 
relationship between them. Use parenthetic 
expressions to set the exact search criteria. For 
example, apple AND orange AND pear is different 
from apple AND (orange AND pear).

See the examples in the following table:

Indexed Search

Searches an index rather than searching each file. 
Using an index, search time can be less than a few 
seconds, even if searching thousands of 
documents. To use this search select an index from 
the drop-down list in the Indexes field.

Search Criteria Search Result

apple AND pear
both words must be 
present

apple AND NOT 
pear

apple must be present, 
pear must not be present

apple OR pear either word can be present

apple w/ 5 pear apple must occur within 5 
words of pear 

apple NOT w/ 5 pear
apple must not occur 
within 5 words of pear 

apple w/ 5 xfirstword apple must occur within 
the first 5 words

apple w/ 5 xlastword apple must occur in the 
last 5 words
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 Use the Document Index Manager to create and 
configure your document indexes. This utility is 
available by going to File > Utilities > Document 
Management > Document Index Manager.

Combination Search

Specify one or more indexes and folders to search 
on the Search in Documents and Files screen.

Additional Search Options
Additional search options are available by clicking 
the Options button at the bottom of the Search In 
Documents and Files screen.

Enable Natural Language—A natural language 
search is a combination of words, phrases, or 
sentences. After a natural language search, 
retrieved documents are sorted by their relevance 
to your search request. Common words, such as 
“if” and “the”, are considered noise words and are 
ignored in searches.

Enable Stemming—Stemming extends a search to 
cover variations of a word. For example, a search 
for “fish” also finds “fishy”, “fished”, and “fishing”. 
A search for “applied” also finds “apply”, “applies”, 
and “applying”.

Enable Phonetic Searching—Phonetic searching 
looks for words that sound similar to the word you 
are searching for, and that begin with the same 
letter. For example, a phonetic search for “Smith” 
will also find “Smithe” and “Smythe”.

Enable Fuzzy Search—Fuzzy searching finds a 
word even if it is misspelled. For example, a fuzzy 
search for “apple” finds “appple”. Fuzzy searching 
is helpful when searching text that may contain 
typographical errors or when searching for a name 
whose spelling you are unsure of. Adjust Fuzziness 
allows you to control the level of the fuzzy search.

Using the Document Search List
After a search is complete, the files meeting the 
search criteria display in the Document Search list.

From the Document Search list you can:

• Add a Document record for a file.

• Change or delete Document records for a 
corresponding file. The number of records 
displays in the TM Records column. If more than 
one document profile exists, you must open the 
records using the Document list to edit them.

• Determine a document’s search relevance by the 
number of occurrences in the Hits column.

• Highlight a document to preview its contents. 
You can zoom the Preview pane view and use it 
to copy text.

• Open or print a document (if you have software 
associated with the document type).

• Tag and Process any or all the documents found.

Saving Searches
Searches can be saved by: 1) saving the search 
criteria so you can perform a similar search later, or 
by 2) saving current search results as a tag list.

To Save Search Criteria

1. Conduct a search. After the search completes, 
select Saved Searches from the Search menu. 
The Saved Document Search Criteria screen 
opens.

2. Click Add to save the current search, or select a 
saved search in the list and click Change to 
replace it with the current search criteria.

To Save Results to a Tag List

1. Conduct a search, then tag the required records.

2. Select Saved Tags from the Process menu. The 
Saved Tag Records List opens.

3. Click Add to save the tagged records to a new 
Tag List, or highlight a Tag List in the list and 
click Change to replace it with the current 
tagged records or to append the new tags to the 
list.
46  Document Searches
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Time Matters helps you effectively organize all 
communications, including phone calls, emails, 
faxes, mail, and instant messaging, in a simple to 
use interface.

In This Chapter
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Messenger
The integrated instant messaging system is referred 
to as the Messenger. The Messenger allows 
communication between all application users who 
are accessing the same database. It is normally 
used to send short, informal messages.

You can create a record from an existing message 
and populate the message text into the memo area 
of the record being created. You can also include 
embedded records in messages you reply to or 
forward.

The Messenger is a separate application. It can run 
while Time Matters is not open. 

To open the Messenger window, go to View > 
Messenger Window or press the hot key CTRL+M. 

An icon (  ) appears in the Windows system tray.

On the Communications tab of User Level Setup, 
you can set the Messenger to open automatically 
when the application starts, as well as configure 
other options such as making the Messenger icon 
flash when a new message is received.

Note: After changing Messenger settings in User 
Level Setup, you must close and restart the 
application before the changes will take effect.

Show Read/Unread/Both

Mark as Read/Unread

Embedded Msg Form
Always on Top

Do Not Disturb

Split Screen
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Time Matters 10.0 - New User Guide

Co
m

m
un

ic
at

io
ns

Co
m

m
un

ic
at

io
ns

Co
m

m
un

ic
at

io
ns

Co
m

m
un

ic
at

io
ns

Co
m

m
un

ic
at

io
ns
 Sending and Receiving Messages

To create a new message, click the Add button in 
the Messenger window, or press the hot key 
CTRL+SHIFT+M from anywhere in the application. 
The Message Form opens.

Enter a user (not a Staff) or a user group in the To 
field, type your message in the Message field, and 
click Send. Select Urgent to flag the message as 
important or time-sensitive. A message flagged as 
Urgent can bypass some Do Not Disturb settings.

Received messages will stay on your message list 
until they are deleted. You should delete messages 
regularly as normal maintenance of the Messenger.

Although the Messenger is not designed for long 
term storage of information, you can archive 
important messages for later viewing.

To archive a message, tag the message and go to 
Process > Archive Records.

To show or hide archived messages, go to View > 
Show Archived Records on the Messenger.

Using Do Not Disturb
“Do Not Disturb” prevents the Messenger window 
from automatically opening when a new message 
is received. If Do Not Disturb Unless Urgent is 
selected, only Urgent messages will cause the 
Messenger window to open.

To select a Do Not Disturb setting, right-click the 
Messenger icon in the Windows system tray and 
choose the setting you want from the pop-up menu. 
You can also turn Do Not Disturb on and off using 
the Do Not Disturb toolbar button on the 
Messenger window.

Email 
The email system is capable of sending and 
receiving the following email types:

• Time Matters email

• MAPI compliant email

• (2) IMAP Compliant Email. World Server 
supports IMAP4.

• Internet email (POP)

Time Matters Email is used to send email between 
users sharing a common Time Matters database.

Personal Inbox
The Personal Inbox is an email client for the current 
user. All types of email are collected and managed 
in the Personal Inbox.

To open the Personal Inbox, go to Mail > Personal 
Inbox or press the hot key CTRL+I.

An email in your Inbox will not necessarily appear 
as a record on the Email list. You must specify the 
Email records you want to save and those you want 
to delete from the Inbox. 

When you compose a new email or open one in 
your Inbox, you can save it as an Email record by 
selecting the Show on Email List check box and 
clicking Save & Close. If you also want the email to 
appear in the Personal Inbox, you can select the 
Show in Inbox check box. For emails you are 
composing, this places a copy in the Sent folder of 
the Inbox when you click Send, or in the Drafts 
folder if you save the email without sending it.

You can also tag one or more emails in your Inbox 
that pertain to a specific Contact or Matter, go to 
Process > Set Regarding, specify the Contact or 
Matter to insert in the Regarding field, and save 
them as Email records.

Make a habit of regularly clearing out your 
Inbox . Save to the Email list the emails you 
want to keep, and delete the others.
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Associating Email with Contacts and 
Matters
As you open email in your Inbox, the application 
tries to match the sender’s address with email 
addresses in Contact and Matter records in the 
database. When a match is found, that Contact or 
Matter is inserted automatically in the Regarding 
field of the Email form. If there are multiple 
matches, you are prompted to select the best 
matching record from a list.

If no match is found, you can create a new Contact 
record for the sender by pressing the hot key 
CTRL+SHIFT+C while the Email form is open. A 
Contact form opens with the email address 
automatically inserted.

Some emails require you to act on the information 
they contain. You can create a new Event or ToDo 
from an open email by pressing CTRL+SHIFT+V for 
an Event, or CTRL +SHIFT+T for a ToDo. The 
email’s subject is filled into the Description field of 
the new record form, and the email’s body is filled 
into the Memo area of the record form.

Email List and Form
The Email list displays records of incoming and 
outgoing email. Three types of email are displayed 
– Time Matters, MAPI, and Internet.

To open the Email list, go to Mail > Email List > All 
Email, or press the hot key F11.

To open a new Email record, click Add on the 
Email list, or click New on the Personal Inbox, or 
press the hot key CTRL+SHIFT+E.

Regarding Fields—Links the Email record to the 
selected Client and/or Matter record.

From Field—specifies the account from which the 
Email is sent (if there are multiple Email accounts).

To Field—The Email recipient. Click the Lookup 
button to choose recipients from lists of Users, 
Contacts, and Distribution Lists. Select a recipient 
and click the appropriate button to add it to the To 
list, the Carbon Copy list, or the Blind Copy list.

Managing Email Attachments
Open an email, or create a new one, and click the 
Attachments button on the lower toolbar to view a 
list of attachments and buttons to add, open or 
remove them.

If you have a Document record for a file you want 
to send as an email attachment, you can right-click 
the record in the Documents list and select Email 
Document. An Email form opens with Regarding 
information (if any) already completed and the 
Document record attached. To attach multiple 
Documents at one time, tag them and go to 
Process > Send Email.

Click the Remove button to remove attachments 
from Email records when the attachments are no 
longer required. This greatly reduces the storage 
space required for the Inbox. You can search for 
attachments in a certain size or date range by going 
to File > Utilities > Manage Email Attachments.

Tag, Process, Send Email
You can tag multiple Contact or Matter records and 
designate them as the recipients of email you want 
to send using the Process menu.

To Send Email from Contact or Matter Lists

1. On the Contact or Matter list, tag all the records 
whose primary email addresses you want to use 
as recipients.

2. Go to Process > Send Email.

3. Select Individual Emails to send a separate email 
to each recipient, or select One Email to send a 
single email with all the recipients in the To 
field. Click OK. A new Email form opens.

4. Compose the message and click Send to send it.
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 Spam

You can set up rules and actions to control 
unwanted email (“spam”) sent to you. When spam 
rules are set up, your Personal Inbox will display a 
Spam folder with several sub-folders into which 
you can direct email recognized as unwanted or 
dangerous.

The spam blocker is a multi-layered system of rules 
and actions that can be applied at either the 
Program Level or the User Level. Security settings 
can be used to control which users can set up their 
own spam rules.

To enable spam blocking at the Program Level, go 
to File > Setup > General > Program Level. On the 
General tab, click Spam Options to set up Program 
Level spam rules. Optionally, select the check box 
to allow users to set up their own spam rules.

To configure spam options at the User Level, go to 
File > Setup > General > User Level. On the 
Communications tab, click Advanced Options. On 
the Email Options screen, click the Spam tab, 
select the Activate Spam Rules check box, and 
click Set Up Spam Rules.

On the Spam Rules screen, you can set up spam 
rules based on the content or header of incoming 
email. Select the appropriate subtab and click Add 
to create a new spam rule.

Click the Actions tab and select actions to take for 
different levels of spam. You can also set 
restrictions on viewing email or attachments 
recognized as spam.

Phone Calls
The phone call management system can:

• Help you complete Phone Call record forms as 
calls are made or received

• Send notification to users when they receive 
incoming calls

• Automatically dial a phone number in a record 
form.

Phone Call List and Form
To open the Phone Call list, go to Database > 
Phone Call List > All Phone Calls or press the hot 
key F8.

To open a new Phone Call record, click Add on the 
Phone Call list or press the hot key CTRL+SHIFT+P.

The Phone Call form tracks information about 
outgoing or incoming phone calls. Click the In 
From button to toggle the field label between “In 
From” and “Out To”, depending on whether the 
call is incoming or outgoing. Other fields also 
change as you toggle the button.

When recording a phone call for another user, that 
user can be notified of the call in several ways. 
Select the Notify check box, and in the Notify area 
select the notification method you want to use.

Select the Msg check box to use the Messenger to 
immediately notify the user of a call. Select Email 
to send an email to a user or to a specified email 
address. Select Alert to place the Phone Call record 
on the Alerts, Reminders, and Watches screen.

Incoming Phone Call Processing
On the Phone tab of User Level Setup, you can 
enable Incoming Call Processing. This feature 
identifies callers and opens their associated 
Contact or Matter records.

If no exact match is found or if more than one 
record with an identical phone number is found, 
the Incoming Call screen opens, allowing you to 
select a record matching the caller or cancel 
processing for this call.

If your spam rules are too restrictive, there 
is a risk that Emails you need will be 
blocked. Spam rules work best when 
implemented over time, rather than trying 
to block all spam at the first attempt.
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The Dialer
If you have set up your modem or network phone 
system to work with Time Matters, you can use the 
Dialer to automatically dial the numbers that 
appear in Phone Number fields.

Click the Dialer button beside a Phone Number 
field in any record form to open the Dialer with 
that number displayed and ready to dial.

You can also highlight a record in a list and press 
CTRL+D to open the Dialer and select a phone 
number from those found in the record.

On the Dialer screen, you can:

• Select a phone number from the drop-down list 
of all phone numbers found in the record.

• Click Dial to dial the number displayed.

• Click Timer to open the Timer window.

• Select Open Phone Call or Open Note to open a 
record of that type when you click the Dial 
button. You can also select Start Timer to open 
the new record with the timer running.

Mail
Mail records keep track of items sent or received, 
such as letters or packages, via couriers, postal 
service, FedEx, UPS, Airborne, etc. The cost of the 
delivery, the date sent or received, the weight of the 
package, and other information about the package 
can also be entered.

Mail List and Form
To open the Mail list, go to Mail > Mail List > All 
Mail.

To open a new Mail record, click Add on the Mail 
list or press the hot key CTRL+SHIFT+L.

In Area 2 of the form, click the To button to toggle 
the field label between To and From depending on 
whether the mail is outgoing or incoming.

You can select the Notify check box and use 
options in the Notify area to inform a user that a 
Mail item was sent or received.

In/Out List
The In/Out list shows which users are listed as in or 
out of the office, as well as their expected return 
date and time and other comments.

To show the In/Out list, go to View > In / Out List.

To mark a user as in or out, simply click the In or 
Out column beside that user in the list.

Alternatively, you can right-click a user and select 
Mark In or Mark Out, or select Edit Status to enter a 
return date/time and a comment.

You can also tag multiple users and change their 
status using options on the Process menu.

Click the Options button on the In/Out list toolbar 
to set up automatic In/Out list status changes when 
you log in or log out of the application.

News Reader
The News Reader displays RSS (Really Simple 
Syndication) format news articles. From the News 
Reader main screen, you can create a Web record 
from an article, send Email containing a link to the 
article, or view the article in your Web browser.

To Open the News Reader

• Go to View > News Reader.
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Time Matters lets you save and manage the legal 
research you perform online. You can associate the 
results of your research with Clients and Matters in 
your database, and you can conduct searches to 
find existing research that is relevant to new cases.

Time Matters also adds links to powerful 
LexisNexis® services. 

Features include:

• One-search capability across internal 
documents and LexisNexis.

• Save excerpts (cite lists, opinions, etc.) from 
LexisNexis research sessions along with 
comments/notes within an electronic case file.

• Share research and case files with remote-office 
colleagues.

• Run automatic conflict checks and client 
background checks as new prospects are 
entered.

• View your record of legal research (including 
time spent conducting research) alongside your 
calendar, docket, tickler, case notes, documents, 
phone calls, email, billing and expense entries. 

• Scan documents for citations in the Time Matters 
Document Management System (DMS) with 
Shepard’s Link (for lexis.com only).

In This Chapter

Conducting LexisNexis Research ................................. 53

Using Shepard’s Link ............................................. 54

Martindale.com Lawyer Locator ............................ 55

CourtLink .............................................................. 55

Conducting LexisNexis 
Research
The LexisNexis Search form interacts with lexis.com 
and data is transferred over the Internet between 
Time Matters and lexis.com.

LexisNexis Research can be accessed in the 
following ways:

• From a record, select the Lexis tab, and add a 
new record.

• With a Contact, Event, Matter, or ToDo 
highlighted, go to File > New Record > 
LexisNexis (or press CTRL+SHIFT+W).

• Open the LexisNexis Research list and add a 
record.

• Select Research, Get a Case, or Get a Statute 
from the LexisNexis menu.

• Include LexisNexis Search in a Global Search.

These methods provide similar results; however, 
there are benefits to each method.

The first two methods automatically complete the 
Client and Matter Reference fields (if that data is 
available and that option is selected in Program 
Level Setup). Also, this information is passed along 
to LexisNexis as the LexisNexis Client (if selected in 
the LexisNexis set up). The other three methods 
pass the User Level LexisNexis Client (if provided) 
or the Program Level LexisNexis Client (if the User 
Level LexisNexis Client is blank).
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 Searching LexisNexis

After opening a LexisNexis form, begin your search 
using one of the buttons on the Research Bar: 
Research, Get a Case, Get a Statute, and Shepard’s.

(If the buttons are not visible, click View on the 
LexisNexis form and then click Research Bar.)

Research

Conduct research in any LexisNexis source defined 
in Time Matters. 

To Research LexisNexis Sources

1. Select a source from the drop-down list. Click 
the Lookup button to the right to add sources.

2. Select Terms & Conditions to enter search terms 
with logical connectors such as AND or OR, or 
select Natural Language to enter search terms in 
the form of a question.

3. Type search keywords or a query string in the 
Search entry box.

4. Optionally, limit the search by a date range 
using the Date drop-down list.

5. Click the Search button to initiate the search.

Get a Case

Access any case in the LexisNexis library.

To Get a Case

1. Type in the citation to retrieve.

2. Optionally select the Shepardize check box.

3. Click the Search button to initiate the search.

Get a Statute

Access any statute in the LexisNexis library.

To Get a Statute

1. Select a Location from the drop-down list.

2. Depending on the Location selected, there may 
be different sources available. If so, select a 
source from the drop-down list.

3. Type in the Statute Citation to retrieve.

4. Click the Search button to initiate the search.

Shepard’s

Perform a Shepardized search for any citation.

To Shepardize

1. Type in the citation to retrieve.

2. Click the Search button to initiate the search.

Using Shepard’s Link
Use Shepard’s Link to scan documents for 
legitimate citations and transform them into 
hyperlinks that lead to the full text of the citation in 
the lexis.com research system. All citations that can 
be Shepardized will display a Shepardize hyperlink 
that will take you to the Shepard’s report for that 
cite.

Shepard’s Link v 8.2 or later must be installed on 
the workstation, and the Time Matters link must be 
installed for your word processor.

To Use Shepard’s Link

1. From a Document form which references a 
Shepard’s Link-supported file type, click the 
Shepard’s Link button. 

A confirmation screen may open. Click OK to 
continue. This confirmation can be made 
unavailable by selecting the Do not show this 
message again check box.

2. A copy of the original document opens in your 
word processor. In the copy, each found citation 
becomes a hyperlink that leads to the full text of 
the citation in the lexis.com research system.
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Martindale.com Lawyer Locator

You can search the martindale.com® Lawyer 
Locator for a Contact directly from a Contact Form. 
With the Contact Form open, select View > 
Martindale Information. A browser window opens 
and the Contact’s name is used as the search basis 
on the martindale.com Lawyer Locator Web site.

CourtLink
You can run a CourtLink search for a docket 
directly from a Matter Form. 

To Run a CourtLink Docket Search

1. With a Matter Form open, select View > 
CourtLink Area. The CourtLink area displays in 
the middle of the Form on the Primary tab.

2. Select a court in the Court drop-down list, or use 
the Lookup button to find a court.

3. Select the type of case from the Case Type drop-
down list.

4. Type the number of the docket you want to 
search for in the Docket Number field.

5. Select the CourtLink button. A browser window 
opens to display the CourtLink search results.

On an open Contact Form, click Edit > 
Toolbar to add a Martindale button to the 
toolbar for quick access to the feature.
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Use the Time Matters billing and expense tracking 
system to create invoices based on time and 
expense. 

It is recommended that you perform the procedures 
required to set up Basic Billing in this order:

• Activate Basic Billing in Program Level Setup 
and User Level Setup

• Define Rate Tables and sales tax rates, and 
associate Rate Tables with Staff

• Set Program Level Billing Options, including the 
record type that forms the basis of your billing, 
default rates, and the address to use in the Bill 
To area of invoices

• Define payment terms to calculate due dates

• Define billing messages for printing on invoices

• Set Billing Preferences for each Contact or 
Matter

In This Chapter

Activating Basic Billing ................................................ 57

Rates and Rate Tables .................................................. 58

Program Level Billing Options ..................................... 59

Payment Terms............................................................. 59

Bill Messages ............................................................... 59

Billing Preferences....................................................... 60

Using Basic Billing ....................................................... 60

Printing Invoices .................................................... 61

Activating Basic Billing
You must activate Basic Billing to enable billing-
related menu options that allow you to perform 
other steps such as setting up rates, payment terms 
and billing messages.

To Activate Basic Billing at Program Level 
and User Level

1. Go to File > Setup > General > Program Level > 
Links > Billing.

2. Select Activate Billing Option.

3. Select Basic Billing from the Select Billing Link 
drop-down list.

4. Click OK to exit Program Level Setup.

5. Go to File > Setup > General > User Level > 
Links > Billing.

6. Select a User from the left column. Select 
Activate Billing. Click Set Billing Options.

7. Either use all Program Level settings or 
customize the settings for each user. Click OK.

8. Click OK to exit User Level Setup.

9. After activating Basic Billing, you must restart 
Time Matters.
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Rates and Rate Tables
Rate Tables are time savers. When an Hourly or Flat 
rate needs to be updated, changing that entry in the 
Rate Table updates everything using that rate (not 
retrospective). A Rate Table contains one or more 
Rate Levels, which are individual rates. When 
specifying a rate at which to bill a Client or Matter, 
you select a Rate Table and a Rate Level on that 
table.

You can assign Rate Tables to Staff, Billing Codes, 
Matters, or Clients.

To Create a Rate Table

1. Go to File > Setup > Rates and Accounts > Rate 
Tables.

2. Click Add. The Rate Tables screen opens.

3. Type a code (up to 15 characters) to identify the 
Rate Table in the Code field, and a short 
description of the Rate Table (up to 50 
characters) in the Description field.

4. Select Hourly Rate or Flat Rate for the rate type.

5. Enter a level, description, and an amount. Click 
Quick Add to add the rate you typed at the next 
available level, or click Add to add a rate at a 
level using the Rate Level screen.

6. When you are finished adding rates, click OK.

Assigning Rate Tables to Staff

When billing by Staff, the Staff must be associated 
with a rate table.

To Assign a Rate Table to a Staff

1. Set up a Rate or Rate Table as described earlier 
in this chapter.

2. Go to Database > Staff.

3. Open a Staff record. Select the Options tab.

4. Set the Rate Type by selecting the Rate or Rate 
Table you have previously set up.

5. Alternatively, set an Hourly Rate amount for this 
Staff member. Click OK.

Setting Up Sales Tax Rates and Sales Tax 
Groups

Sales tax rates are not required for Basic Billing, but 
you may need to set them up if sales tax will be 
applied on your bills. Sales tax rates are assigned to 
Clients and Billing Codes.

For instances where you need to combine rates, 
create a Sales Tax Group. For example, if State Tax 
= 5% and City Tax = 2%, when billing city 
residents you need a Sales Tax Group containing 
State and City tax rates. You must create sales tax 
rates before creating a Sales Tax Group.

To Create a Sales Tax Rate

1. Go to File > Setup > Rates and Accounts > 
Sales Tax Rates.

2. Click Add. The Sales Tax Rates and Groups 
screen opens.

3. Type a code (up to 15 characters) to identify the 
sales tax rate in the Code field, and a short 
description of the sales tax rate (up to 50 
characters) in the Description field.

4. Select Sales Tax as the Rate Type.

5. Type the rate percentage in the Tax Rate field.

6. When you are finished, click OK.
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Options
Now that you have defined rates, you can return to 
Program Level Setup and use those rates to make 
default billing settings.

To Set Up Program Level Billing Options

1. Go to File > Setup > General > Program Level > 
Links > Billing.

2. Click Set Billing Options. The Time Matters 
Billing Setup screen opens.

3. On the General tab, do the following:

a Set the record type(s) that form the basis of 
your billing.

b Set the first Invoice Number.

c Set any additional desired options.

4. Select the Rates tab. The Global Rates list 
displays the Rate Tables you have defined.

You can associate Rate Tables with Staff, Bill 
Codes, Clients, and Matters by clicking the 
corresponding buttons below the Global Rates 
list.

5. Select the Setup tab and do the following:

a Select a rate table from the Global Rate drop-
down list. This rate is used by default when 
no other rate is specified for a Staff, Client or 
Matter.

b Select a billing basis from the Default Billing 
Basis drop-down list.

c Type a default rate level (the rate’s number 
within its Rate Table) in the Default Level 
field.

d Select a field (Description or Memo) to use as 
the basis for Invoice Item descriptions.

6. Select the Address tab and select the fields that 
will be used to complete the Bill To area of 
Invoices created with Basic Billing. Click OK.

7. Click OK to exit Program Level Setup.

Payment Terms
Payment Terms set due dates for payments and a 
description to print on invoices. Select Payment 
Terms when setting up client Billing Preferences.

To Set Up Payment Terms

1. Go to File > Setup > Billing Options > Payment 
Terms. Click Add. The Payment Terms Form 
screen opens.

2. Complete the fields on the Payment Terms Form:

Terms Code—Type up to four alphanumeric 
characters in the first field, and a description (up 
to 50 characters) in the second field.

Print Description—Type a short description of 
the Payment Terms to print on Invoices.

Due After—Type the number of days after which 
payment is due.

3. Click OK.

Bill Messages
A Bill Message provides standard text to print on 
your invoices. You can select the message you want 
to use at the time you create an invoice.

To Set Up Bill Messages

1. Go to File > Setup > Billing Options > Bill 
Messages.

2. Click Add. The Edit Bill Message screen opens.

3. Complete the fields on the Edit Bill Message 
screen:

Code—Type up to four alphanumeric characters 
to identify the Bill Message.

Description—Type up to 50 characters to 
describe the Bill Message and how it is used.

Msg—Type the message to appear on Invoices.

Default—Select to make this message the default 
Bill Message.

4. Click OK.
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Billing Preferences
Billing Preferences let you set Payment Terms, Tax, 
and Billing rates for the associated Client. Billing 
Preferences are only available for Contacts or 
Matters marked Billable. Billing Preferences are 
available from the Contact or Matter list (depending 
upon your Program Level Setup).

To Set Up Billing Preferences

1. Open a Contact or Matter and go to Edit > 
Billing Preferences. 

Alternatively, open the Contact or Matter list, 
right-click the required record and select Billing 
Preferences. (This option is only available for 
the record type(s) set as the default for billing.)

2. Complete the Billing Preferences screen:

Setup Area—Select the Payment Terms and sales 
tax rate to use for this Contact or Matter.

Rates Area—Select a rate source and rate level 
to use for this Contact or Matter.

Rates for this Contact/Matter Area—Select a 
rate table (or select Custom and click Setup to 
create a new rate table), or select Hourly Rate 
and type the rate per hour in the Amount field.

3. Click OK.

Using Basic Billing
The result of basic billing is an invoice that can be 
printed. The billing process has three possible 
starting points: (1) From a record form (for example, 
an Event), (2) From a Billing Form, or (3) From an 
Invoice form.

To Create an Invoice from a Record

1. Open any record. On the form’s Process menu, 
click Send To Billing, or press CTRL+SHIFT+B. 
A Billing form opens.

2. Complete the required fields. In Area 2, the 
Billing Settings area, select a Bill Code, Bill Staff, 
and Bill By. In the Billing Details area, select 
your desired settings.

3. Click Send Bill when finished. An Invoice form 
opens.

4. Complete the Invoice form. From the “Bill To” 
drop-down list, select the record to copy the 
Billing address from. The Bill To area is 
completed based on the matching in Program 
Level Setup.

5. Add additional billing entries on the Invoice by 
clicking once in the Date column of the billing 
details section. Press INSERT to add a new line. 

6. Double-click the Date field, type data in the 
field, and press TAB to move to the next field. 

7. Entries made directly on the Invoice screen 
automatically create corresponding Billing 
records. Click Save and Close. 
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8. Open the Invoice List by going to Billing > 
Invoice List.

9. Highlight the required Invoice or tag multiple 
Invoices and click Print. 

10.Customize print options on the Print Invoice 
screen, and click Print. For details, see Printing 
Invoices on page 61.

Printing Invoices
Click Print from the open Invoice form or from the 
Invoice list to open the Print Invoice screen.

Invoice Layout—The Invoice Layout determines 
what fields are printed and where they are printed. 
Click the Lookup button to the right of the Invoice 
Layout field to edit a layout or add a new layout. 

Only Invoices with To Be Printed checked—Select 
this check box on the Print Invoice screen to print 
only Invoices with To Be Printed selected on the 
Invoice form. This is a shortcut that eliminates the 
need to tag and process the desired Invoices.

Date Range/Invoice Range—Filter and print only 
Invoices that fall within the criteria specified.

Add/Change/Delete—Located in the lower left 
corner of the screen, add, change, and delete saved 
Print Invoice settings. This is used when a 
combination of settings is required repeatedly.
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This chapter describes the reports that are available 
in Time Matters, how to generate them and how to 
print them.

In This Chapter

Reports ........................................................................ 63

Using Reports ........................................................ 63

Report Menu ......................................................... 65

Print to PDF & RTF ...................................................... 65

Reports
Time Matters includes procedures to create 
hundreds of reports from combinations of formats, 
options, filters, and attachments. Your customized 
report settings can be saved for reuse under names 
you specify.

Go to Report on the Main menu. From the Report 
menu select the Report to be run. The Report 
Specifications screen opens.

Note: Some report types do not require you to set 
specifications. For these report types the Select 
Format screen opens, a format is selected, and 
when OK is clicked the report is printed. Examples 
of this report include Special Dates and Security.

Using Reports
Reports are used in two ways: (1) On-demand 
reporting, where the same report is run using 
different matching criteria each time, (2) Saved 
criteria reporting, where the same report is run 
using a saved set of criteria each time.

To Run a Report on an On-Demand Basis

1. Open the list that contains the record type you 
will be running the report for. Click Print on the 
list toolbar. The Report Specifications screen 
opens.

2. The report works with the matching criteria set 
up on the Filter and Additional tabs of the Report 
Specifications screen. Highlight the desired 
report specification in the Format list. Click the 
Filter tab.

3. Filter. Only records that match the criteria set 
here will be included on the report. If nothing is 
selected here, no filter is applied and the report 
will print information for every record.

4. Click Print.
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To Run a Report Using Saved Criteria

1. Open the record list for which you want to run 
the report. Click Print on the list toolbar. The 
Report Specifications screen opens.

2. The report works with the matching criteria set 
up on the Filter and Additional tabs of the Report 
Specifications screen. Highlight the desired 
report specification in the Format list.

3. Click Add in the lower left corner of the Report 
Specifications screen. Select Program Level (all 
users have access) or User Level (accessible to 
current user only). Click OK. 

4. Name the report in the Name field at the top of 
the Report Specifications screen. Click Save.

5. Filter. Only records matching these criteria are 
included on the report. If nothing is selected, no 
the report prints information for every record.

6. Click Save.

7. Click Print. 

You can now use the saved settings in future 
reports.

Search, Tag, and Print

After tagging records, you can print them. Search, 
Tag, and Print is usually done from a List or 
Calendar.

With the records tagged, click Print:

• If no records are tagged, the report will contain 
all records on that List. 

• The Daily Calendar contains all records for that 
day. Normally, you will want to limit the report 
by Searching and Tagging selected records. 

• The Form toolbar of an open form allows you 
several choices to print that Form. The choices 
are given on the Report Specifications Screen.

Report Specifications Screen

When a report is to be printed containing 
information which can be filtered and sorted, the 
Report Specifications screen opens. Choose the 
record type for the report from the drop-down list.

Format Tab

Select the Format tab on the Report Specifications 
screen. The report format refers to which fields 
appear on the report and their arrangement. Four 
standard Formats are available: Calendars (Events 
and ToDo’s), Lists, Summary, and Form. Also, you 
can add your own Custom Formats.

Daily, Weekly, Monthly, and tri-fold (pocket) 
Calendars are available. These show Event and 
ToDo records (the Pocket Calendar can also list 
Contact records), and include Contact and Matter 
information from the Event and ToDo records.

The List format shows one record per line and 
includes the most basic fields. The Summary format 
has several lines per record. Both reports can also 
include the memo fields. The Form format can 
show most fields, including the memo.

The Report Orientation refers to how the report is 
placed on the paper. Two options are available: (1) 
Portrait, and (2) Landscape. These refer to the 
standard printer settings for paper orientation. 
Select the Orientation from the Format tab on the 
Report Specifications screen.

For Calendar reports, important format settings are 
controlled by the Set Font, Margins, and Fields 
buttons. The Fields button allows you to specify 
which fields appear on a Calendar report.
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These options determine which fields appear, plus 
other report layout preferences. For example, on a 
Weekly Calendar, there are options for number of 
weeks, 5 or 7 day week, and time range. Other 
options are to include Events and ToDo’s, and to 
show hidden records or members of groups, etc. 
The following screen is typical, but will change 
since the Options are based on the Format chosen.

Show Only Master Record if Linked—applies to 
formal groups only where the report being printed 
is based on a master record. If used, child records 
will not be printed as part of the report. This option 
cannot be used if printing tagged records. This 
option cannot be used if printing from a filter that 
excludes the master record.

Filter Tab

Filters refine the group of records included in the 
report. Filters work the same way as in a Combined 
Search. They are not available when records are 
already selected by tagging.

A date range can be selected from the Date menu 
for all records except for Contacts and Matters. The 
date range can be set as relative to today.

Additional Tab

If you select Include Related Records and click the 
Options button, a screen opens for you to specify 
the basis of the Relations. This selection determines 
which records are to be included, and the format of 
the Related Records part of the report. This is 
similar to the Related Records Properties screen. 
This option is not available on the Calendar 
formats.

You can limit which Related Records are included. 
If you only wanted to see the ToDo’s for a Matter 
report, have only ToDo’s checked on the Select tab 
on this screen. 

You can also select a format for the Related Records 
part of the report. This is the same Form, List, or 
Summary format available on the main records 
Format tab. For example, you can use a Summary 
Format for the main Matter report, but use List 
format for the Related Records part of the report.

Report Menu
Additional reports are available from the Report 
menu. File Reports include the feature templates 
you have set up, security settings, and the Master 
Audit Log. Calendar Reports include reports on 
Calendars, Special Dates and Timetables. Under 
Database Reports you can print lists of Staff and 
Groups and view the Report Specifications screen. 
Special Reports include an Inactivity Report.

The Inactivity Watch Report helps you find Matters 
and Contacts for which no activities have been 
scheduled or changed within a specified date 
range. Go to Report > Special > Inactivity Report. 
Select the Records to Watch tab to specify the 
records to include in the report. You can also select 
to search Contacts and/or Matters for the Report.

Print to PDF & RTF
Use the print to PDF and RTF options to create 
documents without opening a word processor 
application such as Word or WordPerfect.

From any open list click the Print button. The 
Report Specifications screen opens. Click the 
Preview button and the Report Preview screen 
opens. Click Save and the Advanced Report Save 
screen opens.

If printing Group reports, be sure to select 
the Show Members (Expanded) option to 
include the schedules of Group Members.

Saving to PDF or RTF, creates a document, 
requiring hard disk space. An increasing 
number of PDFs or RTFs will require an 
increasing amount of hard disk space.
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Alert

Alerts inform you when something important, or 
with a long lead time, is placed on your Calendar. If 
the Alert check box on a record form is selected, 
the record will appear on the Alerts and Reminders 
screen until it is "accepted." To accept a record, 
right-click the record and click Accept. When you 
accept an Alert, you can set a Reminder for the 
Check Date. Then this record will only appear on 
the Reminder day(s).

AR (Accounts Receivable)

Accounts Receivable (AR) is the amount owed by a 
client. It reflects payments, credits, write-offs, and 
refunds.

Associated Record

Related records can also be called “linked” records 
or “associated” records. You can associate records 
with Outline elements and use the Outline to track 
task-based records that have been completed. After 
you associate a record with an Outline element, 
you can open that record from the Outline Form by 
double-clicking the element icon or by highlighting 
the element and clicking the Open Associated 
Record button on the toolbar.

AutoEntry Form

AutoEntry forms are pre-completed forms. Use 
AutoEntry forms to save typing and to process 
repetitive tasks quickly. For example, you 
frequently email a static group of clients. Create an 
AutoEntry Form with their names added to the To: 
field in addition to other basic pieces of 
information that do not change, such as the subject 
line or the address of a meeting place. When 
needing to send the email, open a new Email form 
and select the AutoEntry form. The basic 
information is completed. No data is overwritten 
when an AutoEntry form is used.

Automatic Relation

An Automatic Relation is created automatically 
based on the data in the fields of the respective 
records. For example, if on the Related tab of the 
Brown Apparel Matter record, all other records that 
have Brown Apparel as their Matter will be shown 
as a Related Record. Records are shown and not 
shown on the list as data is added and deleted that 
creates and breaks matches in the data fields. 
Linked records can also be shown as Automatic 
Relations.

AutoTXT Code

AutoTXT Codes are used with forms, and allow you 
to associate a Code of four alphanumeric 
characters with text. The text will print in the 
Description or Memo field of the applicable 
record. You can also create a monitor from an open 
Contact or Matter record. AutoTXT Codes can be 
set up and used to replace common text such as: tct 
= Telephone call to; ocw = Office conference with, 
or whatever text you choose to associate with a 
new code.

Bill

Bills are more flexible than invoices, and allow for 
more detail. Bills can print all billing activity, 
including time, expense, taxes, interest, payments, 
and balances, and conform to Fee Arrangements.

Bill Express

Bill Express brings two Billing Matters functions 
together to create a bill in one easy step. Bills 
created using Bill Express will automatically create 
a PDF for printing the bill, and will post.
  67



Time Matters 10.0 - New User Guide

G
lo

ss
ar

y
G

lo
ss

ar
y

G
lo

ss
ar

y
G

lo
ss

ar
y

G
lo

ss
ar

y

BillFlow Manager

The BillFlow Manager is designed for managing 
bills through a review and approval process, 
creating multiple bills, and tracking the progress of 
a bill. A benefit of using the BillFlow Manager is to 
see what the status is of the bills being processed. It 
is useful for sites that enter time and expense 
information throughout a billing period, and would 
like to manage the entire billing process from 
printing Pre-Bills, making adjustments to printing 
Bills. A Pre-Bill lets your Staff review all billing 
information.

Billing Code

Billing Codes identify and categorize time and 
expense billing entries. Billing Codes can 
determine whether a Client is being charged and 
how much they are being charged. You can assign 
a Markup or Discount with a Bill Code. Billing 
Codes are different from Classification Codes, 
which identify the Billing record. The Billing Item 
Form Classification Code and the Billing Code may 
be the same, but it is not required.

Billing Item

Billing Matters tracks billing activity through a 
master Billing Item List. The Billing Item Form is 
used to enter Expenses or Time spent for the 
Contact or Matter. Timesheets are quick and easy, 
whereas the Billing Item record is detailed and can 
take time to complete. You can view and edit 
Billing Item Form entries from: 1) the Billing Item 
List, 2) the Quick Item, 3) the Timesheet, 4) an 
Invoice form (if the invoice has been posted you 
can view, but not edit, the entry), or 5) the Contact 
or Matter record.

Chain Template

A Chain Template links, or "chains," records 
together in a way that can be re-used as a template. 
A Chain Template can then be used to schedule 
multiple items by completing a start date and 
information common to all the items, such as Staff, 
Matter Reference, etc. This schedule is called a 
Schedule Chain.

Classification Code

Classification Codes organize the record types into 
groups of activities and information. Use of 
Classification Codes to improves searching, sorting, 
and reporting. You can add as many Codes as 
needed by your firm, but each Code must have a 
unique (up to) four character identifier, such as 
DEPO for Deposition. You can add multiple 
Classification Codes to an individual record. For 
example, if a Contact is involved with the practice 
in multiple Matters, and as such is an Employee, 
Attorney, Vendor, Specialist, and Main Contact, this 
Contact can be referenced by all five codes (EMP, 
ATT, VEN, SPEC, and CON).

Custom Form

Custom Forms are unique forms set up by the user. 
Create and use a Custom Form when no other form 
matches your data entry requirements. Custom 
Forms are shown on the Custom Form list and can 
be linked to any record. A Custom tab is available 
in each of the record forms.

Drop-down List

Forms and lists may offer options displayed by 
drop-down menu. This will speed up the process of 
reviewing and selecting relevant options while 
working with your data.

Element

Each task entered into an Outline called an 
element. Once your outline has been created, an 
element can be associated with a new record of 
any type, such that a "Review Document" element 
can be associated with a new ToDo scheduling it 
for a particular Staff.

Following

Following moves records from one day to the next 
until they are marked as Done. When the 
Following field is checked for a record, such as a 
ToDo or an Event, the Date field will advance to 
keep the record current until the record is marked 
as Done by selecting the Done check box.
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Form

Forms are a collection of entry fields where the 
information for one record is entered. While each 
record type has its own unique entry fields, there is 
similarity in how all record forms work.

Form Tab

Use form tabs to select different views of a form. 
Record types have multiple tabs. All records have a 
Primary tab that includes the most commonly 
needed information. Contact and Matter forms 
have Secondary, Additional, and Timeline tabs. 
Other tabs may appear, depending on application 
settings. These tabs represent the Supporting 
Record forms (Custom Forms, Notes, Documents, 
Phone Calls, Email, Mail, Web, Billing, and User 
Defined records).

Formattable Clipboard

The Formattable Clipboard can partially or 
completely automate the generation of routine 
documents by capturing record data and 
transferring it to another application with a few 
keystrokes. You create custom clipboard formats 
that determine which fields will be placed in the 
Clipboard and in what arrangement. Using special 
codes and pre-entered text the Formattable 
Clipboard can produce complete documents. You 
may find that the Formattable Clipboard is an easier 
way to create documents than a merge, and in 
many cases, the Formattable Clipboard offers more 
flexibility to create documents than a merge.

Inheritance

When a new record is created from within another 
record, information from the starting record is 
automatically filled in on the new record. For 
example, from a Contact form, press 
CTRL+SHIFT+E to open an Event form. The Event 
form will already contain information entered on 
the Contact form. Extended Inheritance copies 
most data fields in an open record to a new record. 
Fields that do not match the new record type are 
not copied, such as Classification Codes.

Invoice

Invoices show current billing activity only in the 
form of time and expense, taxes, and interest. 
Invoices do NOT show transactions such as 
payments or balances, and ignore Fee 
Arrangements. If transactions such as payments or 
balances are desired, or fee arrangements, use a 
bill instead of an invoice.

Journal

Journals provide a central location where you can 
view and work on many records at one time. The 
Journal is a good place to work on dated records 
that are due in the immediate future. The Contact 
and Matter Journals provide access to all records 
that fall within a narrow date range and that are 
linked to a particular Contact or Matter. The 
Personal Journal provides access to records that fall 
within a narrow date range and that are linked to a 
Staff member and/or user.

Laptop Database

Laptop computers are often used to work on Time 
Matters data apart from the main database. A 
remote database is installed on the laptop and is 
regularly synchronized with the main (or “host”) 
database. In this case, the host database is on your 
office server and the remote database is on your 
laptop, home computer, or branch office server. 
Time Matters also allows more complex 
configurations, such as a main office that 
synchronizes with a branch office to which laptops 
or home computers synchronize. In this scenario 
the branch office is both a host to the laptops and 
home computers, and a remote to the main office.

Linked

InTime Matters, records can be linked. Fields from 
the linked record also appear in the fields of the 
records it is linked to, such as Contact phone 
numbers that can appear in the Matter, Event, and 
ToDo forms. If the Contact information changes, it 
can automatically be updated in all records to 
which it is linked. Linked records can also be 
shown as Automatic Relations.
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List

All record types are displayed on main lists, which 
are the starting point for locating, adding, viewing, 
editing and deleting records. All main lists function 
similarly although they show different fields.

Besides main lists, there are sublists, which appear 
on all record forms and display supporting records 
related to the record you are viewing. Lookup lists 
complete fields in forms and are used to look up 
information from another file. The Feature list 
provides a way to add, change, and copy feature 
templates which can be reused.

Lookup

Lookup lists look up and validate data from another 
file. For example, if a record field requires you to 
enter a Contact, you can click the Lookup button 
beside the field to view a list of all your Contacts 
and select the one you want. This can create an 
automatic relationship between the record you are 
editing and the Contact you select to enter in the 
field. When data is modified on one record, the 
other record is automatically updated with any 
changes that affect it as well. The Lookup button 
changes its appearance to a double arrow to 
indicate that an automatic relationship exists 
between the linked records.

Main Database

You must designate one database as the main 
database, sometimes referred to as the host 
database. Remote databases such as those installed 
on laptops or in branch offices must regularly 
synchronize with the main database to ensure that 
the same data is available to all users. A Host may 
have multiple associated Remotes, however a 
Remote can have only one Host. Typically, the Host 
is on your office server and the Remote is on your 
laptop, home computer, or branch office server.

Merge

Merges are a way of automating document 
generation, similar to Formattable Clipboards. The 
merging takes place in your word processor, but 
you can run the merge automatically from Time 
Matters. A template containing the standard 
document is set up containing fields that are 
completed when the procedure is run. The main 
difference here is that this form is set up in your 
word processor rather than in Time Matters. Merges 
start with two components:

(1) The standard document to be duplicated, called 
the Form document, and

(2) The source of the information to be merged into 
the standard document, called the Data document.

You select one or more records (Data), select the 
template (Form), and your word processor starts 
and creates a file completed with data from the 
selected records (Output).

Merge Data File

A Merge Data File consists of the names and 
information to be merged into the standard 
document. The Data document is created in Time 
Matters by selecting one or more records.

Merge Form File

A Merge Form File is a standard document you 
want to duplicate. The Form document is created 
by your word processor as a template containing 
fields to be filled by the Merge Data File when the 
merge is run.

Merge Output File

The Merge Output File is where merged documents 
appear after you select one or more records, then 
select a template and complete the merge. Your 
word processor opens and creates a file completed 
with data from the selected records. The Output 
File can be printed and saved, or edited in your 
word processor. 
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Monitors alert you when specified Contact or 
Matter records are added, opened, or deleted. You 
can monitor individual records or a range of 
records that meets your criteria. When a monitored 
activity occurs, the Contact/Matter Monitor 
window opens to display the specified message.

Outline

Outline records represent scheduled workflows 
organized in outline form. An Outline is used to 
break down projects into smaller tasks, with each 
task called an element of the Outline. You can 
associate records with Outline elements and use 
the Outline to track task-based records that have 
been completed. The Outline provides a snapshot 
of both the required elements and chronology for 
completing a task.

Outline Template

An Outline represents the breakdown of a project 
into smaller tasks. Each task on the Outline 
template is called an element. The Outline 
provides a snapshot of both the required elements 
for completing a task and the chronology. Elements 
can then be associated with the four main and/or 
associated record types.

Process

Process features work on tagged records on 
Calendars and lists. (The Process menu on a record 
form allows processing of that record.) All tagged 
records are acted upon simultaneously using the 
Process menu. Process lets you copy records to the 
clipboard, archive records, apply changes to 
records, and more.

Productivity Report

Productivity Reports in Billing Matters compare 
billable vs. non-billable hours.

Profitability Report

Profitability Reports in Billing Matters compare the 
original value of time vs. the billed value.

Program Level

Program Level settings affect all users, regardless of 
workstation or user. These settings are saved in the 
central database and apply whenever that database 
is used. Some changes require you to restart the 
application. Program Level settings include links to 
other applications such as billing applications.

Quick Tab

Quick Tabs are filters based on saved searches, so 
that when the Quick Tab is selected on a list, the 
filtered list shows. For example, a Quick Tab for 
Clients on the Contact list filters the list so that only 
Contacts who have the Classification Code of 
CLNT (Client) are shown when that Quick Tab is 
selected. Quick Tabs work in tandem with Quick 
Menus, creating the items that appear on Quick 
Menus.

Record

A record is made up of a set of fields. The four main 
record types are Events, ToDo's, Contacts, and 
Matters. Supporting record types are Custom Form, 
Note, Document, Phone Call, Email, Mail, Outline, 
Web (Lexis), Billing, and User Defined records.

Related

Related Records answer questions such as "show 
everything for this Staff," or "show everything for 
this Contact". On any record form, the Related tab 
will show any other Event, ToDo, Contact, or 
Matter record that has the same Contacts, Matter, 
or Staff. Using Related Records to create a new 
record will automatically complete some fields. For 
example, if a Contact is entered on a Matter 
through Related Records, the Matter field will be 
automatically completed on the new Contact.
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Reminders

Reminders notify you in advance of upcoming 
items. You can view Reminders on the Alerts and 
Reminders screen or on the Journal. In the 
Reminder field of a record form, you can set a 
Reminder as an individual date, a date range, or a 
combination of the two. For example, you can 
receive Reminders at 21 days, 14 days, and each of 
the 7 days prior to the actual record date by 
entering "21,14,7-1" in the Reminder field.

Remote Database

Remote databases are installed on laptops or other 
computers that do not always have access to the 
primary database. You must regularly synchronize 
the data in a remote database with the primary 
database. Synchronization prevents changes from 
being lost from either database. Please note that a 
Remote database should never be synchronized 
with more than one primary database.

Schedule Chain

A Schedule Chain is a type of Chain Template. 
Schedule Chains automate the scheduling of a 
series of items, just by completing a start date and 
entering basic information such as Staff, Matter 
Reference, etc. Essentially all the Events, ToDo's, 
Notes, Phone Calls, etc. of a Matter that follow 
standard date sequences can be saved and reused 
as a Schedule Chain. The Chain Template lets you 
save as a template the sequence of Events, ToDo's, 
and other items. This template can then be used to 
automatically create an entire set of activities based 
on a few common entries, such as Base Date, 
Regarding field information, or Staff. 

Send to Billing

Send to Billing opens a new Billing Form to send 
information from the current record to a Billing 
record. When you Send to Billing, the add screen 
for the Billing Form opens.

Specified Relation

Records related by a Specified Relation may or may 
not have data that matches. These records are 
related because you specify that they are related. 
Specified Relations must be created and deleted. 
On the Related Records list of a record form, 
records that are Specified Relations will have the 
tilde ("~") symbol in front.

Staff

A Staff is treated by the application as a resource. A 
Staff can be a person, a conference room, or an 
overhead projector. Schedule Staff for Events and 
ToDo’s and assign Staff to work on Matters and 
Events. Users, on the other hand, are users of the 
application - they log in, type data, run backups, 
and schedule Events and ToDo’s for Staff. A Staff 
and a user can represent the same person.

Statement

Statements are available for accounts. They can be 
viewed or printed from the Standard Reports 
screen.

Sublist Tab

Sublists appear on certain tabs on the forms for all 
record types. These lists display records that are 
related to the open record. Records added from a 
sublist are automatically related to the form's 
record. In other words, the linking fields are 
automatically completed. While some sublists are 
slightly different, they all have common elements. 
On a sublist tab, there are toolbar buttons above 
the list to add, change, and delete, plus search, 
process, etc.

TimeChart View

The TimeChart is a special type of tagged record list 
that displays dated records in a horizontal calendar 
format. Tag one or more dated records and click 
Process > Show on TimeChart. The TimeChart 
displays several days' worth of dated records by 
default.
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Timeline

The Timeline tab, available on Contact and Matter 
Forms, is for viewing all date-dependent activities 
associated with a Contact or Matter in one place in 
chronological order, listed by date and time. 
Buttons on the sublist toolbar toggle on and off 
each of the different record types.

Timesheet

The Timesheet records Billing information. The 
Timesheet is a quick and easy way to enter basic 
information, without users being confronted by too 
much complexity.

TM Connect

The TM Connect button appears on the Outlook 
toolbar, and lets users link email, contacts, task, 
and calendar items from Outlook to Time Matters. 
Information from emails may be important for 
tracking what has happened with a case or client, 
but emails are the most likely information type to 
be lost. Using TM Connect helps capture and retain 
this important information, plus link it to the 
relevant case or client.

TM Insider

TM Insider provides access to your data from word 
processing applications including Microsoft Word, 
Excel, PowerPoint, and Corel WordPerfect. A 
toolbar button and a File menu command are 
added to the third-party application to call the 
Insider while you are editing a document. The 
Insider screen has two sections: a list of Time 
Matters records at the top, and a list of available 
clipboard formats at the bottom. Select a record 
and a clipboard format to copy data from that 
record and insert it into the document you are 
working on. The Insider provides all the searching, 
filtering, sorting, and tagging features of Time 
Matters.

TM Open

TM Open is a toolbar button inside your supported 
third-party application. When it is clicked, a list of 
records in the Time Matters database opens. In the 
list, highlight a record and click Select to open it in 
the third-party application.

TM Save

The TM Save button appears on the toolbar of your 
word processor (when enabled in the word 
processor's toolbar options). When you create a 
document in your word processor, you can click 
the TM Save button to save the document as a 
Document record, or select Save to Time Matters 
from your word processor's File menu. TM Save is 
available for Microsoft Word, Excel, PowerPoint, 
Internet Explorer, Adobe Acrobat, Adobe Reader, 
Mozilla Firefox, and Corel WordPerfect.

Trigger

A series of actions can occur automatically. For 
example, adding a new record could cause a 
message to be sent to a Staff member. To make such 
a series of actions possible, set up a Trigger. 
Triggers are a set of rules affecting all records fitting 
into the scope of the Trigger-the scope being user-
specified. When a Trigger is set up, it affects both 
existing records and those created in the future. 
Triggers fire when a record is saved that has 
experienced a Trigger-associated change.

User ID

User IDs are IDs set up to access the application. 
User IDs are different from Staff or Resource IDs. 
Users are anyone who will be physically logging in 
to the program and viewing, changing, or entering 
data. Even if the person does not have their own 
calendar, they will need a login. Without a User ID 
and Password, a person cannot log in to Time 
Matters.
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User Level

User Level settings affect a specific user, regardless 
of which workstation they are working from. These 
settings are saved in the central database and 
activate whenever a user logs in to the program, 
regardless of the workstation used to log in. 
Examples of User Level settings might include the 
default view a user sees when logging in, such as 
calendar view or window colors.

Watches

To make sure that a Matter or Contact is not being 
overlooked, records can be monitored with an 
Inactivity Watch. You can define the maximum 
allowable period of inactivity for a particular 
record type. For example, if you want to review all 
Matters at least monthly, select Matter and enter 30 
days in the next area, then monitor activity by 
checking Events, ToDo's, and all Supporting 
Records. You will be warned if a Matter record or 
any of its related records has not been changed in 
the last 30 days. Advanced Searches let you watch 
just certain types of Contacts and Matters. For 
example, you can narrow down Contact records to 
monitored only your Clients. Any Contact or Matter 
records that meet the Inactivity Watch criteria will 
be shown on the Alerts and Reminders screen. The 
Type column will identify these records as Watch 
records.

WIP (Work in Progress)

Work in Progress (WIP) represents unbilled fees 
and expenses. WIP is generally viewed by Client, 
Matter, Time and/or Expense.

Workstation Level

Workstation Level Setup determines settings that 
apply to anyone using a particular workstation. 
These settings are stored in the workstation's 
TMW.INI file found in the Windows Directory. 
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Appendix A—Putting It All Together
The following scenario outlines the way you might use Time Matters to perform the steps in the 
initial phase of representing a new client.

1. A prospective client contacts you with a personal injury case against a supermarket, where the 
client slipped and fell on a wet floor. You quickly create a new Contact record, applying the 
code for “Potential Client.” In the Memo area, you enter some initial notes about the incident.

2. Pulling up your calendar, you scan the upcoming week for an available time to schedule an 
initial meeting with the client. You decide to plan the meeting for the next Thursday afternoon.

The navigators and navigator related features discussed in this section may vary from those in your 
installation of LexisNexis Total Practice Advantage. Your navigators will include features that are 
relevant to the jurisdictions and practice areas included in your subscription.

Use the New Contact 
Intake Wizard to add 
a new Contact 
record. Complete as 
many fields as 
possible.

On the last screen of 
the wizard, select 
Yes to view the full 
Contact record form.

On the Contact 
form, fill in any 
additional fields, 
including notes in 
the Memo area.
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3. Before the meeting, you do some research to determine whether you can represent the client. 
You start with a global search of your database to determine whether any prior relationship 
with the client exists that could constitute a conflict of interest.

4. After the conflict of interest search, you perform a background check to see whether the client 
has a criminal record or a history of bringing similar lawsuits in the past.

After finding a 
suitable time, you 
double-click the 
time slot on your 
calendar to create an 
Event for the 
meeting.

On the Event form, 
put the client’s name 
on the Regarding 
line and set 
reminders to display 
before the meeting.

Set the filter to 
include all records 
regardless of date, 
related Contact or 
Matter, or Staff.

Use the Enable 
Phonetic Searching 
feature to find 
records containing 
names with similar 
pronunciations.

The Client 
Development 
navigator includes a 
Background Check 
option. Use it to find 
information online 
regarding assets, 
legal records, and 
more.
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5. The background check doesn’t raise any concerns, so you begin preparing for the initial client 
interview, using the checklist in the online LexisNexis Practice Guide as a reference.

6. Having agreed to represent the client, you create an Outline record to ensure that all the 
necessary pretrial steps are followed. You have a Schedule Chain already set up to calculate 
deadlines for personal injury cases in your state, so you use that to create an Outline and a set 
of ToDo records for the various steps to take in pursuing the case.

7. You do some research to learn the outcomes of similar suits brought against the supermarket, 
which is part of a chain, and who represented the company in those suits. There are many 
options available that allow users to perform this type of research using Time Matters, 
including searches on lexis.com and CourtLink®.

On the Navigator 
Tasks list, click the 
option to research  
the client interview 
stage of pretrial 
procedure.

In the LexisNexis 
Practice Guide, click 
and read the 
sections of interest.

When creating a 
new Schedule 
Chain, select the 
option to Create an 
Outline for the 
chained ToDo 
records.

The Outline form 
shows the individual 
ToDo records 
associated with each 
Outline element. As 
you complete each 
element, you can 
mark it Done on the 
Outline.
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8. After completing your preliminary research, you prepare to draft and file a complaint on behalf 
of your client. You decide to search your firm’s document library first to see if any existing 
documents are suitable as a model for the complaint.

9. You aren’t satisfied with the documents you already have, so you decide to base the complaint 
on one of the model documents available on lexis.com.

With the complaint completed, filed and served, you begin the discovery phase of the case. 
Time Matters provides extensive assistance in discovery, giving you easy access to online 
LexisNexis Practice Guides, checklists, forms and model documents, as well as helping you 
manage all this information in the context of your clients and matters.

On the Investigate 
navigator, use 
Search Jury Verdicts 
and Settlements to 
find information 
about previous suits 
involving a particular 
party, judge, or 
attorney.

Specify file types, 
keywords, document 
indexes, and folders 
or drives to search.

Highlight a 
document in the 
search results to see 
a preview of its 
contents.

Select a type of form 
or model document 
on the Tasks list in the 
Draft a Document 
navigator.

When you locate a 
form or model 
document on 
lexis.com, you can 
download it and save 
it as a record in your 
database.
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When using LexisNexis Fillable Forms, you can 
easily and efficiently complete forms in Time 
Matters using Microsoft Word.

Fillable Microsoft Word 
Documents
Each LexisNexis fillable form contains Microsoft 
Word fields where you can enter information. In 
many forms, these fields also include advisory text 
(designated in red), which provides example 
answers or indicates the type of answer that should 
be entered for a particular field. 

Example:  (Defendant’s Name)

 (Address)

Once you complete a form, you can remove the 
advisory text. Follow the procedure To Remove All 
Advisory Text From the Form on page 80.

To Enter Custom Answers in a Document

1. Open the Microsoft Word document you want 
to complete. You will see several gray form fields 
throughout the document.

Example: Defendant  is a 

corporation that operates a  store in 

 County, Pennsylvania.

2. Click on a gray form field and enter the 
appropriate response. (When you click on a gray 
form field, the gray shading disappears and you 
can type as much text as needed.)

Example: Defendant Great Foods is a 
corporation that operates a grocery store in New 
County, Pennsylvania.

Removing the gray shading from the fields can also
be accomplished by clicking the  Form Field
Shading button.

Navigating Quickly Through 
a Document
Depending on how many fields there are in the 
document, you may want to tab between fields. 
Tabbing may make the answer entry process 
quicker and easier. To do this, you must enable the 
Protect Form Feature in Microsoft Word. When 
you protect the document, all text surrounding the 
fields will be protected—you will not be able to 
modify the text.

To Enable Tabbing From Field to Field

1. From the View menu, go to Toolbars > Forms. 
The Forms toolbar appears.

2. Click the  Protect Form button on the Forms 
toolbar.

Note: When you have entered all of the 
necessary information in the form, you can 
unlock it again by clicking the Protect Form 
button.

The navigator features discussed here may 
vary from those in your installation of the 
software. Your navigators include features 
that are relevant to the jurisdictions and 
practice areas in your subscription.

If your Windows settings cause the Word 
document for a fillable form to open in 
Internet Explorer instead of in Word, see 
this Microsoft support page: http://support 
.microsoft.com/?scid=kb;en-us;162059 
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 Removing Advisory Text
Before saving a final copy of the document and 
submitting it to the court or agency with which you 
are working, you should remove any advisory text 
from the document. You may also want to remove 
the LexisNexis copyright line that appears at the 
top of the document.

If you revise or copy and paste advisory text in the 
document, this text will be deleted when you 
complete the following steps.

To Remove All Advisory Text From the Form

1. After the document is completed, select Replace 
from the Edit menu.

2. Click the More button, and then click the Format 
button.

3. Select Style, and choose LN Advisory Text from 
the list of styles.

4. If Find what or Replace with is selected, clear 
these items, and select Replace All. 

Resetting the Form
Once you have created a custom document and 
have saved or printed a copy of it, you can reset the
form so it can be completed for a different client or
case. To reset the form, click the  Reset Form 
Fields button.

Fillable PDF-Based Forms
Each LexisNexis fillable form contains fields where 
you can enter your information. Viewing a form 
template at the Form Document in the assembly 
window allows you to type answers directly in the 
form fields.

To Direct-Fill a Form

1. Click the Form Document tab to display the 
form and the answer fields.

2. Select a field. The field changes color.

If the field turns yellow, type your answer.

If the field turns gray, select the answer wizard 
button to display a pop-up dialog where you can 
type your answers.

3. Press the Tab key to move to the next field or 
select a field with your mouse.

4. When the document is completed, you can print 
or save it using the buttons in the assembly 
window toolbar.

To Save a Completed Form

From the File menu, go to Save Document As. You 
can save the completed form as an HPD (editable 
HotDocs document) or PDF (universally 
distributable Adobe document) by clicking on the 
Save as Type drop-down box. 

To Revise a Form

Open the HPD document in HotDocs Filler and 
make revisions. You can print or save the revised 
form.

Opening a Completed Document

After a document has been completed and saved, it 
is no longer connected to the original template 
from the Automated Forms library. You can open 
the document for printing or editing, but any 
changes will be represented only on the 
customized document.

To Open a Completed Form Document (HPD, 
HFD Format)

1. Click the Start button on the taskbar.
2. Point to Programs > HotDocs 6 > HotDocs Filler. 

HotDocs Filler opens.
3. Choose Open from the File menu or the toolbar.
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This section provides a brief description of Guided 
Search Forms and Checklists.

Guided Search Forms
Guided Search Forms are forms that automatically 
create a lexis.com search based on your input. 
Enter information in one or more fields on the form 
and click Search. The form runs a custom Terms & 
Connectors search through the applicable database 
on lexis.com. The results are displayed in the 
lexis.com interface window.

Guided Search Forms save you the time and effort 
of figuring out the proper Terms & Connectors 
formulation for your research. This makes the 
Guided Search Forms a great resource if you are 
not a highly experienced user. They save research 
time and increase efficiency with easy-to-populate 
forms for searches of cases, statutes, rules, and 
analytical content.

You can find Guided Search Forms in Time Matters 
and lexis.com. The forms in this application are 
unique and are predefined to work more 
specifically with the task-based functions of Time 
Matters.

Accessing Guided Search Forms
The steps that follow are used to display only one 
example of a Guided Search Form. There are 
multiple Guided Search Forms, and all are 
accessed in the same or a similar manner—via the 
Time Matters navigators.

To Access a Guided Search Form

1. On the Investigate navigator, click Search Jury 
Verdicts & Settlements. The Search Jury Verdicts 
& Settlements Tasks and Sources list opens.

2. Click Search For Parties in the Tasks list. The 
Guided Search Form opens.

3. Select a jurisdiction and date, enter the Terms 
(e.g., Smith), and click Search. The results are 
displayed based on the search data entered.

The navigator features discussed here may 
vary from those in your installation of the 
software. Your navigators include features 
that are relevant to the jurisdictions and 
practice areas in your subscription.

Search Data
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Checklists
Checklists help you assign tasks and due dates and 
record the completion of work by associating 
Events and ToDo’s with tasks. Many Checklists are 
based on LexisNexis Practice Guides. 

You can import Checklists into Time Matters as 
Outline records, allowing you to associate each 
item (element) with an action, Event, ToDo, or 
other record. You can also assign staff members to 
perform the tasks.

Checklists are found in all practice areas and are 
grouped under various research topics (i.e., Legal 
Research > Find Analysis of Trial & Post-Trial > 
Import Trial and Post-Trial Procedure Checklists).

To Access Checklists

Based on your Jurisdiction/Practice Area, access to 
Checklists may vary. The following procedure 
demonstrates one way to display a Checklist.

1. On the Legal Research navigator, click Find 
Analysis of Trial & Post-Trial. The Find Analysis 
of Trial & Post-Trial Tasks list opens.

2. Select Import Trial and Post-Trial Procedure 
Checklists. The Checklist window opens.

3. Select the appropriate Practice Guide from the 
list of guides (i.e., Jury Verdicts).

4. Click on the applicable Checklist (i.e., 
Checklists: Challenging General and Special 
Verdicts) from the list. 

5. Click the Preview button to display the 
Checklist.

6. Click the Open This button at the top of the 
screen. The “Checklist to Outline” screen opens.

7. If you would like to import the checklist as an 
Outline, click Yes. The Outline Form opens, 
displaying the elements of the outline.

8. Right-click on a list item (element), choose 
Associate > With New Record and select the 
Record Type (Event, ToDo, or other) that will be 
associated with the Checklist. The form for the 
record type that you selected opens.

When the association is created between the 
Checklist and the record type that you selected, 
it becomes an actionable activity.

9. Complete all required fields in the form, and 
click Save & Close as applicable to close all 
forms.

10.Close the Checklists.

You can identify Total Practice Advantage 
Checklists among other Checklists in a 
Tasks list by remembering that Import is the 
first word and Checklists is the last word in 
a Total Practice Advantage Checklist.
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Automated Forms are interactive graphical or word 
processing templates that help you complete forms 
or customize documents in a fraction of the time it 
normally takes. Using Automated Forms eliminates 
repetitive typing, improves productivity, and 
streamlines document production.

Using Automated Forms
LexisNexis Total Practice Advantage links to, and 
integrates with, sets of HotDocs Automated Forms. 
Some Automated Forms are included with various 
versions of Total Practice Advantage. You can 
access these forms by clicking task links that 
include the phrase “Automated by HotDocs.”

Some Total Practice Advantage versions also 
include links to Automated Forms that are installed 
by customers on their own local networks or PCs. If 
a locally installed set of forms is supported in your 
version of Total Practice Advantage, you will see 
links that include the phrase “Local Form Set - 
Automated by HotDocs.” Clicking this link opens 
HotDocs player to the locally installed set of forms.

If a form set is not locally installed on your local 
network or PC, when you click the link to access 
the form(s), the following message is displayed:

HotDocs Word Processor Forms
Client and case-specific information necessary to 
complete the document is gathered in dialog 
windows and then merged directly into the text of a 
Microsoft Word or WordPerfect document.

Repetitive typing is eliminated. HotDocs performs 
needed calculations, deals with overflow problems, 
and provides drafting guidance through the 
resource pane. After you assemble a document, 
you can view it in your word processor and edit the 
text. Completed forms can be printed and saved.

HotDocs Graphical
Graphical forms are static— the underlying text 
cannot be changed or modified. Client and case-
specific information needed to complete the 
document is gathered in dialog windows and then 
merged directly into fields on the face of the form. 
Alternatively, you can fill out the form by tabbing 
through the fields and typing information in each 
field. Completed forms can be printed and saved.

To Assemble a Document

1. Open the graphical, Word or WordPerfect file 
you want to complete.

2. When the Answer File window appears, the 
default selection is New Answer File.

a. Click on the Select Answer File icon to the 
right of the drop-down window to use an 
existing answer file.

b. Click on the New Answer File icon to create 
an empty, untitled answer file.

c. Optionally, select Remember selected 
answer file.

This causes the same answer file to be suggested 
for every interview, so you don’t have to select it 
manually each time a document is assembled. 
You can choose a different answer file.

The navigator features discussed here may 
vary from those in your installation of the 
software. Your navigators include features 
that are relevant to the jurisdictions and 
practice areas in your subscription.
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3. Click OK. The assembly window appears, 
showing answers from the selected answer file 
in the corresponding answer fields. When you 
assemble a document, the interview appears in 
the HotDocs assembly window. Most templates 
include questions that have been arranged into 
related groups called dialogs.

• The left pane of the assembly window, the 
Interview Outline, shows your progress 
through the interview. You can click a dialog 
title to move to that dialog in the interview.

• The right pane is the Dialog Pane. Here you 
enter your answers to complete the assembly.

• Some questions or dialogs might include 
information to help you in answering the 
questions. If such information is included, the 
resource pane (directly below the dialog 
pane) displays the information. 

If the resource pane is not visible, select 
Resource Pane (View menu) or click the 
Resource button. You can change the size of 
the resource pane by selecting the top border 
of the pane and dragging it up or down.

4. At the assembly window, select a dialog from 
the interview outline. The dialog pane changes 
to show the questions in that dialog.

5. Click in an answer field. That field becomes 
active and allows you to enter your answer.

6. Move to another answer field by:

• Pressing TAB (moves to the next answer field)

• Press SHIFT + TAB (moves to the previous 
answer field)

• Clicking another answer field in the dialog

7. Move to another dialog by:

• Pressing ENTER

• Pressing PAGE UP to move to the previous 
dialog, or PAGE DOWN to move to the next 
dialog

• Clicking a button in the navigation bar, 
located at the bottom of the dialog pane.

• Selecting another dialog in the interview 
outline.

To Enter a Series of Answers
Some dialogs gather a list of information instead of 
a single answer and repeatedly display the same 
questions. You provide answers for these repeated 
dialogs, as with other dialogs.

After providing all the necessary sets of answers, 
you can move to the next dialog in the interview by 
leaving all of the answer fields blank, then press 
ENTER or Page Down. You can also use the mouse 
pointer to select another dialog, or click one of the 
buttons in the navigation bar.

To Use Answers From an Answer Source

1. In a dialog that includes a Select button, click 
the Select button. A pop-up interview 
containing a spreadsheet of answers included in 
the answer source appears.

2. Optionally, modify answers in the answer source 
as follows:

a. Add new answers by selecting a blank row in 
the spreadsheet and clicking Edit Row.

b. Edit existing answers by selecting the row you 
want to edit and clicking Edit Row.

c. To remove answers from the answer source, 
select a row and click Delete Row.

3. Select the desired set of answers from the list, 
and then click the Select button. The assembly 
window appears again with the selected answers 
shown in the answer fields.

Preview a Completed Document
After entering answers in the interview, you can 
print or save the completed document, or attach it 
to an email message. Before doing any of these 
tasks, you can view the assembled document in the 
assembly window to ensure that the information is 
accurate.
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To Preview a Word-Processor Document

1. Click the Document Preview tab at any time 
during assembly. The assembly window changes 
to show a preliminary version of the document.

2. Scroll through the document to verify that the 
information you have provided is correct.

3. Answers are shown merged into the document 
text. To change an answer, click the Interview 
tab and navigate to the appropriate dialog.

To Preview a Graphical Document

1. Click the Form Document tab at any time during 
assembly. The assembly window changes to 
show the form document.

2. Scroll through the document to verify that the 
information you have provided is correct.

3. Answers are shown in answer fields. To change 
an answer, select the field and type the new 
information.

Changing answers at the Form Document tab 
(instead of the Interview tab) is referred to as 
direct-fill assembly. Some form templates require 
direct-fill assembly for some or all answers.

To Use the End of Interview Dialog
The End of Interview dialog appears after the last 
dialog in each interview. Unanswered questions 
are reported at the top of the dialog. Below, there 
are buttons for working with your document.

Working With Your Document

1. When the assembly window closes, HotDocs 
might ask if you want to save the assembled 
document.

a. If you already sent the document to the word 
processor or HotDocs Filler or saved it in a 
file, there is no need to save the assembled 
document again.

b. You can select Don’t ask me about saving 
again, and click Don’t Save to prevent 
HotDocs form asking each time you close the 
assembly window.

2. For Word-Processor Documents

a. In the End of Interview dialog, click the Send 
the assembled document to Microsoft Word 
(or Corel WordPerfect) icon. 

b. The completed form will appear in the 
selected word-processor format. 

c. You can then print the form and/or save the 
completed form on your computer.

3. For Graphical Documents

a. In the End of Interview dialog, click the View 
the assembled form document at the Form 
Document tab icon. 

b. The completed form will appear. You can 
then print the assembled form. 

c. To save the completed form as a PDF, click 
File > Save Document As.

To Save an Answer File

1. At the assembly window, click the Save 
Answers button. The Save Answer File dialog 
box appears.

2. Select an answer type from the drop-down list.

a. Standard answer (.ANS) files allow answers to 
be used in other HotDocs interviews.

b. XML answer (.ANX) files can be used in other 
HotDocs interviews and can also be used to 
deliver information to a database, third-party 
application, or Internet site.

3. Provide a file name, title, and optional 
description for the answer file. This information 
will appear in Answer File Manager.

4. Click OK. The answer file is saved.

To Print a Completed Document

1. At the assembly window, click the Document 
Preview tab (or for form templates, the Form 
Document tab). The assembly window shows a 
preview of the document.

2. Click the Print Document button on the toolbar. 
The document is sent to the specified printer.
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Open a Saved Document
Once a document is saved, it no longer functions 
as an automated template. If you want to change an 
answer, you must manually locate each place that 
answer appears in the document. Also, if the 
answers you change were part of a calculation, you 
must manually recalculate the results. If you must 
change answers in an assembled document, it is 
recommended that you reassemble the document 
using the original answer file and make your 
changes during assembly.

After completing a document and saving it, you can 
later edit the document in the appropriate 
application.

• Text documents are saved as word-processor 
files (.DOC, .WPD, or .RTF). To edit these files, 
you must use a word processor.

• Graphical form documents are saved as 
HotDocs form files (.HPD or .HFD). To edit 
these files, you must use HotDocs Filler.
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LexisNexis Total Practice Advantage is customized 
for many areas of practice. This customization 
makes the interface familiar and immediately 
useful to practitioners in these specialized areas of 
law. Each practice area version of the product 
includes different customized features. 

The practice areas covered in this manual are:

• Bankruptcy

• Estates Practice

• Family Law

• General Practice

• Litigation

• Personal Injury

• Social Security

• Worker’s Compensation

The following pages provide a summary of different 
features that have been customized for each of 
these practice areas. Please refer to the LexisNexis 
Total Practice Advantage online Help for 
information not covered in this manual.

Bankruptcy
LexisNexis Total Practice Advantage for Bankruptcy 
includes practice management functions, links to 
bankruptcy-related content on lexis.com, and an 
integration with Collier TopForm™ petition 
preparation software. Basic practice management 
functions are enhanced with unique functionality 
using customized: 

• Contact and Matter Forms, with associated 
Classification Codes for each form type

• Document Templates (Formattable Clipboards)

• Chain Templates, Outlines, and AutoEntry Forms

• Quick Tabs, Power Views, and a customized 
toolbar

Each of these features is summarized below.

Bankruptcy Contact and Matter Forms 

Document Templates—Uses the Formattable 
Clipboard feature to copy and format selected data 
fields from the Contact and Matter records, and 
insert them into documents such as:

• Agreements; Applications; Letters, Motions; 
Notices; Orders; Requests; Statements

Chain Templates—Used to apply a pre-designed 
chain of tasks to a given case, over a selected time 
period. Common Bankruptcy practice chain of 
events that can be used for each firm are:

• Filing the Petition; Scheduling the 341; Events 
based on first date of the 341; Events based on 
actual date of the 341; Initiating the Chapter 13 
Plan; Completing the Chapter 13 Plan

Outlines and AutoEntry Forms— When you create 
a new Outline record, you can select one of these 
AutoEntry forms to automatically complete the 
outline area of the record form.

Quick Tabs—Provides quick access to different 
filters and views of the current list. Allows you to 
sort your Bankruptcy Matters according to where 
each cases stands in the Bankruptcy process.

Power View—The Bankruptcy Power View displays 
the most critical information, including key 
contacts, important dates, and the current phase of 
a Bankruptcy Matter.

Toolbar—A customized main toolbar includes 
Outline and Chain Template buttons, making it 
easier to access those custom features.

Form Type Customized Classification Code(s)

Contact

CDTR—Creditor; CRT—Court Clerk/
Court; DEBT—Debtor; JUDB—
Bankruptcy Judge; PCLI—Potential 
Client; SCDT—Secured Creditor; 
TRSE—Trustee

Matter BNKR—Banker
Bankruptcy 87
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Estates Practice
LexisNexis Total Practice Advantage for Estates 
Practice includes customized features to provide 
unique functionality. Customized features include:

• Contact and Matter Forms, with associated 
Classification Codes for each form type

• An Estates Practice Power View

• AutoEntry Forms and Triggers

• Chain Templates

• Custom Links and a customized toolbar

Each of these features is summarized below.

Estates Practice Contact and Matter Forms 

Customized Power View—LexisNexis Total 
Practice Advantage for Estates Practice includes a 
single customized Power View.

AutoEntry Forms and Triggers—With LexisNexis 
Total Practice Advantage for Estates Practice, an 
Event AutoEntry Form is created when a new 
potential client is added using the PCLI 
Classification Code.

Chain Templates—LexisNexis Total Practice 
Advantage for Estates Practice provides three Chain 
Templates that guide you through completing new 
Estate Planning Matters, new Medicaid Planning 
Matters, and new Probate/Administration Matters.

Custom Links—Estates practitioners have other 
applications and Web sites that they frequently use. 
LexisNexis Total Practice Advantage for Estates 
Practice makes it easy to access these resources 
through a custom navigator or a custom link.

Toolbar—A custom main toolbar includes Chain 
Template and other buttons, making it easier to 
access Estates practitioner’s custom features.

Family Law
LexisNexis Total Practice Advantage for Family Law 
provides Family Law practitioners with a set of 
packaged features, which includes a set of 
customized Contact, Matter, and Event forms.

These customized features are summarized below.

Litigation
LexisNexis Total Practice Advantage for Litigation 
provides Litigators with a set of packaged features, 
which includes a set of customized Contact, 
Matter, and Event forms and Classification Codes.

These customized features are summarized below.

Form Type Customized Classification Code(s)

Contact

ACCT—Accountant; ATTY—Attorney; 
BENE—Estates Beneficiary; BNKR—
Banker; DCTR—Doctor; ESTC—Estates 
Contact; ECL—Estates Practice Client; 
EXEC—Estates Executor; HEIR—Heir; 
FIN—Financial Advisor; GUA—
Guardian; INS—Insurance Agent; 
PETG—Guardianship Petitioner; 
PROX—Healthcare Proxy; REAG—
Real Estate Agent; TRST—Estates 
Admin Trustee

Matter

CNSV—Conservator; ESTP—Estates 
Planning; ELD—Elder Law and 
Guardianship; GRD—Guardianship; 
PROA—Probate and Administration

Form Type Customized Classification Code(s)

Contact -CLI—General Practice Client

Matter
-CSV—Conservatorship; -DIV—
Divorce; -DOM—Domestic; -GRD—
Guardianship; -JUV—Juvenile Criminal

Event -DEP—Deposition

Form Type Customized Classification Code(s)

Contact -CLI—General Practice Client; PCLI—
Potential Client

Matter

-CIV—Civil; -CRI—Criminal; DOM—
Domestic; -DUI—Driving While 
Under the Influence; EMP—Employee; 
-JUV—Juvenile Criminal

Event CONF—Conference; CONS—
Consultation
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AutoEntry Forms and Triggers—During initial 
consultation, an Event AutoEntry Form will be 
triggered when a contact is marked as a new 
potential client using the PCLI Classification Code.

General Practice
Time Matters for General Practice includes a set of 
features to provide unique functionality. 
Customized features include:

• Event, ToDo, Contact, and Matter Forms

• Chain Templates

• AutoEntry Forms, Triggers, and Outlines

• Quick Tabs, Power Views, and Toolbars

Each of these features is summarized below.

General Practice Contact, Matter, Event, and ToDo 
Forms 

Chain Templates—Used to apply a pre-designed 
chain of tasks to a given case, over a selected time 
period (i.e., New Estate Planning, Medicaid 
Planning, Probate/Admin Matter).

AutoEntry Forms and Triggers— An Event 
AutoEntry Form is triggered when you add a new 
client meeting using the PCLI Classification Code.

Outlines—Predefined outlines are stored as 
AutoEntry Form Templates, which are partially 
completed record forms that you can use as the 
basis for new records. 

Quick Tabs—Provides quick access to different 
filters/views of the current list. 

Power View—The “Related Contacts” power view 
displays critical Contact record information.

Toolbar—Time Matters for General Practice uses 
the standard toolbar as well as the Personal Injury 
and Estates Practice toolbars.

Personal Injury
Time Matters for Personal Injury includes a set of 
customized features, packaged to provide unique 
functionality that utilizes a customized set of:

• Event, ToDo, Contact, and Matter Forms

• Chain Templates

• Outlines and Checklists

• Quick Tabs, Power Views, and a customized 
Toolbar

Each of these features is summarized below.

Personal Injury Contact, Matter, Event, and ToDo 
Forms 

Form Type Customized Classification Code(s)

Contact

-CLI—General Practitioner Client; 
BENE—Beneficiary; CLPI—PI Client; 
CNSV—Conservator; DEF—
Defendant; DMS—Domestic Party; 
ESTC—Estates Contact; EXEC—
Executor; GUA—Guardian; HEIR—
Heir; PCLI—Potential Client; PETG—
Guardianship Petitioner; PLA—
Plaintiff; PROX—Proxy; PRPI—PI 
Prospect; SPOU—Spouse; TRST—
Trustee.

Matter

BUS—Business Formation; CIV—Civil; 
CRI—Criminal; CSV—Conservator; 
DIV—Divorce; DOM—Domestic; 
DUI—Driving Under the Influence; 
ELD—Elder; EMP—Employment; 
EST—Estates; GRD—Guardianship; 
JUV—Juvenile; PI—Personal Injury; 
PRO—Probate; RE—Real Estate.

Event DEP—Deposition

ToDo $MED—Medical; $LW—Lost Wages; 
$PRO—Property Damage

Form Type Customized Classification Code(s)

Contact CLPI—Personal Injury Client

Matter -PI—Personal Injury Client

Event DEP—Deposition

ToDo $MED—Medical; $LW—Lost Wages; 
$PRO—Property Damage
General Practice  89
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Chain Templates—Used to apply a pre-designed 
chain of tasks to a given case, over a selected time 
period.

Outlines and Checklists—LexisNexis Total Practice 
Advantage for Personal Injury has a number of 
predefined outlines based on task checklists 
commonly used by Personal Injury practitioners. 
These are stored as AutoEntry Form Templates, 
which are partially completed record forms that 
you can use as the basis for new records. When 
you create a new Outline record, you can select 
one of these AutoEntry forms to automatically 
complete the outline area of the record form.

Quick Tabs—Provides quick access to different 
filters/views of the current list. Allows you to sort 
your Personal Injury Matters according to sub-
categories.

Power View—The Personal Injury Power View 
displays the most critical information, including 
key contacts, important dates, and damages. A 
separate detailed Damages power view is also 
included.

Toolbar—A custom main toolbar includes Chain 
Template and other buttons, making it easier to 
access those custom features.

Social Security
Time Matters for Social Security provides Social 
Security practitioners with a set of packaged 
features, which includes a set of customized:

• Event, Contact, and Matter Forms

• Quick Tabs 

Each of these features is summarized below.

Social Security Contact, Matter, and Event Forms

Quick Tabs—Provides quick access to different 
filters/views of the current list. Allows you to sort 
your Social Security Contacts and Matters 
according to sub-categories.

Worker’s Compensation
LexisNexis Total Practice Advantage for Worker’s 
Compensation provides Worker’s Compensation 
practitioners with a set of packaged features for 
both Applicant and Defense firms, which includes 
a set of customized Contact, Matter, and Event 
forms.

Each of these features is summarized below.

Form Type Customized Classification Code(s)

Contact

ALJ—Administrative Law Judge; 
CLMT—Social Security Claimant; 
DDS—DDS/Adjudicate; MEDP—
Medical Provider; MJ—Magistrate 
Judge; MODU—Module; ODAR—
Office of Disability Adjudication and 
Review; PC—Payment Center; SSA—
Social Security Administration

Matter .SS—Social Security

Event .HRG—Hearing

Form Type Customized Classification Code(s)

Contact

ADJ—Insurance Adjuster; CARR—
Insurance Carrier; IME—Independent 
Medical Examiner; QME—Qualified 
Medical Examiner; WCC—Worker’s 
Compensation Commissioner

Matter
WCD—Worker’s Compensation 
Defense; WC—Worker’s 
Compensation

Event Status Call AutoEntry forms using the 
.CRT—Court form
90  Social Security
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