@® LexisNexis’ PCW

Sending Data between Host and Satellite Stations
(For LexisNexis® PCLaw™ versions 6.20 and 7)

PCLaw Satellite for version 6.20 and higher provides multiple methods for transferring data
between the host computer, and satellite workstations that may not necessarily be connected to
the network. Data can be e-mailed or saved to an external media, or an internal location on the
network.

This document describes the procedures for transferring data to and from the Satellite module.
The following topics are discussed.

»  Exporting Data from the Host Computer
»  Importing Data to the Satellite Station

»  Exporting Data from the Satellite Station
*  Importing Data to the Host Computer

»  Using the Satellite Station Manager

*  Additional Resources.

® 1™ exisNexis, LexisNexis Practice Management Systems, and PCLaw are registered trademarks or
trademarks of LexisNexis, a division of Reed Elsevier Inc. All rights reserved.

Exporting Data from the Host Computer
Exporting data from the host computer can be achieved by one of three methods:
*  sending by e-mail
*  saving to a removable disk (such as a floppy disk or zip disk)
*  saving to a location on the hard disk or network.

Sending by E-mail
To export data from the host computer by e-mail:
1. On the File pull-down menu, select Satellite > Export to Satellite.
The Export Method window appears:

APl aw Satellite - Export Method 53
How do you want ko send the exported information?

+ E-Mail to one {or more) people
" Removable disk (Floppy, zip, etc)

" Store on vour computernetwork location

To continue, click Mext,

| Mext = | Cancel | Help |

2. Select E-mail to one (or more) people.

3. Click Next.
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The E-mail window appears:

4L pel aw Satellite - E-Mail

Enter the e-mail address andjor select users to send the information

(Use ; or , ko separate multiple addresses)

User MName | E-Mail address »~
K

L L@PCLaw, com

M M@Pclaw, com

M ni@pclaw,com

P P@pclaw,com

R

T T@pclaw,com b
£ >

{Use Ctrl and Shift keys to select multiple users)
MOTE: ‘You may assign an address to a user by clicking on a blank E-Mail location,

< Back | Mext = | Cancel | Help |

4. Select the user or type the e-mail address of the user to receive the exported data. To select
multiple users, hold down the [Ctrl][Shift] keys or press [Enter] after selecting each
address.

5. Click Next.
A Progress window appears.

6. Ifyou are using Microsoft Outlook, you may get the following warning:

A program is Erying to automatically send e-mail on your
behalf.
Do you wantk to allow this?

If this is unexpected, it may be a virus and you should

choose "No",
ANENENNNEEENNEEENNNEEEEENEEE]
es | o | Help |
7. Click Yes.

A Successful window appears:

Jl‘.I' PCLaw Satellite - Successful

The export completed successfully!

Done | Help

8. Click Done.
The data is ready to be e-mailed to the satellite station.

Saving To a Removable Disk
To export data from the host system by a removable disk such as a floppy or Zip disk:

1. On the File pull-down menu, select Satellite > Export to Satellite.
The Export Method window appears.

2. Select Removable disk.
3. Click Next.

Sending Data between Host and Satellite Stations - versions 6.20 and 7 Page 2 of 9



4.

LexisNexis Practice Management Systems

The Removable Media window appears:

Jl‘.I' PCLaw Satellite - Removable Media

Select the floppy/removable drive from the list:

A, | | PCLawEXP.PLA

Motes:
1) The exported file will be placed in the root of the selected drive.
2} Large exports will be broken up into 1.4Meg segments,
3) Please make sure that floppy disks are blank before using.

< Back | Mext = | Cancel | Help |

Select the floppy or removable drive from the drop down list.
The file name defaults to PCLawEXP.PLA.

Click Next.
A Progress window appears.
A Successful window appears.

Click Done.
The data is saved to the removable media and is ready for the satellite station.

Saving To a Location on the Hard Disk or Network
To export data from the host system to a location on your hard disk or network:

1.

On the File pull-down menu, select Satellite > Export to Satellite.
The Export Method window appears.

Select Store on your computer/network location.

Click Next.
The Export File Location window appears:

AT pClaw Satellite - Export File Location

Enter the directory to store the exported file {do not enter the filename):

| Ciidatabaseiimages | \PCLaWERP PLA Browse

< Back | Mext = | Cancel | Help |

To save the file, type the directory path or click the Browse button to select a location.
The file name defaults to PCLawEXP.PLA.

Click Next.
A Progress window appears.
A Successful window appears.

Click Done.
The data is saved to the network location and is ready for the satellite station.
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Importing Data to the Satellite Station

Importing data to the satellite station can be achieved by one of two methods:
* receiving from e-mail
* saving from a removable disk, hard disk, or network drive location.

Receiving from E-mail
Data can be imported to the satellite station by clicking the export file attachment of the e-mail
sent from the host computer. PCLaw Satellite must be closed to import data by e-mail.

1. Using your browser, open the e-mail containing the export file attachment.

2. Double click on the attachment.
An Opening Mail Attachment window appears:

Opening:
] E PCLawEXP.PLA from PCLaw Satellite - Satellite Station Data -
L] Message (Plain Text)

WARNING: Web pages, executables, and other attachments
may contain viruses or scripts that can be harmful ko your
computer, It is important ko be certain that this file is from a
trustworthy source,

‘what would you like to do with this File?
* Openit
™ Save it ta disk

Iv Always ask before opening this kvpe of file

Ok | Cancel

3. Select Open it.

4. Click OK.
A Satellite Manager prompt appears:

PCLaw Archive Manager, |§|

Import file information:
! Setial: 12345
Last Modified: Tuesday, February 28, 2006 at 11:00 AM

Continue with import?

es Mo |

5. Ifthe modified date corresponds to the latest file date, click Yes.
The file is imported into the satellite station.

To cancel the import procedure to the satellite station, click No.

Saving from a Removable Disk, Hard Disk or Network Drive Location
When importing data from an internal or external file location, you are prompted to search for
the data file as soon as you open PCLaw.

1. When opening PCLaw Satellite, the following PCLaw prompt appears automatically:

1 E Do you have new information ko import into your Satelite system?
L

es Mo |

2. To import new data to the satellite station, click Yes.
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To cancel the import procedure to the satellite station, click No.

If you click Yes, the PCLaw Archive Manager - Import File window appears:

PCLaw Archive Manager. @
Laoak in: | (&) imanes j EF '
|| PCLaw (12345) backup.pla
ﬂ PCLaw (12345) Global Change backup.pla
MyRecent ||| PCLaw {12345) PURGE backup.pla
Documents |48 by ) ¢59999) backup.pla
T % || PCLAWDAT PLA
|5 PCLawEXP. PLA

Desktop {[¢2) pcLawimp.PLa

&

0>

My Documents

My Computer
5
My Metwark, File name: j Open
Flaces
Files of type: |PEILaw Archive Files [ PLA) j Cancel

3. Highlight the PCLawEXP.PLA file.

4. Click Open.
A PCLaw Satellite Manager prompt appears displaying the last import date.

PCLaw Archive Manager,

Import File information:
! Setial: 12345
Last Maodified: Friday, January 28, 2005 at 3:09 PM

Continue with import?

5. If the modified date corresponds to the latest file date, click Yes.
The file is imported into the satellite module.

To cancel the import procedure to the satellite station, click No.

Exporting Data from the Satellite Station

Data can be exported from the Satellite Station:
*  during the satellite session, from the File pull-down menu
*  when ending the satellite session.

Sending data from the satellite station using the File pull-down menu is identical to sending
data from the host computer. See “Exporting Data from the Host Computer” on page 1.

1. Ifentries have been made in the current satellite session, then closing the satellite station
produces the following PCLaw prompt:

Do you want to export the existing entries?

™ Do nat show this message again Yes
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2. To export satellite information, click Yes.
The Export Method window appears:

4T pClaw Satellite - Export Method

How do you want ko send the exported information?

+ E-Mail to one {or more) people
" Removable disk (Floppy, zip, etc)

" Store on vour computernetwork location

To continue, click Mext,

| Mext = | Cancel | Help |

3. See “Exporting Data from the Host Computer” on page 1 for explanations on the different
methods of exporting data from the satellite station.

Importing Data to the Host Computer
Importing data to the host computer can be achieved by one of three methods:

* receiving from e-mail
* saving from a removable disk, hard disk or network drive location.

Receiving from E-mail
Data can be imported to the host computer simply by double clicking on the export file

attachment of the e-mail sent from the satellite station.

1. Using your browser, open the e-mail containing the export file attachment.

2. Double click on the attachment.
An Opening Mail Attachment window appears:

Opening Mail Attachment

Opening:
] E PCLawEXP.PLA from PCLaw Satellite - Satellite Station Data -
L] Message (Plain Text)

WARNING: Web pages, executables, and other attachments
may contain viruses or scripts that can be harmful ko your
computer, It is important ko be certain that this file is from a
trustworthy source,

‘what would you like to do with this File?

* Openit

™ Save it ta disk

Iv Always ask before opening this kvpe of file

Ok | Cancel

3. Select Open it.
4. Click OK.
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If this is the first time data is being imported from this satellite station, a PCLaw Satellite
Station prompt appears:
/I Mew Satellite Station I =1 B3

The remate station has not been licensed!

The remate station must be licensed to continue with the impart.

Enter a name for the remote station and click License to continue.

Click Abort to cancel the import [wou may proceed with the import later).

Station Mame:  [John Sith

License I Abort |

5. Type a name for this station or accept the default.

6. Click License.
A Satellite Manager prompt appears:

PCLaw Archive Manager, |§|

Import file information:
! Setial: 12345
Last Modified: Tuesday, February 28, 2006 at 11:00 AM

Continue with import?

es Mo |

7. If the modified date corresponds to the latest file date, click Yes.
The file is imported into the satellite module.

To cancel the import procedure to the satellite station, click No.

Saving from a Removable Disk, Hard Disk or Network Drive Location
To import data to a host computer:

1. On the File pull-down menu, select Satellite > Import from Satellite.
The PCLaw Archive Manager window appears:

PClaw Archive Manager, @
Lok i ||_) images ﬂ EF '

LY |52 PCLaw (12345) backup.pla
@PCL&W {12345) Global Change backup.pla
My Recert  |[£2] PcLaw (12345) PURGE backup.pla
Documents |[o3) b 2y 59999) backup.pla
9 |58 PoLawDnT PLA
|£8)PcLanERp.PLA

Deskiop |58 pcy awivp LA

%

My Docurments

—t
1

G
My Computer
My Hetwork  File name: ﬂ Open |
Places
Files of type: ‘ PCLaw Archive Files [*.PLA) ﬂ Cancel

2. Inthe Look In box, search for the directory where the export file is saved by using the
drop down arrow.

3. Highlight the PCLawIMP.PLA file.
4. Click Open.
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A PCLaw Satellite Manager prompt appears displaying the last import date.

PCLaw Archive Manager, |§|

Import file information:
! Setial: 12345
Last Modified: Friday, January 28, 2005 at 3:09 PM

Continue with import?

5. Ifthe modified date corresponds to the latest file date, click Yes.
The file is imported into the satellite module.

To cancel the import procedure to the Satellite Station, click No.

Satellite Station Manager
Use the Station Manager on the host system for managing satellite stations. The Station
Manager keeps track of total licenses purchased, activated, still available, and de-activated.
Station Manager allows you to activate, de-activate and remove satellite stations. A satellite
station is activated the first time a file is imported into the host computer from that station.

@ Each satellite station must have a license.

A satellite station may be deactivated if a user or workstation is no longer required.
Deactivating a license allows you to add a new user or workstation under the existing license.
A new user is added the first time data is imported from the new satellite station. Re-activating
a satellite station requires a re-activation code from LexisNexis Practice Management
Technical Support.

1. On the File pull-down menu, select Satellite > Satellite Station Manager.
The Satellite Station Manager window appears:

Licenze Summary

Tatal Purchased Activated Available De-Activated
E] 1 E3 1

Station Licenses

| Station Mame | Status

Green
Petti

Re-activate | Remave Al |

Help | Cloze |

2. To de-activate a satellite station:
Highlight the satellite station to be de-activated.

Click the De-activate button.
A PCLaw prompt appears:

& Are you sure pou want to disable this station?

If this station is used in the future, you will need to reactivate it.
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Click Yes.
The status changes to Inactive in the Status column. Data cannot be imported from this
user until the Satellite Station is re-activated.

@ If the Available value is zero, you will need to contact LexisNexis Practice
Management Sales for additional licenses.

3. To re-activate a satellite station:
Highlight the satellite station to be re-activated.

Click the Re-activate button.

If you have limited licenses, you are immediately presented with an Authorization
window. Re-activating a satellite station requires a re-activation code from LexisNexis
Practice Management Technical Support.

If you have unlimited licenses, the status changes to a blank in the Status column.
4. To Remove all Satellite Stations:

Select the Remove All button.

If you have limited licenses, you are immediately presented with an Authorization
window. Removing a satellite station requires an authorization code from LexisNexis
Practice Management Technical Support.

If you have unlimited licenses, a PCLaw prompt appears:

& Are you sure you want to remove all station information?

Click Yes.
All satellite stations are removed from the Station Licenses list.

& Before removing satellite stations, ensure that all imports have been completed from
the affected station. Data cannot be imported once the station is removed, without adding
that station back.

You may want to use the Remove All feature if the computers in the office are being
upgraded. When a satellite station is removed, it no longer appears on the Station Licenses
list. Station names are added back as data is imported from those satellite stations.

5. To end your Satellite Station Manager session, click Close.

Additional Resources

For information on related topics, refer to the documents listed below. Consult the Product
Knowledge Base on your personalized Web Site. In PCLaw, select Visit PCLaw Web Site from
the Help pull-down menu.

Using the Express Optional Module (keywords the module page)

Sending and Receiving Data on Satellite Stations (keywords the module page)
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