Copyright and Trademark

Copyright 2016 LexisNexis. All rights reserved.

No part of this work may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or by any information storage or retrieval system, without permission.

While the information contained herein is believed to be accurate, this work is provided "as is," without warranty of any kind. The information contained in this work does not constitute, and is not intended as, legal advice.

LexisNexis, Lexis, and the Knowledge Burst logo are registered trademarks of Reed Elsevier Properties Inc., used under license. Time Matters and Billing Matters are registered trademarks of LexisNexis, a division of RELX Inc. Other products and services may be trademarks or registered trademarks of their respective companies.

Time Matters® and Billing Matters® version 16

LexisNexis
1801 Varsity Drive
Raleigh, North Carolina 27606
United States of America

North America: 800.387.9785
Outside North America: 919.467.1221
Fax: 919.467.7181
About this Guide

The User Guide provides instructions for performing common, daily tasks in LexisNexis Time Matters® and Billing Matters® Practice Management Software. If you need additional information, please refer to the online Support Center.

Giving Feedback on Time Matters Documentation

We welcome feedback on our documentation! If you find any errors or have comments or suggestions, please send us an email. You can contact us at: documentation@lexisnexis.com

**Note:** Please use the above email address solely for comments and feedback on Time Matters documentation. For technical questions and issues, contact either your organization’s help desk or Time Matters customer support.

Please include as much detail as possible, such as the following:

- The name of the book or online guide you are using.
- The page number (for printed books) or topic title.
- The version of Time Matters and of the documentation. In the printed books, you can find the version number on the title page. In online help and online books, the version is at the bottom of every topic.
# Table of Contents

Giving Feedback on Time Matters Documentation ............................................. 3

Getting Started .................................................................................................. 7
  Application Log In ......................................................................................... 7
  Start the Application in Training Mode .......................................................... 8

Password Change ............................................................................................... 9
  Changing Your Password When Required .................................................... 9
    First Time Password Change ...................................................................... 9
    Close to Expiration Password Change ...................................................... 9
  Changing Your Password At Any Time ........................................................ 10

Use the Navigator to Open Program Features ................................................ 12

View a List of Records ..................................................................................... 13

Sort Records by Column Headers .................................................................... 14

Locate a Record on a List ................................................................................ 15
  QuickPik ...................................................................................................... 15
  Search Box ................................................................................................... 15

Open a Record for Viewing or Editing ............................................................ 16

Enhancements and New Features .................................................................... 17
  Adjustable Font Sizes .................................................................................. 17
  External Application Support ...................................................................... 17

Clients and Matters .......................................................................................... 18
  View a Contact ............................................................................................ 18
  Add a Contact ............................................................................................. 18
  View a Matter ............................................................................................... 20
  Add a Matter ............................................................................................... 20
    Add a Matter Using the New Matter Intake Wizard ................................. 20
    Add a Matter Using the Matter Form ....................................................... 21
  Associate a Contact with a Matter ............................................................ 22

Calendar ........................................................................................................... 23
  New Calendar Design ................................................................................... 23
  Set Up Your Work Week Calendar Days ....................................................... 23
  Set up Daily or Work Week Calendar in Detail View ................................... 24
  Color Code Matters in the Calendar ............................................................ 25
Tag or Select Multiple Records in the Calendar .................................................. 28
Events and ToDo's .......................................................................................... 28
Add an Event to the Calendar ........................................................................... 28

Documents ........................................................................................................... 30
Document Records ............................................................................................ 30
Save a Document to Time Matters from Your Word Processor ....................... 30
Create a Document by Merging Time Matters Record Information ................ 31
Add an Existing Document to Time Matters ...................................................... 33
Save a Document to Time Matters from Your Word Processor ....................... 33
Drag and Drop Documents into Time Matters .................................................. 34
Send Files to Time Matters from Windows Explorer ....................................... 34
Import a Document Using the Document Form .............................................. 34
Create a Document Using Information Copied from a Record ....................... 35

Communications ................................................................................................. 36
View Email .......................................................................................................... 36
Create and Send Email ....................................................................................... 36
Send Instant Messages to Other Time Matters Users ...................................... 36
How Do I Create a New Phone Record? ............................................................ 37

Reports .................................................................................................................. 38
Print a Standard Report ...................................................................................... 38
Export a Record List as an Excel Spreadsheet ................................................ 38
Time and Billing .................................................................................................. 39
Create a Timesheet .............................................................................................. 39
Set up Basic Billing ............................................................................................. 40
Create an Invoice with Billing Matters .............................................................. 41
Print a Prebill ........................................................................................................ 42
Create a Bill .......................................................................................................... 42
Post or Undo a Bill ............................................................................................... 43
Juris Link ............................................................................................................. 43
Integration with Juris® Software ....................................................................... 43

PCLaw Link ............................................................................................................ 45
PCLaw Link Overview ........................................................................................ 45
Before you Install ............................................................................................... 45
Set Up the Link in PCLaw ................................................................................... 48
Set Up the Link in Time Matters ....................................................................... 48
Set up the PCLaw Billing Link with Time Matters ............................................ 49

Time Entry Advisor ............................................................................................. 51
Time Entry Advisor Overview .......................................................................... 51
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Records on the Time Entry Advisor</td>
<td>52</td>
</tr>
<tr>
<td>View Uncharged Time</td>
<td>52</td>
</tr>
<tr>
<td>View Records Awaiting Billing</td>
<td>52</td>
</tr>
<tr>
<td>View Ignored Records</td>
<td>53</td>
</tr>
<tr>
<td>Other Time Entry Advisor Tasks</td>
<td>54</td>
</tr>
<tr>
<td><strong>Time Matters for Microsoft Office</strong></td>
<td>56</td>
</tr>
<tr>
<td>Overview of Time Matters for Microsoft Outlook</td>
<td>56</td>
</tr>
<tr>
<td>Overview of the Time Matters Pane in Outlook</td>
<td>56</td>
</tr>
<tr>
<td>Log in to Time Matters for Microsoft Outlook</td>
<td>57</td>
</tr>
<tr>
<td>View Contacts and Matter in Time Matters for Microsoft Outlook</td>
<td>57</td>
</tr>
<tr>
<td>Outlook Contacts versus Time Matters Contacts</td>
<td>57</td>
</tr>
<tr>
<td>View Contacts and Matter</td>
<td>58</td>
</tr>
<tr>
<td>Search for Contacts and Matters in Time Matters for Microsoft Outlook</td>
<td>58</td>
</tr>
<tr>
<td>Enter Time and Expense Using Time Matters for Microsoft Outlook</td>
<td>59</td>
</tr>
</tbody>
</table>
Getting Started

Application Log In

1. Start Time Matters using one of the following methods:
   - To log in to the application in Normal Mode, on the Windows Start menu select All Programs > LexisNexis > Time Matters.
   - To log in to the application in Training Mode, on the Windows Start menu select All Programs > LexisNexis > Training Mode - Time Matters.
   - From within the application, to re-login as a different user select File > Re-Login from the menu.

   The Welcome window opens.

   **Note:** If Time Matters opens without displaying the Welcome window, the log in information of the previous user was saved.

2. Do one of the following:
   - Type your Time Matters user ID and password.
   - If Active Directory log in is required, type your Active Directory user ID and password.
3. Optionally, click the Options button to show additional options in the Welcome window.

<table>
<thead>
<tr>
<th>Window Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Staff</td>
<td>Select the Staff you want to use in this session. The selected Staff's records will appear by default on the Calendar and &quot;My [record type]&quot; lists.</td>
</tr>
<tr>
<td></td>
<td>If a default Staff is assigned to your user ID, you do not need to select a Staff here unless you want to change the Staff whose records appear by default on the Calendar.</td>
</tr>
<tr>
<td>Date</td>
<td>The current date. By default, this date is entered on new records and displayed on the Calendar. Normally, there is no reason to specify a different date than the current date.</td>
</tr>
<tr>
<td>Save This Login</td>
<td>Saves your user ID and password and uses them automatically the next time you start Time Matters. If a different user needs to log in, click the File menu and then click Re-Login to display the login window.</td>
</tr>
<tr>
<td></td>
<td>Time Matters for Microsoft Outlook will use your saved login by default. This check box is automatically cleared if the Require Program Login Screen option is selected in Workstation Level Setup.</td>
</tr>
<tr>
<td></td>
<td><strong>CAUTION:</strong> Anyone starting Time Matters on your computer will not be prompted for a user ID or password. The program will start and the user will have access to any part of the program to which you have access.</td>
</tr>
<tr>
<td>Show Reminders</td>
<td>Opens the Alerts and Reminders window after you log in.</td>
</tr>
</tbody>
</table>

4. Click OK.
Start the Application in Training Mode

Training Mode provides sample data that you can use to practice using Time Matters features. This data is separate from your working database, so you can make any changes you like without affecting real data.

Caution: It is advisable not to enter real data while in Training Mode, unless you have also changed the default user ID and password and set up security features to prevent unauthorized users from using Training Mode to view real data.

1. Start Time Matters using one of the following methods:
   - Double-click the **Training Mode - Time Matters** icon on your desktop.
   - On the Windows Start menu, click All Programs, then click LexisNexis, and then click Training Mode - Time Matters.
2. In the Welcome window, enter TM as the user ID and tm as the password.
3. Click **OK**.
Password Change

This window opens when you are required to change your password upon login. Security settings might require you to change your password the next time you log in, by a particular date, or on a recurring basis.

Changing Your Password When Required

First Time Password Change

When you log into the Time Matters application for the very first time, you may be asked to change the password that the administrator had setup for you.

To change your password on your initial log in:

1. In the Old Password box, type the password that your administrator setup for you.
2. In the New Password box, type the password that you want to use from this point forward.
3. In the Confirm Password box, type your new password a second time.
4. Click OK to save your new password and close the window.

The next time you log into Time Matters, you need to enter your new password.

Close to Expiration Password Change

When your password is getting close to expiring, you are prompted to change it when you log into Time Matters.
1. In the **Old Password** box, type the password that your administrator setup for you.

2. In the **New Password** box, type the password that you want to use from this point forward.

3. In the Confirm Password box, type your new password a second time.

4. Click the **Change** button to save the new password and close the window.

   The next time you log into Time Matters, you need to enter your new password.

### Changing Your Password At Any Time

If security settings allow you access to the User Form, you can change your password at any time.

To change your password when not required to do so:

1. Select **File > Setup > User and Security > Users** from the Time Matters menu.

   The Security Setup - List of Users window opens.
2. Double-click your user ID in the list.
   The Security Setup - User Form window opens.
3. Type your new password in the Password and Confirm boxes.
4. Click OK.
Use the Navigator to Open Program Features

The main Navigator window displays a customizable list of navigators available to the current user. Navigators are a convenient way to group sets of commonly used application features and access them all from a single location. Navigators can also be designed to show processes and workflows for your organization.

Use the Navigator window to access many application features from one location.

Each tab along the left side of the window provides buttons for a collection of related tasks.

To use Navigators:

1. Select View > Navigator from the menu, or press CTRL+N.
   The Navigator opens.
2. Click a navigator button to go directly to the program feature associated with that button.
3. Click the tabs on the left side of the Navigator window to view different navigators.
4. (Optional) To customize the list of tabbed navigators available in the Navigator window, click the Options button on the top of the Navigator title bar.

RELATED TOPICS
- Creating Custom Navigators
- Navigator Options
- Navigator Designer
- Adding Buttons to the Navigator
- Navigator List
- Custom Link
- Navigator Choice
View a List of Records

Each record type (such as Contacts, Matters, and Documents) has a main record list. The list is often the most convenient place to locate specific records and view summary information about them.

Although most types of record lists can be accessed from the Database menu, others are accessed from other menus.

To view a list of...

- Contacts: Click the Database menu, point to Contact List, and click All Contacts.
- Matters: Click the Database menu, point to Matter List, and click All Matters.
- Events: Click the Calendar menu, point to Event List, and click All Events.
- ToDo’s: Click the Calendar menu, point to ToDo List, and click All ToDo’s.
- Documents: Click the Database menu, point to Document List, and click All Documents.
- Notes: Click the Database menu, point to Note List, and click All Notes.
- Email: Click the Mail menu, point to Email List, and click All Email.
- Mail: Click the Mail menu, point to Mail List, and click All Mail.
- Phone Calls: Click the Database menu, point to Phone Call List, and click All Phone Calls.
- Billing Items: Click the Billing menu, point to Billing Item List, and click All Billing Items.
- Custom Forms: Click the Database menu, point to Custom Form List, and click All Custom Forms.
- Lexis Research Records: Click the Database menu, point to Lexis Research, and click All Lexis Research.
- Outlines: Click the Database menu, point to Outline List, and click All Outlines.
- User Defined Records: Click the Database menu, point to <user defined name> List, and click All <user defined name>Types.
Sort Records by Column Headers

A sort feature has been added to the Contact Timeline, Matter Timeline, and the Attachments List that allows you to sort records by the column headers, in ascending or descending order. By using this sort feature, the information you are looking for can be more readily accessible. Below are example sorts from the Attachments List. The first is an example of the records sorted by Date, the second is an example of those same records sorted by Time.

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>8/20/2013</td>
<td>10:37am</td>
<td>Judgment to Recover NC</td>
</tr>
<tr>
<td>8/20/2013</td>
<td>7:21pm</td>
<td>Baird Meeting Letter</td>
</tr>
<tr>
<td>10/31/2013</td>
<td>4:16pm</td>
<td>Shah Meeting Letter</td>
</tr>
<tr>
<td>10/31/2013</td>
<td>5:01pm</td>
<td>Castorano Fax Cover</td>
</tr>
<tr>
<td>12/26/2013</td>
<td>3:33pm</td>
<td>Reminder of Upcoming Motion</td>
</tr>
<tr>
<td>12/26/2013</td>
<td>11:26am</td>
<td>Faxcover</td>
</tr>
<tr>
<td>12/26/2013</td>
<td>9:45am</td>
<td>Shelby Letter</td>
</tr>
<tr>
<td>3/03/2014</td>
<td>1:18pm</td>
<td>Jefferson Hospital Request</td>
</tr>
<tr>
<td>3/03/2014</td>
<td>7:07pm</td>
<td>Hernandez Enclosure Letter</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>6/18/2014</td>
<td>8:45am</td>
<td>Hopkins PT reminder</td>
</tr>
<tr>
<td>5/28/2014</td>
<td>9:20am</td>
<td>Pierce Thank You Letter</td>
</tr>
<tr>
<td>12/26/2013</td>
<td>9:45am</td>
<td>Shelby Letter</td>
</tr>
<tr>
<td>5/15/2014</td>
<td>9:49am</td>
<td>Jones Hearing Letter</td>
</tr>
<tr>
<td>6/18/2014</td>
<td>9:54am</td>
<td>Baxter Contact Letter</td>
</tr>
<tr>
<td>6/18/2014</td>
<td>9:59am</td>
<td>Czeminiski SOL Letter</td>
</tr>
<tr>
<td>12/26/2013</td>
<td>10:08am</td>
<td>Client Letter</td>
</tr>
<tr>
<td>8/20/2013</td>
<td>10:37am</td>
<td>Judgment to Recover NC</td>
</tr>
<tr>
<td>5/15/2014</td>
<td>11:02am</td>
<td>Request for Records at St. Lu</td>
</tr>
<tr>
<td>12/26/2013</td>
<td>11:26am</td>
<td>Faxcover</td>
</tr>
</tbody>
</table>

To sort the records, simply click on the column header of the column you wish to sort by. You can toggle between ascending and descending order by clicking on the header again.
Locate a Record on a List

Time Matters provides several ways to locate a specific entry on a record list. Two simple methods are using QuickPik and the Search box on the list toolbar.

QuickPik
To use QuickPik:

1. Click the header of the column you want to search on.
2. Type the first few characters of the word or number you want to find.
   The record that most closely matches what you are typing will be highlighted in the list.

Search Box
To use the Search box:

1. Click inside the Search box on the list toolbar.
2. Type a word, name, or number associated with the record you want to find.
3. Press ENTER.
   The list will be filtered to display only records that match the text you typed.
Open a Record for Viewing or Editing

1. Open the list of the record type you want to view.
2. Double-click the record you want to view or edit.
   The record form opens.
3. Click the tab corresponding to the type of information you want to view or edit.
Enhancements and New Features

Below is a summary of the enhanced and new features in Time Matters version 16.

Adjustable Font Sizes
An option to change font sizes has been added to User Level Program Settings. This option allows each user to decide whether to use the "Regular" or "Large" font sizes as default. "Regular" font is the current 8pt font, while "Large" is the same font in 12pt size. The font size affects the Calendar, the list and forms for the main and supporting record types, as well as the Transaction list and form.

External Application Support
With this release, Time Matters 15 now supports the following external applications:

- Windows 10
- Timeslips 2016
Clients and Matters

View a Contact

To view a contact:

1. Do one of the following to open the Contact list:
   - Click the Contacts button on the main toolbar.
   - Select Database > Contact List > All Contacts from the menu.
   - Press F5.
2. Highlight the Contact you want to view.
   Summary information about the Contact appears in the Power View area of the list.
3. To open the full Contact record, double-click the Contact in the list.

Add a Contact

You can add a Contact using the New Contact Intake wizard or using the Contact form.

To add a contact using the New Contact Intake Wizard:

1. Do one of the following:
   - Press Ctrl+Shift+C.
   - Select File > New Record > Contact from the menu.
   - On the Contacts list, click the Add button.

The New Contact Intake Wizard opens.

<table>
<thead>
<tr>
<th>Note:</th>
<th>Note</th>
</tr>
</thead>
</table>

If the wizard is disabled, the Contact form opens instead.
2. Select Person if the Contact is an individual person, or select Organization if the Contact is a group, organization, business, etc.

This selection determines which options appear on the second page of the wizard.

3. In the Code box, click the arrow and select the classification code that best describes what kind of Contact you are creating.

4. On each page of the wizard, enter the information you have about the Contact and click Next.

   **Tip:** You can jump to a specific page of the wizard by clicking the name of the page in the "outline" navigation on the left side.

5. On the last page of the wizard, click Finish.

To add a contact using the Contact form:

1. If the New Contact Intake wizard is enabled, disable it:
   a. Select File > Setup > General > User Level.
   b. On the General tab of the User Level Setup window, clear the Contact check box in the Wizard Defaults area.
   c. Click OK.

2. Do one of the following:
   - Press **Ctrl+Shift+C**.
   - Select File > New Record > Contact from the menu.
   - On the Contacts list, click the Add button.

   The Contact form opens.

3. If the Contact is an organization rather than an individual, click the Full Name button. The label changes to Org Name.

4. Enter the Contact's name in the Full Name/Org Name box.

5. In the Code box, click the arrow and select the classification code that best describes what kind of Contact you are creating.
6. If the Contact is a client, enter the number in the ClientNo box.

7. In the remaining areas of the Primary, Secondary, and Additional tabs, enter other information about the Contact.

8. Click the Save & Close button.

To add a contact related to a specific matter:

1. Open the Matter list.
2. Select a Matter for which you want to add Contacts.
   Do one of the following:
   - Press Ctrl+Shift+C.
   - Select File > New Record > Contact from the menu.
   - Click the Create New button in the Task Panel on the left side of the Matter list. On the Add New Related Record window, select Contact and click OK.
   The selected Matter is related to the Contact automatically, and appears in the MatterRef and MatterNo boxes.
3. Complete the rest of the New Contact Intake wizard, or complete the Contact form and click Save & Close.

View a Matter

1. Do one of the following to open the Matter list:
   - Click the Matters button on the main toolbar.
   - Select Database > Matter List > All Matters from the menu.
   - Press F6.
2. Highlight the Matter you want to view.
   Summary information about the Matter appears in the Power View area of the list.
3. To open the full Matter record, double-click the Matter in the list.

Add a Matter

You can add a Matter using the New Matter Intake wizard or using the Matter form.

Add a Matter Using the New Matter Intake Wizard

1. Do one of the following:
   - Press Ctrl+Shift+A.
   - Select File > New Record > Matter from the menu.
   - On the Matter list, click the Add button.
   The New Matter Intake Wizard opens.
If the wizard is disabled, the Matter form opens instead.

2. Select Person if the Contact is an individual person, or select Organization if the Contact is a group, organization, business, etc. This selection determines which options appear on the second page of the wizard.

3. In the MatterRef box, type a name for the Matter.
4. In the MatterNo box, type a number for the Matter.
5. In the Code box, click the arrow and select the classification code that best describes what kind of Matter you are creating.
6. On each page of the wizard, enter the information you have about the Matter and click Next.

You can jump to a specific page of the wizard by clicking the name of the page in the "outline" navigation on the left side.

7. On the last page of the wizard, click Finish.

Add a Matter Using the Matter Form

1. If the New Matter Intake wizard is enabled, disable it:
   a. Select File > Setup > General > User Level from the menu.
   b. On the General tab of the User Level Setup window, clear the Matter check box in the Wizard Defaults area.
   c. Click OK.
2. Do one of the following:
- Press Ctrl+Shift+A.
- Select File > New Record > Contact.
- On the Matter list, click the Add button.
  The Matter form opens.
3. In the MatterRef box, type a name for the Matter.
4. In the MatterNo box, type a number for the Matter.
5. In the Code box, click the arrow and select the classification code that best describes what kind of Matter you are creating.
6. In the remaining areas of the Primary, Secondary, and Additional tabs, enter other information about the Matter.
7. Click the Save & Close button.

**Associate a Contact with a Matter**

When two records are associated with each other, they are referred to as *related records*.

You can relate a Contact to a Matter by opening the Contact record and entering the name of the Matter in the MatterRef box, or the Matter number in the MatterNo box.

You can relate a Matter to a Contact by opening the Matter record and entering the Contact in any box that accepts a Contact. (If the Contact you are relating is the client for whom the Matter was created, enter that Contact in the Client box.)

Other kinds of records can also be related to each other. The most common way to relate records is to assign them to the same Client and/or Matter. On the record form, enter the Client and/or Matter in one of the boxes on the Regarding line. (When you click a Regarding line box, the label "Regarding" changes to indicate the box you have selected: either MatterRef, MatterNo, Client, or ClientNo.)
Calendar

New Calendar Design

The Time Matters 14 and newer software includes a new, single, and unified calendar, with a familiar look and feel, to help you plan your day and meet important client deadlines.

New calendar functionality includes:

- An additional 'Work Week' view that allows each user to customize the number of days and the days that make up their work week
- Drag and drop capabilities to change event dates/times and task dates on the Daily and Work Week views
- Automatic detail view to see multiple calendars side by side (Daily and Work Week views only)
- Ability to use Shift or Ctrl keys (instead of check boxes) to tag/select multiple records
- Event headers and descriptions are now displayed
- The color of event and todo headers are now displayed on the Daily, Work Week, Weekly and Monthly views
- Special dates now work like all-day events, where the entire day is grayed out

Set Up Your Work Week Calendar Days

The calendar includes a customizable "Work Week" view in which you can setup the actual days of the week that you work.

To see the details of what is scheduled for the entire day for a Staff member, double-click anywhere in that Staff member's day to open a window displaying the Events the Staff member has scheduled, including Start and Stop times.

To set the days that will appear on the Work Week view of the calendar:

1. Click the **Calendars** button to open the calendar.

   Alternatively, you can select **Calendar > Work Week Calendar** (or any of the other views) from the menu bar to open the calendar.
2. Select **Edit > Display Options** from the menu. The Calendar Display Options window opens.

3. Click the **Daily/Detail/Work Week** tab, if not already selected.
   
   By default, the Monday through Friday Work Week check boxes are checked, but you can change the days to suit your schedule. Checked days will be displayed in your Work Week calendar view, while unchecked days will not be displayed.

4. Check the check boxes for the days you want displayed in your Work Week calendar and remove the check box checks from the days you do not want displayed.

5. Click **OK** to save your changes and close the window. You are returned to the Calendar window.

   **Tip:** To see your changes, open the Work Week calendar by clicking on the **Work Week** tab in the Calendar window. Your changes take effect immediately.

---

**Set up Daily or Work Week Calendar in Detail View**

To easily distinguish which Events and Todo’s are for which staff, the Daily Calendar and Work Week Calendar automatically display the selected staff’s calendar in separate columns, when more than one staff member is selected, or when a group’s members are in expanded mode.

**To set your Daily or Work Week calendar in Detail view:**

1. Do one of the following:
   - From the Calendar menu, click **Detail View Calendar**.
   - Click the **Calendars** button to open the calendar, and then click the **Detail View** button.
Alternatively, you can select **Calendar > Work Week Calendar** (or any of the other views) from the menu bar to open the calendar.

2. Click either the **Daily** or the **Work Week** tab to open that calendar view.

The selected calendar displays.

3. Use one of the methods below to select the date or date range you want to view.
   - Click the date/date range arrows to select the date or date range you want to view.
   - In the **GoTo** box, type or select the date, or a date that falls within the work week range.
   - In the **Reference Calendar** look up, click on a date, or a date that falls within the work week range you want to view.

4. Click the **Staff** look up bar to open the pane, if it isn’t already open.

5. Click each staff member or group check box to display them in the calendar view.

   Each staff’s calendar displays in a separate column.

**Color Code Matters in the Calendar**

This calendar feature lets you color-code matters to easily identify related tasks and events, as well as visually remind you about the billable time you’ve worked throughout the day.
Before you can select colors for matters, you need to change the “Header Color” in the Calendar Display Options window. When that is done, then you can open each matter you want to color code, and select the color for that matter. Once a color is selected the color is displayed on all events and todo’s associated with that matter. The color is also applied to all staff members who are selected to show on the calendar.

To set the header color option for Matters:

1. Click the Calendars button on the toolbar, to open the Calendar window.

2. Select Edit > Display Options from the menu bar.

3. Click the Daily/Work Week tab, if not already selected.

4. Click the Header Color arrow, and select Matter.

5. Click OK.

You are now ready to color-code as many matters as you want.

To color code a Matter:
1. Click the matters button on the toolbar, to open the Matters window.

2. Double-click the matter you want to color code.
   The Matter Form - Change window opens.

3. Click the Select Color button on the toolbar to display the Select matter Color pallet.
4. Click on the color you want to use, or create a custom color using the Define Custom Colors>> button.
5. Click OK to select the color and close the Select Color pallet.
   You are returned to the Matter Form - Change window.
6. Click the Save & Close button on the toolbar to close the matter.
   Now all events and todo's that are associated with the matter (via the regarding line) display the same color.
   The color is also applied to all staff members who are selected to show on the calendar.
7. Repeat steps 2 through 6 for each matter you want to color code.
Tag or Select Multiple Records in the Calendar

Unlike other areas within Time Matters, the calendar does not use check boxes for tagging/selecting multiple records to perform a single action on. In the calendar you use the Control or Shift keys to tag/select the records.

To tag/select multiple records in the calendar:

1. Click the Calendars button to open the calendar. Alternatively, you can select Calendar (and any of its views) from the menu bar.
2. Click on calendar view tab of the calendar you want to view.
3. Use one of the methods below to select the date or date range you want to view.
   - Click the date/date range arrows to select the date or date range you want to view.
   - In the GoTo box, type or select the date, or a date that falls within the work week range.
   - In the Reference Calendar look up, click on a date, or a date that falls within the work week range you want to view.
4. Hold your Ctrl key down while clicking on each of the records you want to tag/select.

To tag/select multiple records that synchronously follow one another, hold your Shift key down, click on the first record in and then click on the last records - this action tags/selects all records between the two records you clicked on, including those two records.

Once you have tagged/selected all the records you want, you can perform the action you want to take on those records.

Events and ToDo's

Events and ToDo's are similar, but have important differences:

- An Event has both a date and a time. Event records are like appointments.
  They typically represent meetings, hearings, trials, and other events that occur at a particular time of day.
- A ToDo has a date but no time.
  ToDo records are like tasks, as they must be completed on or by a date, but not necessarily by a particular time on that date (although it is typical for the task to be due by the end of the day). Such tasks might include writing a letter, doing research, or filing documents.
- On the daily calendar, Events and ToDo's appear in different areas of the window.

Add an Event to the Calendar

To add an event to the Calendar:
1. Do one of the following:
   - Press Ctrl+Shift+V.
   - On the File menu, point to New Record and click Event.
   - On the Daily or Work Week Calendar, double-click a time in the Events area.
   - On the Weekly or Monthly Calendar, right-click a date and select Add Record on the context menu. On the Add New Record window, select Event Record and click OK.
   - On the Events list, click the Add button.

   The Event form opens.

2. Complete the Date and Time boxes, which are required.

3. In the Code box, click the arrow and select the classification code that best describes what kind of Event you are creating.

4. On the Regarding line, enter the Contact and/ or Matter related to the Event.

5. In the other areas of the Primary tab, enter other information about the Event.

6. Click the Save & Close button.
Documents

Document Records
When you add a file or document to Time Matters, a Document record is created. The Document record stores information about the file, including:

- The location of the file
- The Contact and/or Matter related to the file
- The Staff(s) assigned to the document
- A history of document versions

**Note:** A Document record is not the same thing as the file or document it refers to. The Document record is a set of information about the file or document. You can delete or change the Document record without affecting the document itself.

Save a Document to Time Matters from Your Word Processor
The Time Matters Save (or TM Save) button appears on the toolbar or ribbon of supported third-party applications, including Microsoft Word, Excel, PowerPoint, and Internet Explorer, Corel WordPerfect, Mozilla Firefox, and Adobe Acrobat and Reader.

If the button does not appear on your application’s toolbar, do the following:

1. In Time Matters, select File > Setup > General > Workstation Level from the menu.
2. Click the Word Processor Setup button or the Additional Program Setup button, depending on the type of third-party application you want to use.
3. Select the check box beside the application version for which you want to install the TM Save button.
4. Click OK.
5. Click OK to close the Workstation Level Setup window.

**To save a document to Time Matters:**

1. In the supported third-party application, click the TM Save or Time Matters Save button on the toolbar or ribbon.
2. If you are not already logged in to Time Matters, the login window opens. Enter your ID and password.
   - The Time Matters Document form opens.
3. Enter information about the document on the form. It is recommended that you enter a Matter and/or Contact on the Regarding line, and complete the following additional boxes: Code, Description, and Staff.
4. Click the Save & Close button.
Create a Document by Merging Time Matters Record Information

Before you begin, you will need a merge template for the kind of document you want to create.

To view a list of merge templates:

1. In Time Matters, select File > Setup > Templates > Merge.
2. The List of Merge Templates window opens.
3. In the Record Type box, select the type of record whose information you want to merge into a document.
   The window displays your existing merge templates for the selected record type.

To create a merge template:

If the kind of merge template you want does not appear, you will need to create a new template.

1. In Time Matters, select File > Setup > Templates > Merge from the menu.
   The List of Merge Templates window opens.
2. In the Record Type box, select the type of record whose information you want to merge into a document.
3. Click the Add button.
4. Select Program Level if you want the new template to be available to all Time Matters users, or select User Level if you want the template to be available only to you. Click OK.

   The Merge Template Setup window opens.

5. In the Description box on the Settings tab, type a description of the template.
6. Click the Fields tab.

7. Select each record field you want to make available in the merge and click Add to move it to the In Merge Data File list.
8. Click the Files tab.
9. In the Enter Complete Path and File Name box, type the directory path and file name you want to use for the new template.
10. Click the Create or Open Merge Form Field button. Your word processing application opens.
11. Type the form letter (or other merge document) as you want it to appear.
12. Click the Insert Merge Fields icon on the word processor toolbar. The Insert Field Name or Number window opens.
13. Select a field and click Insert to place it in the document at the cursor location. Repeat this for each field you want to include in the document.
14. Click Close to close the Insert Field Name or Number window.
15. Click Save and close or minimize your word processor.
16. On the Merge Template Setup window, enter the path and file name in the Specify Merge Output File box.
17. Select the Prompt for File Name When Merging check box.
18. Click OK to close the Merge Template Setup window.

To merge information from Time Matters into a document:

1. In Time Matters, tag the record(s) whose information you want to merge by clicking the check box beside the record(s) in a list.
2. Select Process > Merge Records from the main menu. The Select Merge Template window opens.
3. Double-click the merge template you want to use. The Merge File Names window opens.
4. In the Create Merge Output File Named area, type the name and location of the output file.
5. Click OK.
Add an Existing Document to Time Matters

There are several ways you can import an existing document or file into Time Matters, creating a Document record for that file. The following procedures are recommended for adding an existing document(s).

To add a single document:

- **Time Matters Save (TM Save):** save the document to Time Matters while it is open in your word processor or viewer.
- **Drag and drop:** drag a file from Windows Explorer onto the Time Matters window.
- **Send to Time Matters:** right-click a file in Windows Explorer and select Send To > Time Matters.
- **Add a Document record:** open a blank Document record and browse to the file you want to attach.

To add multiple documents:

- **Drag and drop:** select multiple files in Windows Explorer and drag them onto the Time Matters window.
- **Send to Time Matters:** select multiple files in Windows Explorer, right-click them, and select Send To > Time Matters.
- **Document Search:** after completing a Document Search, tag the results, and click Process > Create Document Profile Records.

Save a Document to Time Matters from Your Word Processor

The Time Matters Save (or TM Save) button appears on the toolbar or ribbon of supported third-party applications, including Microsoft Word, Excel, PowerPoint, and Internet Explorer, Corel WordPerfect, Mozilla Firefox, and Adobe Acrobat and Reader.

If the button does not appear on your application’s toolbar, do the following:

1. In Time Matters, select File > Setup > General > Workstation Level from the menu.
2. Click the Word Processor Setup button or the Additional Program Setup button, depending on the type of third-party application you want to use.
3. Select the check box beside the application version for which you want to install the TM Save button.
4. Click OK.
5. Click OK to close the Workstation Level Setup window.

**To save a document to Time Matters:**

1. In the supported third-party application, click the TM Save or Time Matters Save button on the toolbar or ribbon.
2. If you are not already logged in to Time Matters, the login window opens. Enter your ID and password. The Time Matters Document form opens.
3. Enter information about the document on the form. It is recommended that you enter a Matter and/ or Contact on the Regarding line, and complete the following additional boxes: Code, Description, and Staff.
4. Click the Save & Close button.
Drag and Drop Documents into Time Matters

You can create Document Records by dragging one or more files from Windows Explorer onto the Time Matters window.

1. Open Windows Explorer and Time Matters, and tile the windows so that both programs are visible.
2. Select one or more files in Windows Explorer and drag them onto the Time Matters window.
3. The results depend on where you drop the files:
   - If you drop a single file onto the Document list in Time Matters, a Document form opens. Complete and save the form.
   - If you drop multiple files onto the Document list, the Create Document Profile Records window opens. Enter information that is common to all the documents and click OK. If you selected the option to preview each Document record, the records will open one at a time, and you must click Save & Close each time (after adding any additional information needed).
   - If you drop files onto a Contact, Matter, Event, or ToDo, the Document records you create are automatically related to the target record. Some information on the Document form will be pre-filled with information from the target record.

Send Files to Time Matters from Windows Explorer

You can create Document Records by selecting one or more files in Windows Explorer and using an option on the context menu.

1. In Windows Explorer, select one or more files. Right-click the selection and select Send to > Time Matters on the context menu.
   The Create Document Profile Records window opens.
2. Enter information for the document(s) and click OK.
3. If you selected the option to preview each Document record, the records will open one at a time, and you must click Save & Close each time (after adding any additional information needed).

Import a Document Using the Document Form

You can bring an existing file or document into Time Matters using the Document form.

1. On the Document record list, click the Add button.
2. In the File Name box, specify the name and location of an existing file.
3. Enter additional information about the file. It is recommended that you enter a Matter and/ or Contact on the Regarding line, and complete the following additional boxes: Code, Description, and Staff.
4. Click the Save & Close button.
Create a Document Using Information Copied from a Record

The Formattable Clipboard lets you copy information from multiple record fields and then paste the information into a document in a preconfigured format.

For example, instead of individually copying and pasting each address field on a Contact form, you can define a Formattable Clipboard template that copies all the address fields and pastes them in a correctly formatted block. You can even create a form letter and automatically insert selected information from a Contact.

To create a new document using the Formattable Clipboard:

1. On the Document record list, click the Add button.
   The Document form opens.
2. Enter information about the record on the form, It is recommended that you enter a Matter and/ or Contact on the Regarding line, and complete the following additional boxes: Code, Description, and Staff.
3. In Area 4 of the form, click the Generate button and the Clipboard button.
4. Select a record from which to copy data to the clipboard:
   a. Click the Data Source button.
   b. In the Select Record Type box, click the arrow and select the type of record.
   c. Click the Add button to open a list of records.
   d. Select the record whose information you want to copy.
   e. Click OK.
5. Select a clipboard template to use. This defines how the copied information will be formatted when it is pasted into the document:
   a. Click the Template button.
   b. In the left pane, select the application you want to open to create the document.
   c. In the right pane, select the clipboard format you want to use.
6. Click the Create button.
   The application associated with your selected template opens.
7. Paste the information in the clipboard by pressing CTRL+V or by clicking the Paste button on the toolbar or ribbon.
8. Save the document when you are finished.
Communications

View Email

Each Time Matters user (not Staff) has a personal inbox for email sent to their account.

- Select Mail > Personal Inbox from the menu.

You can also view email that has been moved from your personal inbox to the Email list.

- Select File > Email List > All Email from the menu.

Create and Send Email

To create and send email:

1. Click the Mail menu and then click Personal Inbox.
2. Click the New button on the Inbox toolbar.
   An Email record form opens.
3. Complete the Subject box.
4. If the email is regarding a Contact or Matter, enter that Contact and/ or Matter in the boxes on the Regarding line.
5. In the To box, type the addresses of the email recipients. You can also click the lookup button beside the box to select recipients from among Contacts, Staff, and distribution lists.
6. In the Message area, type the message you want to send.
7. To attach a file, do the following:
   a. Click the Attachments button.
   b. Click the arrow beside the Add button.
   c. Select File or TM Document, depending on how you want to identify the attachment.
   d. Locate and select the file(s) you want to attach.
8. When you are ready to send the email, click the Send button on the Email form toolbar.

Send Instant Messages to Other Time Matters Users

To send instant messages to other Time Matters users:

1. Click the View menu and then click Messenger Window.
   The Messenger opens.
2. Click the Add button.
   The Message form opens.
3. Click the lookup button beside the To box to select a Time Matters user as the recipient of the message.
4. Type your message in the Message area.
5. If you want to flag the message as urgent, click the Urgent button.
6. Click Send when you are ready to send the message.

How Do I Create a New Phone Record?
As a call is made, received, or scheduled, a Phone record can be completed using the Phone Call Form. You can plan to make a phone call at a later time and date and even set an Alarm to remind you to make the call. These records can be added, changed, or deleted from the Phone Calls List in Time Matters.

To create a new phone record:

1. Do one of the following:
   - Press Ctrl+Shift+P.
   - Press the F8 Hot Key.
   - Select File > New Record > Phone Call.
   - Click the Add button on the Phone Calls list.
2. Complete the Date and Time boxes, which are required.
   The "Date" and "Time" fields are required entries when creating a new Phone record. These fields are automatically entered based on the current date and time. Other fields are optional and may be completed at a later time, but it is recommended that you complete the Subject, Out To/In From, and the From/To fields for record tracking purposes.
3. In the Code box, click the arrow and select the classification code that best describes the nature of the phone call.
4. On the Regarding line, enter the Contact and/ or Matter related to the phone call.
5. If the record is for an incoming call, enter the name of the caller or click the lookup button to select from a list of Contacts.
6. If the record is for an outgoing call, click the In From button to toggle the label to Out To. Then enter the name of the recipient or click the lookup button to select from a list of Contacts.
7. In the other areas of the Primary tab, enter other information about the phone call.
8. Click the Save & Close button.
Reports

Print a Standard Report

1. Click the Report menu and then click Standard Reports.
   The Standard Reports window opens.

2. Select the tab related to the type of report you want to print: Billing, Transactions, Tax, Staff, or Setup.
3. Select the report level: Program, User, or both Program and User.
4. On the Format tab, select the report you want to create.
5. On the Filter tab, select the criteria a record must meet to be included in the report. (These options are different for each report format.)
6. On the Options tab, select any additional report options you want. (These options are different for each report format.)
7. Click the Printer button.
   The Print window opens.
8. Select the printer you want to use and set other print options.
9. Click OK to print the report.

Export a Record List as an Excel Spreadsheet

To export a record list as an Microsoft Excel spreadsheet:

1. Open the list you want to export.
2. Right-click the list toolbar and select Edit Columns.
   The Edit List Fields window opens.
3. Ensure that the In List box includes the columns you want to include in the spreadsheet, ordered the way you want. Select the name of a column in the Available Fields box and click the Add button to move it to the In List box. Select the name of a column in the In List box and click the Up or Down button to move it earlier or later in the list. Columns earlier in the list appear closer to the left.

4. Click OK.

5. Optionally, click the Search button on the list toolbar and enter search criteria to filter the list to show only the records you want to include in the spreadsheet. Click OK.

6. Click the Send to Excel button on the list toolbar.

   (If the button does not appear on the toolbar, click the Options button to open the List Options window, select the List Toolbar tab, select Send to Excel in the Available Buttons box and click Add to move it to the Show on Toolbar box. Click OK to save your changes.)

   The list is exported to an Excel spreadsheet.

Time and Billing

Create a Timesheet

1. A timesheet is for entering time and expenses on an ongoing basis.

2. Select Billing > Timesheet from the menu.

   The Timesheet window opens.

3. Click the Add button on the Timesheet toolbar.

   A Billing Item form opens.

   The Date and Time boxes are pre-filled with the current date and time. You can change them if necessary.

   By default, the form is for entering time.

4. To enter expenses, click the Time Code button.
The button label changes to Exp Code, and several fields on the form are changed to reflect expense information.

5. Complete the Code, Description, Staff, and Regarding boxes.
   There are 4 pieces of information to be completed as part of the **Regarding** field. This set of information also appears on the Event, ToDo, and Supporting Forms. The Contact form has Matter Reference and Matter Number fields. The Matter form has Client and client Number fields. Completing this information is important to maintain relationships in the database. Also, completing these fields causes the record to appear on the Timeline Tab on the Contact and Matter records.

6. In the lower area of the form, enter information about the amounts and rates.

7. Click the **Save** button.
   The new information is saved to the Timesheet form.

8. Click the Save & Close button to close the Timesheet window when you are finished.

**Set up Basic Billing**

**To set up basic billing:**

1. Select File > Setup > General > Program Level from the menu.
2. Click the **Links** tab and the **Billing** sub-tab. (If the Billing sub-tab does not appear, click the main Billing tab and ensure that the Activate Billing Matters check box is not checked.)
3. Click the Activate Billing check box.
4. Select Basic Billing in the Select Billing Link drop-down list.
5. Click the Set Billing Options button. The Time Matters Billing Setup window opens.
6. Set options on the General tab:
   a. Select whether to bill by Contacts, Matters, or Contacts and Matters.
   b. Type the number to use for the first (or next) invoice you create in the Next Invoice Number box.
   c. Select Allow changes to Billing Form if you want to enable customization of Billing forms.
   d. Select Allow Time Matters Records to be billed more than once if you will allow records to be billed multiple times.
   e. Select Allow Billed Records to be on more than one Time Matters Invoice if you will allow billed records to show on more than one invoice.
7. Click the Rates tab to add or modify rate tables.
8. Click the Setup tab to modify additional billing options, such as setting a global rate for your business, a default billing basis, and a default rate level.
9. Click the Address tab to select the fields used to complete the Bill To area of invoices.
10. Click OK to close the Time Matters Billing Setup window.
11. Click OK to save your changes and close the Program Level Setup window.
12. Select File > Setup > General > User Level to activate billing for each user that will need access to the billing functions.
13. Select a user from the drop-down list in the top left corner of the User Level Setup window.
14. Click the Links tab and the Billing sub-tab.
15. Select the Activate Billing check box and click the Set Billing Options button. The Time Matters Billing Link Options window opens.
16. Select whether to use Program Level settings or to specify individual user settings for the available options.

17. Click OK to close the Time Matters Billing Link Options window.

18. Click OK to save your changes and close the User Level Setup window.

Create an Invoice with Billing Matters

To create an invoice when you have Billing Matters installed:

1. Select Billing > Invoice List from the menu.
   The Invoice list opens.

2. Click the Add button on the list toolbar.
   The Invoice Form window opens.

3. If billing by contacts, select a contact for the Regarding field. If billing by Matter or Contact-Matter, or with Matter as a default, select a Matter for the Regarding field.

4. Billing Address will complete automatically when a contact or Matter is selected in the Regarding field. Shipping Address may be completed manually and is not necessarily the same at the billing address.

5. In Invoice settings, enter the date for the invoice in the Invoice Date field.

6. Select the Terms in the Terms field to apply to this invoice.

7. Enter the due date for payment of this invoice in the Due Date field.

8. Enter the purchase order number, if required, in the P.O. Number field.

9. In the Invoice Details area, enter the Invoice Number. Note that this field may be grayed out depending on how your administrator set up billing for your firm.

10. Select the To be Printed check box if the invoice is to be printed at a future date.

11. In the Invoice Items area, add billing items to the invoice in 2 ways; the first method is to type them directly. The second method is to click the Add Billing items button to open the Billing Item List.
12. To print the invoice immediately once it’s complete, click Print.
13. Click Save & Close to save this invoice and close the window.

Print a Prebill

1. On the Billing menu, click Print Pre-bills.

   The Print Pre-bills window opens.

2. On the Matter tab, select criteria to include pre-bills for specific Matters.
3. On the Charges & AR tab, set options to define how work-in-progress will be filtered.
4. On the Options tab, select options to broaden or narrow the filter of items for which pre-bills will be printed.
5. On the Include tab, define information that will not be printed on the bill.
6. Click Print. The printed copies can be distributed for review.

Create a Bill

To create a bill:

1. Select Billing > Create Bills.

   The Create Bills window opens.

2. From the Matter tab, click the Matter No. lookup button (or Contact No. lookup button) to find client records ready for billing.

   **Note:** Essentially, each of the four tabs serve as a filter to create bills you want to produce.

3. Click the Charges & AR tab.

   The Charges & AR window opens.
4. Complete the required information specific to work in progress.  
   This information acts as an additional filter after the Matter filter is applied.
5. Click the Options tab.  
   The Options window opens.  
   Select from Options and Bill Layout to broaden or narrow the filter further.
6. Click the Printer tab.  
   The Printer window opens.
7. Make printer choices.
8. (Optional) Click Preview to view.
9. Click Print to print bills or click Close.

Post or Undo a Bill

1. Select Billing > Post or Undo Bills from the menu.  
   The Post or Undo Bills window opens.
2. Tag the bills you want to post or those that you want to undo.
3. Click the Post button to post the tagged bills, or click the Undo button to undo the tagged bills.

Juris Link

Integration with Juris® Software

A 'Juris' tab has been added to the Time Matters Contact and Matter forms for linking between Time Matters and Juris. This tab takes the place of the Custom 7 field in Area 5 of the Contact and Matter forms for linking records with the Juris application. Data from all existing records linked with Juris will be automatically moved to the Juris tab. To link a record with the Juris application, click on the Juris tab in the Contact or Matter form, and enter the Client Code. Please see the Online Help for more information.

This integration of the Time Matters and Juris software applications has safeguards to ensure accurate data synchronization between the two products. These safeguards:

* Eliminate the creation of duplicate client and matter records in the Time Matters software when the information in the client’s or matter’s Juris record is changed
* Take time and expense entries entered into the Time Matters software and marks them with a 'Draft' status in Juris Suite where Juris Suite compliance rules can be applied
The Time Matters 14 software and newer require that you have Juris Suite 2.6.x or newer software installed if you wish to link the two programs.
PCLaw Link

PCLaw Link Overview

With the PCLaw link, you can easily capture the billable hours you spend working in Time Matters and send that information to PCLaw for billing.

Before you Install

Do the following before you set up the PCLaw link:

- Back up your Time Matters 16 database.
- Back up your PCLaw database.
- If necessary, set up the PCLaw Remote Client Server. This is necessary if the full PCLaw client (version 9.30 or later) is not installed on each computer where the PCLaw link will be used.

To back up your Time Matters database:

1. In Time Matters, go to File > Backup Time Matters Data.

The Time Matters Backup window opens.
2. Optionally, specify a different backup file name in the Shared Files Backup field.
3. Optionally, select the types of files (documents and email attachments) that you want the backup to skip.
4. Click OK.
   The Begin Server Backup Now window opens.
5. Click Yes. When the SQL database backup is complete, the Server Backup Completed window opens.
6. Click OK.
   The Begin Backup Now window opens.
7. Click Yes.
8. When the process is complete, click OK to close the window.
To back up your PCLaw database:

1. In PCLaw, go to File > Backup/Restore > Backup Data.

   A message window opens, reminding you to ensure that you are the only user running PCLaw. If other users are running PCLaw, wait until they have exited PCLaw before proceeding.

2. Click Yes to continue.

3. If a window opens displaying a message about what information is included in the backup, click OK to close the window and continue.

   The PCLaw Archive - Export File window opens.

4. Select a location to save your backup file, and enter a file name.

   Note: It is recommended that you include the current date in the file name, for easy identification and to avoid overwriting older backup files.

5. Click Save to create the backup file.

To set up the PCLaw Remote Client Server:

Perform these steps on a computer with the full PCLaw client installed and with network access to other computers that will use the Remote Client.

1. Create a shared folder on the computer. This folder will be used by remote clients to send requests to PCLaw.

   Note: A good idea is to create the shared folder within the existing PCLaw data path, such as: `\computerName\PCLaw Data\Data\Remote`

2. Close all open applications on the computer.

3. In PCLaw, go to Options > Connection Settings.

   The Connections Settings screen opens.

4. Select the Use This Set of Books when Connecting with Other Programs check box.

5. Click Configure Remote Server Settings.

   The PCLaw Remote Client Server Configuration Utility screen opens.

6. Enter the full path to the folder you set up in step 1.

   Note: Use Universal Naming Convention syntax. For example, `\computerName\PCLaw Data\Data\Remote`

7. Click Next.

   The PCLaw Link Service: Log on As window opens.
8. Enter your domain\user name, password, and confirmation password.
   The PCLaw Link Service Installed window opens.
9. Click OK.
   A second PCLaw Link Service: Log on As window opens.
10. Enter your domain\user name, password, and confirmation password.
11. Click OK.
   The PCLaw Log Service Installed window opens.
12. Click OK.
   A third PCLaw Link Service: Log on As window opens.
13. Enter your domain\user name, password, and confirmation password.
14. Click OK.
   The PCLaw Time Matters Service is Running window opens.
15. Click OK.

   **Note:** If the Time Matters login screen opens, the Server Utility is creating a link to Time Matters to send the location of the redirect path for the Remote Client. (Login may not be required at this time.)

   The Action Complete window opens to confirm registration.
16. Click **Done**.
17. Open Time Matters and complete the PCLaw Link Setup at the Program Level and PCLaw Link Setup at the User Level to re-initialize the PCLaw Link.
18. Note: The system must be restarted to restart the services and to load the link from the Client after you have re-initialized the PCLaw Link.

**Set Up the Link in PCLaw**

1. Open PCLaw with the set of books you want to use to link to Time Matters.
2. Click the **Options** menu and then click **Connection Settings**.
3. The Connection Settings window opens.
4. Select **Use this Set of Books when Connecting with Other Programs**.
5. Click **OK**.

**Set Up the Link in Time Matters**

1. In Time Matters, click **File > Setup > General > Program Level**.
   The Program Level Setup window opens.
2. Click the **Billing** tab.
3. If the **Activate Billing Matters** check box is selected, do the following:
   a. Clear the check box.
   b. Click **OK**.
c. Close and reopen Time Matters.
d. Open the Program Level Setup window.

4. Click the **Links** tab.
5. On the Billing subtab, select the **Activate Billing** check box.
6. In the **Select Billing Link** box, click the arrow and select **PCLaw**.
7. Click the **Set Billing Options** button.
8. If the full PCLaw client is not detected on this computer, Time Matters will prompt you to install the PCLaw Remote Client. See "PCLaw Remote Client Setup" for additional information.

Time Matters initializes the PCLaw link. When the link has loaded, the PCLaw Link Setup window opens.

9. On the General tab, select the settings you want. For a description of each item on this tab, see PCLaw Link Options.
10. On the Billing Options tab, select the default settings you want. For a description of each item on this tab, see PCLaw Link Options.

   **Note:** These settings can be modified for each user in User Level Setup.

11. Click **OK**.

12. If there is PCLaw link data from a previous version of Time Matters, you will be prompted to convert the existing data for Time Matters 16.0. Follow the on-screen instructions to create a backup of your database and begin the data conversion.

13. Click **OK** to close the Program Level Setup window.

**Set up the PCLaw Billing Link with Time Matters**

This is an overview of the steps needed to set up the PCLaw billing link.

1. Verify that your installed version of the PCLaw software is compatible with the Time Matters® software.
2. Create a backup of the Time Matters and PCLaw software databases.

   **Note:** Restoring a backup is the only way to reverse the outcome of a synchronization.

3. Configure the PCLaw book set to connect with third party applications.
4. Disable Billing Matters to enable linking to a third party billing application.
5. Configure the Time Matters software to link with the PCLaw software.
6. Associate Time Matters Matters with PCLaw Matters.
7. Click File and select Synchronize and PCLaw if you want to move data into Time Matters from PCLaw.

   **Note:** Changes made to Time Matters contact or matter records linked to the PCLaw software transfer upon saving and closing the record. Changes made to PCLaw clients or matters linked to
the Time Matters software transfer through manual synchronization. Restoring a backup is the only way to reverse the outcome of a synchronization.
Time Entry Advisor

Time Entry Advisor Overview
The Time Entry Advisor helps you keep track of work that has not yet been billed. The Time Entry Advisor window has three tabs:

- **Uncharged Time**: view billable records and send them to your billing system
- **Awaiting Billing**: view records sent to billing that have the **Hold Record** box selected
- **Ignored Items**: view records for which a decision was made not to bill

![Time Entry Advisor Window]

RELATED TOPICS
- View Uncharged Time on the Time Entry Advisor
- View Records Awaiting Billing on the Time Entry Advisor
- View Ignored Records on the Time Entry Advisor
- Customize Fields Shown on the Time Entry Advisor
- Adding or Changing Sales Tax Rates
- Add Staff Rates
- Staff Rate Settings
View Records on the Time Entry Advisor

View Uncharged Time
The Uncharged Time tab of the Time Entry Advisor shows records that are marked as Billable, but have no corresponding billing record.

To view records representing uncharged time, do the following:

- On the Billing menu, click Time Entry Advisor.

The Time Entry Advisor window opens, displaying the Uncharged Time tab.

View Records Awaiting Billing
The Awaiting Billing tab shows records for which BOTH of the following are true:

- The record has been sent to billing
- The Hold Record check box is selected on the record form

To view records awaiting billing:

1. On the Billing menu, click Time Entry Advisor.
2. The Time Entry Advisor window opens.
3. Click the Awaiting Billing tab.
View Ignored Records

The Ignored Items tab of the Time Entry Advisor shows records that have been manually removed from the Uncharged Time tab.

To view ignored records:

1. On the Billing menu, click Time Entry Advisor.
2. The Time Entry Advisor window opens.
3. Click the Ignored Items tab.
Other Time Entry Advisor Tasks

*Filter the list of records shown on the Uncharged Time tab*

1. In the Date Range area, do one of the following:
   - Click the arrow and select a predefined date range (such as "Last Month") from the list.
   - Click the arrow and select Custom from the list. Type a start date in the From box and an end date in the To box. You can also click the calendar icon beside each box to select a date.

2. In the Record Types area, select the check box beside each record type you want to view on the list. Deselect the check boxes beside record types you want to hide.

3. In the Contact/Matter/Staff area, do the following:
To view records for a specific Matter, type part or all of the Matter name in the Matter Ref box, or type part or all of the Matter number in the Matter No box. You can also click the lookup button beside either box to select from a list of Matters.

b. To view records for a specific Contact, type part or all of the Contact name in the Contact box, or type part or all of the Client number in the Client No box. You can also click the lookup button beside either box to select from a list of Contacts.

c. To view records for a specific Staff, type the Staff’s initials in the Staff box. You can also click the lookup button to select from a list of Staff.

Note: To view items with no Staff assigned to them, leave the Staff box empty.

4. Click the Update List button to filter the list by the selected criteria.

Change Records on the Time Entry Advisor

1. Select the check box beside each record you want to change.
2. Click the Change Records button.
3. The Time Matters Change Express window opens.
4. Create a new template or use an existing one. Follow the instructions on the screen to apply changes to the selected records.

Send Records to Microsoft Excel

To create a Microsoft Excel spreadsheet showing information on the Uncharged Time tab, do one of the following:

- To include all records shown on the tab, click the Send to Excel button.
- To include specific records, select the check box beside each record you want to include, and then click the Send to Excel button.

View Uncharged Time for a specific Matter or Contact

- Right-click a Matter on the Matter list, or a Contact on the Contact list. On the shortcut menu, select Time Entry Advisor.

The Time Entry Advisor window opens, displaying records related to the selected Matter or Contact on the Uncharged Time tab.

Bill Uncharged Time Discovered by the Time Entry Advisor

1. On the Billing menu, click Time Entry Advisor.
2. The Time Entry Advisor window opens, displaying the Uncharged Time tab.
3. Optionally, enter criteria in the Filter by area and click Update List to show only records that match your criteria.
4. Select the check box beside each record you want to bill.
5. Click the Send to Billing button.
6. If multiple records were selected, select either the option to confirm each record before billing or the option to process all the selected records without confirmation. Click OK.
Time Matters for Microsoft Office

Overview of Time Matters for Microsoft Outlook

Time Matters for Microsoft Outlook gives you access to information about your Time Matters Contacts and Matter while you work in Outlook.

When this feature is enabled, the Time Matters pane appears on the right side of the Outlook window. On the Time Matters pane, you can:

- View summary information about the Contacts and Matter related to an Outlook email or appointment
- Search for Contacts and Matter in your Time Matters database
- Open a full Contact or Matter form for editing
- Enter time and expenses
- Create a new email to send to a Contact

Overview of the Time Matters Pane in Outlook

You can expand and collapse the Time Matters pane by clicking the arrow beside the pane’s label.

When collapsed, the Time Matters pane shows the following:

- The Time Matters login currently in use
- The currently selected Outlook contact (by default, the sender of the selected Outlook email or the organizer of the selected Outlook appointment)
- The number of Time Matters Contacts and Matter related to the selected Outlook Contact
- Buttons to show details of related Contacts and Matter

When expanded, the Time Matters pane shows the following:

- A Search box to find Time Matters Contacts and Matter
- Tabbed views of related Contacts and Matter
- Options to open the full Contact or Matter form, and to enter time or expense for a Contact or Matter
Log in to Time Matters for Microsoft Outlook

1. Expand the Time Matters pane.
2. Enter your Time Matters user ID in the User ID box.
3. Enter your Time Matters password in the Password box.
4. Click the button.

View Contacts and Matter in Time Matters for Microsoft Outlook

Outlook Contacts versus Time Matters Contacts

Two different types of contacts are displayed on the Time Matters pane:

- Outlook Contacts are the persons or groups that appear in the header area of emails (the sender and recipients) or appointments (the organizer and attendees).
- Time Matters Contacts are a separate set of records, stored in your Time Matters database.
Typically, an Outlook Contact is related to only one Time Matters Contact. That Time Matters Contact, in turn, might be related to one or more Matter. So when you select an Outlook Contact on the Time Matters pane, it is typical to see one related Time Matters Contact and a small number of related Matter.

When you synchronize Time Matters with Microsoft Outlook, many of your Outlook Contacts are matched to Time Matters Contact records. When Contacts are matched, selecting the Outlook Contact will make its Time Matters Contact counterpart available to view, along with any Matterrelated to it.

**Note:** Only Contacts and Matter assigned to you are visible in Time Matters for Microsoft Outlook. This means that the Staff associated with your user ID must appear in the Staff box of the Contact or Matter record.

**View Contacts and Matter**

In Outlook, click an email or calendar appointment to highlight it.

The Time Matters pane displays the number of Outlook Contacts on the email or appointment. It also displays the number of Time Matters Contacts and Matters related to the active Outlook Contact (the one whose name is displayed).

You can change the active Outlook Contact by pointing to the arrow beside that Contact. A fly-out window opens, displaying a list of all the Outlook Contacts on the email or appointment. Click a Contact to make it the active one. The related Time Matters Contacts and Matters will be updated.

**When the Time Matters Pane is Collapsed**

- Point to the Contact button to view a flyout window with a list of Time Matters Contacts related to the active Outlook Contact. Click a Time Matters Contact in the list to display details in the flyout window.
- Point to the Matter button to view a flyout window with a list of related Matters. Click a Matter in the list to display details in the flyout window.

**When the Time Matters Pane is Expanded**

- Click the Contact tab to view a list of Time Matters Contacts related to the active Outlook Contact. Click a Time Matters Contact in the list to display details for that Contact.
- Click the Matter tab to view a list of related Matters. Click a Matter in the list to display details for that Matter.

**Search for Contacts and Matters in Time Matters for Microsoft Outlook**

1. Expand the Time Matters pane. (When the pane is collapsed, clicking the Search button will expand it.)
2. Click the arrow beside the Search box and select Contact or Matter.
3. Type a portion of the Contact Name or the Matter Reference in the Search box.
4. Press ENTER or click the button.

A list of records matching the search text appears.
Enter Time and Expense Using Time Matters for Microsoft Outlook

You can enter time and expenses for a Contact or Matter that you are viewing in Time Matters for Microsoft Outlook.

1. Expand the Time Matters pane.
2. Locate the Contact or Matter for which you want to enter time or expense. You can do this by selecting an email or appointment related to the Contact or Matter, or by using the Search feature to find the Contact or Matter.
3. Double-click the Contact or Matter to display its details.
4. Click the button to display the time/expense entry form.
5. At the top of the time/expense entry form, select Add Time or Add Expense.

Note: Only Contacts and Matters assigned to you are visible in Time Matters for Microsoft Outlook. This means that the Staff associated with your user ID must appear in the Staff box of the Contact or Matter record.
To add time, do the following:

a. In the Description box, enter a short description of the time entry.
b. Optionally, enter a different date in the Date box (the current date is used by default).
c. Enter a start time and end time in the respective boxes.

d. Enter a code in the Code box. You can click the button to select the code from a list.
e. Optionally, enter additional information about the time entry in the Memo box.

To add expense, do the following:

a. In the Description box, enter a short description of the expense entry.
b. Optionally, enter a different date in the Date box (the current date is used by default).
c. In the Quantity box, enter the number of expense units.
d. In the Price box, enter the price per unit.

e. Enter a code in the Code box. You can click the button to select the code from a list.
f. Optionally, enter additional information about the time entry in the Memo box.
6. If you want to mark the time or expense entry as Private, select the Private check box at the top of the time/expense entry form.
7. Click Save.