Copyright and Trademark

Copyright 2016 LexisNexis. All rights reserved.

No part of this work may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or by any information storage or retrieval system, without permission.

While the information contained herein is believed to be accurate, this work is provided "as is," without warranty of any kind. The information contained in this work does not constitute, and is not intended as, legal advice.

LexisNexis, Lexis, and the Knowledge Burst logo are registered trademarks of Reed Elsevier Properties Inc., used under license. Time Matters and Billing Matters are registered trademarks of LexisNexis, a division of RELX Inc. Other products and services may be trademarks or registered trademarks of their respective companies.

Time Matters® and Billing Matters® version 16

LexisNexis
1801 Varsity Drive
Raleigh, North Carolina 27606
United States of America

North America: 800.387.9785
Outside North America: 919.467.1221
Fax: 919.467.7181
About This Guide

The Upgrade Guide provides a list of tasks for installing LexisNexis Time Matters® and Billing Matters® Practice Management Software. If you need additional information, please refer to the online Support Center.

Giving Feedback on Time Matters Documentation

We welcome feedback on our documentation! If you find any errors or have comments or suggestions, please send us an email. You can contact us at: documentation@lexisnexis.com

Note: Please use the above email address solely for comments and feedback on Time Matters documentation. For technical questions and issues, contact either your organization’s help desk or Time Matters customer support.

Please include as much detail as possible, such as the following:

- The name of the book or online guide you are using.
- The page number (for printed books) or topic title.
- The version of Time Matters and of the documentation. In the printed books, you can find the version number on the title page. In online help and online books, the version is at the bottom of every topic.
Table of Contents

Giving Feedback on Time Matters Documentation ............................................. 3

Pre-Installation Steps ......................................................................................... 6
  Determine Who Should Install the Software .................................................... 6
  Choose Where to Install the Database ............................................................. 6
  Install SQL Server ........................................................................................... 6
  Gather Needed Materials and Information ....................................................... 7
  Download the Installation Software ................................................................. 7

Back Up Time Matters Data .................................................................................. 8
  Create a Manual Backup in Time Matters ....................................................... 8

Install the Database ............................................................................................. 10

Register the Software .......................................................................................... 18

Import Data from a Previous Version of Time Matters ....................................... 19

Set up Mobility ..................................................................................................... 21

Install the Client Application ............................................................................... 22

Set Up Synchronization with Handhelds and Third-party Applications ............ 24

Set up BlackBerry Synchronization .................................................................... 25
  Remove Time Matters/Billing Matters Data from Your BlackBerry .................. 25
  Set Up BlackBerry Synchronization in Version 16 .......................................... 25

Set up Pocket Outlook Synchronization ............................................................. 28
  Requirements .................................................................................................... 28
  Set Up and Performing an Initial Synchronization ......................................... 28
  Set Up Ongoing Synchronization ..................................................................... 29

Set Up Synchronization with Microsoft Outlook ............................................... 30
  Setting Up Synchronization with Microsoft Outlook ....................................... 31
  Performing an Initial Synchronization with Microsoft Outlook ..................... 35
Set Up Synchronization with Microsoft Exchange .......................................................... 36
Disable Protected Mode in Adobe Reader ................................................................. 40
Uninstall the Software ............................................................................................... 43
Pre-Installation Steps

Do the following before you begin installing Time Matters or Billing Matters.

Determine Who Should Install the Software
The installation procedure is simple, but it is advisable that you choose a person familiar with your firm’s computer systems, such as:

- An Information Technology professional
- A LexisNexis Certified Independent Consultant (CIC)
  To locate a CIC near you, see http://law.lexisnexis.com/spn/findcic
- A sole practitioner, or the person with primary responsibility for your firm’s computers

Choose Where to Install the Database
Your first installation should be on the server computer that will host the application’s database. Use the following checklist to select a computer.

- The computer must meet the system requirements.
- The computer must be connected to your firm’s network so that all Time Matters and Billing Matters users have access to the shared database. (If you are the only user in your firm, you can install the application’s database on your primary work computer, even if it lacks a network connection.)
- If your firm requires a large database (10GB or more), the computer should be running the full version of Microsoft SQL Server database software. If you do not already have SQL Server, a free version (SQL Server Express Edition) is available for download from Microsoft.
- When upgrading from version 11 or higher, if you have more than one version of Time Matters installed, the installer will upgrade the product information and corresponding database for only the most recent version. This is not necessary for NEW installs, only upgrades

Caution: The Billing Matters Accounting module has been discontinued, so if you are using the Accounting module, you need to transition your accounting data to another program. This needs to be done prior to starting the installer.

Install SQL Server
SQL Server 2008 R2 or later must be installed on the server computer where your Time Matters/Billing Matters database will reside.

A free version of SQL Server is available for download from the following page on the Microsoft web site:
Gather Needed Materials and Information

Have the following information on hand for your first installation:

- A copy of the entitlement email containing your product key and the software download link
- A user login with administrator rights on the computer where you will install the software
- The SQL Server administrator password

Download the Installation Software

Follow these steps to download the installation program for Time Matters and Billing Matters.

1. After purchasing the software, you will receive an email with your product key and a download link. Click the link to open the Product Entitlements page in your web browser.
2. Click the Upgrade installation link.
3. A web page with download and installation instructions opens.
4. After reviewing the information on the web page, click the Download button at the bottom of the page. Save the file to your computer, making a note of the file’s location.
5. If necessary, transfer the downloaded file to the server computer where you want to install the database.

When you are ready to begin the installation, see Install the Database.
Back Up Time Matters Data

Before installing version 16, you should back up the data in your existing version. To backup your data, follow the steps below under "Create a manual backup in Time Matters."

Create a Manual Backup in Time Matters

**Caution:** If upgrading from Time Matters 11 or higher, you do not need to create a manual backup prior to starting the upgrade, as the upgrade process provides an option for automatically doing the backup as part of the process. However, if you are upgrading from Time Matters 10 or lower, you still need to perform a manual backup before upgrading.

To start a manual backup:

1. Select **File > Backup Time Matters Data** in the Time Matters Data menu.
   
The Time Matters Backup window opens.

2. (Optional) In the **Shared Files Backup** box, type or select a different backup file name.

---

<table>
<thead>
<tr>
<th>1. Note Current Source for Backup</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>The Time Matters Data Directory that will be backed up is determined by the following file location.</td>
<td></td>
</tr>
<tr>
<td>Location File</td>
<td>Main Office</td>
</tr>
<tr>
<td>Description</td>
<td>Main Office</td>
</tr>
<tr>
<td>Source (Files Directory)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>2. Specify Name &amp; Full Path Destination for Backup File</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>SQL Backup Location</td>
<td>C:\Program Files\Microsoft SQL Server\MSSQL11.SQLMNT</td>
</tr>
<tr>
<td>Note: This location is on the server and must be changed in SQL Server.</td>
<td></td>
</tr>
<tr>
<td>Shared Files Backup</td>
<td>Main Office</td>
</tr>
<tr>
<td>Note: Use different names to maintain multiple backup files. For example, a different name for each day of the week.</td>
<td></td>
</tr>
<tr>
<td>□ Include files in the Documents and Documents Index Directories</td>
<td></td>
</tr>
<tr>
<td>□ Skip backing up of email attachments</td>
<td></td>
</tr>
<tr>
<td>□ Remember this destination for future backups</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>3. Backup Options</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>□ Scheduled Backup</td>
<td></td>
</tr>
<tr>
<td>Backup at 3:30AM □ on:</td>
<td></td>
</tr>
<tr>
<td>□ Every day</td>
<td></td>
</tr>
<tr>
<td>□ Monday</td>
<td></td>
</tr>
<tr>
<td>□ Tuesday</td>
<td></td>
</tr>
<tr>
<td>□ Wednesday</td>
<td></td>
</tr>
<tr>
<td>□ Thursday</td>
<td></td>
</tr>
<tr>
<td>□ Friday</td>
<td></td>
</tr>
<tr>
<td>□ Saturday</td>
<td></td>
</tr>
<tr>
<td>□ Backup now</td>
<td></td>
</tr>
<tr>
<td>□ Backup now</td>
<td></td>
</tr>
<tr>
<td>□ View Backup Log</td>
<td></td>
</tr>
<tr>
<td>□ OK</td>
<td></td>
</tr>
<tr>
<td>□ Cancel</td>
<td></td>
</tr>
</tbody>
</table>

---
3. (Optional) Select the types of files (documents and/or email attachments) that you want the backup to skip.
4. Select the **Backup now** option from the Backup Options... area.
5. Click **OK**.
   The Begin Server Backup Now window opens.
6. Click **Yes**.
   When the SQL database backup is complete, the Server Backup Completed window opens.
7. Click **OK**.
   The Begin Backup Now window opens.
8. Click **Yes**.
9. When the process is complete, click **OK** to close the window.

**Note:** Time Matters SQL database backups are stored in a different location than backups of Time Matters document and email files. The default location of SQL backup data is: C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Backup or C:\Program Files(x86)\Microsoft SQL Server\MSSQL.1\MSSQL\Backup
Install the Database

After you complete the pre-installation steps, you are ready to begin installing the database.

**Note:** You must select a SQL Server that is installed on this machine (i.e., the machine where you are attempting to install the database). If you attempt to install the database on a machine that does not have SQL Server installed, the installer will not be able to create the new database.

If upgrading from Time Matters version 11 or higher, and you have more than one version of Time Matters installed, the installer will upgrade the product information and corresponding database for only the most recent version.

To install the database:

1. Close all open applications on the computer.
2. Double-click the `setup.exe` installer file that you downloaded.
   
The installation wizard opens to a Welcome window.

3. In the Welcome dialog box, select the **Server** option.
4. Click **Next** to continue.
   
The Disconnect External Drives window opens.
5. Select the **All external drives have been disconnected or dismounted** check box after ensuring that no external drives are connected or mounted.

6. Click **Next** to continue.

The Product Key window opens.

7. Complete the **Product Key** boxes.

   You can either copy the product key in your entitlement email and then click the **Paste Key** button, or you can type the product key into the boxes manually.

8. Click **Next** to continue.

   The License Agreement window opens.
9. Review the license agreement.

**Note:** You must read to the bottom of the End User License Agreement, and ensure that the scroll bar is at the bottom as well, in order for the ‘Next’ button to become available.

10. Click **Next** to continue.

The Installation Agreement window opens.

11. Select the check box to agree to the Installation Agreement. The ‘Next’ button becomes available.

Clicking the ‘Next’ button implies that you have read and agree with the End User License Agreement.

12. Click the **Next** button to continue.

The Time Matters Installation Type window opens.
13. Select the **Complete** option to install all program features, or select the **Custom** option to choose the features that are to be installed.

14. Click **Next** to continue.
   - If you selected **Complete**, click **Next** to continue.
   - If you selected **Custom**, do the following:
     a. Specify the folder in which the application files will be installed. To select a folder, click **Change** and browse to the desired folder, then click **OK**.
        
        Click **Next** to continue to the Custom Setup page.
     b. Choose the program features you want to install. To change the status of a feature, click the icon beside that feature and select either the option to install the feature or the option to not install the feature.
        
        Click **Next** to continue.

The Shared Files window opens.
15. In the **Shared Files Directory** box, accept the default or use the **Browse** button to select a different location.

16. Click **Next** to continue.

The SQL Server Data and Login window opens.

*Note: If you do not have SQL Server* installed, a different page appears with an option to install it. Click the "**Download and Install SQL Server**" button to download and install SQL Server to this machine. In the window that opens, click the version of SQL Server Express recommended for your Windows version. For instructions on downloading and installing the software, see **Install SQL Server**. After SQL Server is installed, restart the installer.
Note: Starting with Time Matters version 14, the database installation follows an in-place upgrade model, using the same database, program files folder, and registry settings for each version. If you are upgrading your current Time Matters database version 11 or higher, ensure that the default data displayed in the window is correct for the SQL Server where your current Time Matters 11 or higher database is installed.

If you are upgrading your current Time Matters database that is version 10 or lower, you must create a new database and then import the data from the previous version database into the new database. For importing instructions, see "Import Data from a Previous Version of Time Matters" on page 19.

17. In the SQL Server box, type the location of the SQL server on this machine, or click the Browse button to select it.

Caution: You must select a SQL Server that is installed on this machine (i.e., the machine where you are attempting to install the database). If you attempt to install the database on a machine that does not have SQL Server installed, the installer will not be able to create the new database.

Note: If upgrading from Time Matters 14, the SQL Server and database path is automatically recognized, and that information is displayed as opposed to an entry box.

18. In the SQL Admin Login box, type the administrator login for the selected SQL Server.
19. In the SQL Admin Password box, type the administrator password for the selected SQL Server.
20. Click Next to continue.

The Database Information and Backup window opens.
21. (Optional) Click the Browse button if you want to select a different database than the default.

22. (Optional) Check the Back up my database now box, if you want the installer to first backup your current database before upgrading it.

By default the check box is checked. We recommend that you let the installer back up your database.

Note: If you are upgrading from Billing Matters 11 or 12, a Transition Billing Matters Accounting Data window will open. Please ensure that your Billing Matters Accounting data has been completely transitioned to another application. If it has been successfully transitioned, check the “I have transitioned my accounting data to another program” check box, and click Next. The Next button will not be enabled until you have completed this step.

23. Click Next to continue.

The Ready to Upgrade window opens.

24. Review the upgrade settings to ensure they are correct.

The Copy setup file to files directory box is checked by default, so that subsequent installs (i.e., workstation installs) can be accessed from one central location. We recommend leaving the box checked.

25. Click the Upgrade button.

26. If Adobe Reader is detected on your computer, a message about compatibility with Adobe Reader appears. For instructions, see Disable Protected Mode in Adobe Reader.
27. Click **OK** on the Adobe Reader message.

When the upgrade completes, an Application Upgrade Complete page displays.

28. (Optional) Remove the check from the **Start LexisNexis Time Matters** box if you do not want to start Time Matters at this point in time.

29. (Optional) Remove the check from the **Open the Installation Guide** box if you do not want to open the Installation Guide PDF at this point in time.

30. Click the **Finish** button.
Register the Software

The first time you start the application, it will automatically attempt to connect to the LexisNexis licensing server so that your database can be registered.

1. Click **Next** to send the registration information.
2. When the registration is complete, click **Finish**.

Time Matters will start and the next step is to set up the application.

If you are an upgrade customer and your previous version of the software is detected on the server, you will be prompted to import data. Instructions are available later in this guide.
Import Data from a Previous Version of Time Matters

The first time you start the Time Matters or Billing Matters 16 client, it will attempt to detect previous versions of the software. If a previous version is detected, the Import wizard will open and prompt you to import data.

When importing data from any version of TM to another version of TM, the previous version must be present on the computer where the import is performed.

**Important:** Before you import data, do the following:

1. Synchronize all handheld devices and third party applications with your *previous* version of Time Matters (the Time Matters version whose data you are about to import).
2. Create a backup for your previous version of Time Matters.
3. If you are using Microsoft Exchange Synchronization, stop the Exchange Synchronization service on your server.
4. Ensure that all Time Matters users have logged out of the application.

**Note:** If you upgraded from Time Matters 11 or higher, you do not need to import your data, as Time Matters 16 uses the same database as Time Matters 11 or higher. However, if you upgraded from Time Matters 10 or lower, you will still need to import your data.

**Caution:** If you use multiple databases, the wizard will import data from whichever database the previous client is configured to open. Ensure that the client is configured to open the database you want to import.

**To import data:**

1. If the Import wizard is not already open, in Time Matters or Billing Matters 16, click the File menu, point to Import/Export, and then the version of the Time Matters software or LexisNexis Total Practice Advantage that you want to import data from to open the Before Importing window.
2. Select Yes if you have completed the Before Importing steps, and then click Next.
3. Select the configuration file associated with the data you want to import.
   - **If you are importing from Time Matters 10.0**, do the following:
     a. Select the configuration file for your previous version of Time Matters.
     b. Click Next to continue to the Import Details page.
   - **If you are importing from Time Matters 9.0 or lower**, do the following:
     a. Click Browse to open the Browse for Folder window.
     b. Click to highlight the data folder of your previous Time Matters version.
c. Click OK to close the Browse for Folder window.
d. Click Next to continue to the Import Details page.

4. Click **Next** to continue to the Time Matters Backup page.

   The wizard verifies that there is sufficient hard drive space to import the data.

5. Select one of the following options, and then click **Next**:
   - Select **No** if your version 16 database is empty (i.e., you have not opened Time Matters/Billing Matters and entered data prior to this import procedure).
   - Select **Yes** if you opened Time Matters/Billing Matters 16 and entered any new data before this import procedure.

6. Select one of the following:
   - Select Imported Data replaces Time Matters 16 Data if your version 16 database is empty (i.e., you have not opened Time Matters/Billing Matters and entered data prior to this import procedure).
   - Select Imported Data is ADDED to Time Matters 16 Data if you opened Time Matters/Billing Matters 16 and entered any new data before this import procedure.

7. Click **Next**.

8. If you chose to create a backup, click **Yes** to begin the backup, and then follow the on-screen instructions until the backup is complete.

9. When the backup completes, click **Next**.

10. Review the import settings., and then click **Next** to begin importing data.

11. When the import process is completed, click **Next**.

    The final page of the wizard provides the location of the installation program that users in your firm should run to install the version 16 client on their computers.

    When this installation program is used, the client will be automatically configured to connect to your version 16 database. Copy the information on this screen and send it to each user in your firm.

12. Close and restart the application.
Set up Mobility

Setting up Mobility requires you to do the following:

1. Ensure that your firm has an active Annual Maintenance Plan (AMP).
2. Install the Mobility Manager (setup.exe) on the server that hosts your Time Matters or Billing Matters database.
3. Ensure that Enable Web Access is selected on the General tab of Program Level Setup (the option is selected by default).
4. Ensure the following for each user who will use Mobility:
   - The Mobility User check box is selected on the User Form. (This check box is also present on the New User wizard when you create new user accounts.)
   - An email address is entered on the User Form. This will be entered as the User ID when logging in to the Mobility web site.
   - The user’s password meets strong password requirements. (Users without a strong password will be prompted to change their password the first time they attempt to log in to the Mobility web site.)

   **Note:** Please allow 15 minutes for new Mobility users to become active after enabling Mobility for each user.

5. Provide users with the Mobility URL: https://tmmobility.lexisnexis.com
Install the Client Application

In order to install the Time Matters or Billing Matters client application on a user’s computer, you will need to run the setup program that was created when you installed the database on your server. This setup program is pre-configured with your product key and the location of the database and shared files, so you will not have to enter that information during installation. The setup program is located in a sub-folder inside your Time Matters/Billing Matters shared files folder:

<sharedFilesFolder>/Setup/setupe.exe

⚠️ **Caution:** Performing a workstation install on a user's computer with the setup program used for the initial installation on the server computer is not allowed. The installer will direct you to use the setup program from the shared files directory.

To install the client application

1. Run the setup program setupe.exe in the /Setup sub-folder of your Time Matters/Billing Matters shared files folder.
   
   Your systems administrator can provide the location if needed.
   
   The files are extracted, and then the Disconnect External Drives window opens.

2. Select the **All external drives have been disconnected or dismounted** check box after ensuring that no external drives are connected or mounted, and then click **Next**.

3. On the Product Key page, if the **Product Key** boxes are not already completed, enter your product key, and then click **Next**.

4. Review the license agreement, scroll to the bottom, and then click **Next**.

   You must read to the bottom of the agreement, and ensure that the scroll bar is at the bottom as well, in order to activate the 'Next' button. Clicking the 'Next' button implies that you have read and agree with the End User License Agreement.

5. In the Installation Agreement page, select the check box to agree to the Installation Agreement, then click Next.

6. In the Installation page, do one of the following and then click **Next**:
   
   - Select **Complete** to install all the program features.,
   - Select **Custom** to choose the features that are installed, and then do the following:
     a. Optionally, click the Change button to select a different local folder in which to install the application.
     b. Click Next to continue.
     c. (Optional) Deselect program features that you do not want to install. To deselect a feature, click the icon beside that feature and select the `<feature>` will not be installed option.

7. When the client application has been installed, click **Finish** to close the installation wizard.
Set Up Synchronization with Handhelds and Third-party Applications

When you upgrade, you must take several steps to ensure that the handheld devices and third-party applications that you have been synchronizing with the previous version continue to synchronize correctly with version 16. If you do not perform these steps, data might be lost or duplicated on your PDA or in applications such as Microsoft Outlook.

- Handheld devices affected: BlackBerry®, Pocket Outlook®
- Third-party applications affected: Microsoft® Exchange, Outlook®

You must complete three tasks to ensure correct synchronization with version 16:

1. **Before you install version 16 and import your data, synchronize all your hand-held devices and third-party applications with your previous version.**
   
   This brings your existing database up to date with the latest information on your handheld devices and applications. When the data is imported into version 16, the new database will be up to date.

   For instructions, refer to the online Help for your previous version.

2. **Import your existing data into version 16.**

   **Note:** Note

   If you upgraded from Time Matters 11 or higher, you do not need to import your data, as Time Matters 16 uses the same database as Time Matters 11 or higher. However, if you upgraded from Time Matters 10 or lower, and you still need to import your existing data into the Time Matters 16 database.

   For instructions, see Import data from your previous version.

   **NOTE:** If you imported your data into version 16 before performing Task 1, your database will not be up to date with the information on your handheld devices and third-party applications. You cannot synchronize with version 16 at this point. Before proceeding, you must enter unsynchronized data into Time Matters or Billing Matters manually.

3. **Prepare your handheld device or third-party application to synchronize with version 16.**

   This task is different for each handheld device or third-party application.

   For instructions, refer to the section of this document pertaining to your specific device or application.
Set up BlackBerry Synchronization

After upgrading to version 16, you must prepare BlackBerry devices to synchronize with the new version 16 database.

This task consists of two parts:

- a. Remove Time Matters/Billing Matters data from your BlackBerry
- b. Set up BlackBerry synchronization in version 16

Remove Time Matters/Billing Matters Data from Your BlackBerry

1. Click the Windows Start menu, then click All Programs, then click BlackBerry, and then click BlackBerry Desktop Manager.
2. Ensure that the BlackBerry is connected.
3. Open the Application Loader. Click Next to continue.
4. Remove the check mark from all the Time Matters applications listed.
5. Click Next. The Application Loader wizard displays a list of applications to be erased from your BlackBerry.
6. Click Finish. The Application Loader wizard indicates that modules/applications are being deleted.

Note: Once all modules/applications are deleted, the BlackBerry device will perform a soft reboot.

7. Click Close to close the BlackBerry Desktop Manager.

Check to ensure that removing the Time Matters applications from your BlackBerry has also removed the data. If Time Matters/Billing Matters data is still on your BlackBerry, perform the following additional steps:

1. Click the Windows Start menu, then click All Programs, then click BlackBerry, and then click BlackBerry Desktop Manager.
2. Go to Backup/Restore > Advanced. The applications that are currently installed on your BlackBerry are listed.
3. Select all Time Matters applications in the list (i.e., Events, ToDo's). Select Clear.
4. Click OK to remove the data.
5. Click Close to close the BlackBerry Desktop Manager.

Set Up BlackBerry Synchronization in Version 16

Use the following procedure to perform an initial wire-connected synchronization. Instructions for setting up over-the-air (OTA) synchronization are available in a later section.

1. In Time Matters or Billing Matters, go to File > Synchronize > BlackBerry. The Time Matters Setup for BlackBerry screen opens.
2. Click Yes to install the latest files. The API Loader Wizard screen opens.
3. Select the Handheld Applications to install the BlackBerry Wireless Handheld. Click Next.
4. Select any additional applications to be installed on your handheld device. When complete, click Finish.
5. Configure Time Matters users. Highlight the user and click Options.
6. On the User Setup tab, enter the BlackBerry Pin and Email address. Click OK.
   If you click Clear, all settings configured for this user will be removed. Clear does not remove the data from the handheld unless you are using the Over-the-Air (OTA) method.
7. Select record types to synchronize from Time Matters to BlackBerry on the Record Type tab.
   Selection options are similar for each record type as detailed.

Events: General Tab
8. Select the Event Record check box. Click Options. The Synchronization Options for Event Records screen opens, on which you set the scope of synchronization and match fields for Event records.
   The General tab lets you set several options that limit the scope of the Event synchronization.
   Record options available on the General tab are:
   - Skip Time Matters Records Marked “Private”: Records marked “Private” in Time Matters/Billing Matters are not synchronized.
   - Synchronization can delete records in Time Matters: If selected, Time Matters records can be deleted by the synchronization process. This normally happens when a previously synchronized record no longer exists on the BlackBerry.
   - Synchronization can delete records on the BlackBerry: If selected, this option allows records to be deleted. When not selected, this option prevents BlackBerry records from being deleted by the synchronization process.
   - Include Events with no entry in Time Matters Staff field: Time Matters records that have no staff in the Staff field, but are otherwise within the scope of the synchronization, will be synchronized.
   - Set Matching Field: Use this button to specify which Time Matters fields correspond to the different BlackBerry fields.

Events: Scope Tab
The Scope tab allows you to select additional settings such as Staff, Date Ranges for the records, and a customized filter based on a search.

The tabs associated with the Scope tab are as described below.

Staff: This option set the scope of the Event database synchronization to include All or Only the selected Staff member(s). You may select from six Staff members to include in the scope. If All Staff is selected, then there is no limit to the number of Staff members in the scope of the Event synchronization; therefore all Staff members are processed.

If one or more Staff members are selected, the scope of the Event synchronization is limited to the selected Staff member(s) only.

Date - Synchronize Database for all Dates: Does not limit the date scope of the Event Synchronization. All dates are considered.
Date - Synchronize on the following Date Ranges: Limits the scope of Events synchronization to include only Time Matters records within the defined date range.

Filter: Use a filter to further define what records you want to synchronize for this user.

When you are finished configuring Event options, click OK to return to the previous screen.

9. Synchronize other desired record types (ToDo's, Contacts, Matters, or Notes) by selecting the corresponding check box and clicking the Options button to define the scope of synchronization for that record type. The options are the same as those described for Events.

10. Click OK.

11. Open the BlackBerry Desktop Manager and click Synchronize. The Synchronize menu screen opens.


13. Select the module(s) to be activated during the synchronization process.

14. On the BlackBerry device, go to Utilities > Time Matters Sync Options. The list of Time Matters synchronization options are displayed.

15. Turn each record type (e.g., Synchronize Contacts) on that will be synchronized.

16. Run the BlackBerry Synchronization.
Set up Pocket Outlook Synchronization

After upgrading to version 16, you must prepare Pocket Outlook devices to synchronize with the new version 16 database.

This task consists of two parts:

a. Set up and perform an initial synchronization with version 16
b. Set up ongoing synchronization with Pocket Outlook

Requirements

- Windows Mobile 4.0 or 5.0
- Windows Mobile Smartphone 2003
- Microsoft Pocket Outlook running Windows CE 2.01
- Microsoft ActiveSync

Make sure that the Pocket Outlook device is properly connected and the supporting software is installed on your computer.

Set Up and Performing an Initial Synchronization

To set up and perform an initial synchronization with Pocket Outlook

1. In Time Matters or Billing Matters, click the File menu, point to Synchronize, and click Pocket Outlook. The Pocket Outlook Synchronization screen opens.
2. Click the Test Link button to confirm that Time Matters can communicate with the device.
   (If the test fails, a message appears with instructions on how to correct the problem. Click OK to continue.)
3. Select Set up the Pocket Outlook Synchronization and click Next. The Pocket Outlook Synchronization Setup screen appears.
4. Click Next. The Configuration File Location screen appears.
5. Specify a folder on your local computer in which to store configuration files for the Pocket Outlook synchronization. These files store your synchronization settings and lists of records that have been synchronized. You can type the path to the folder or click the Lookup button to browse to a folder.
6. Click Next. The Specify Record Types to Synchronize screen appears.
7. For each record type, **carefully follow the steps below** to ensure that duplicate data is not created when you synchronize.
   a. Select the check mark beside a record type that you want to synchronize and click the Options button. The Options screen for that record type opens.
   b. On the General tab, select the option to Clear Pocket Outlook (Calendar/Tasks/Contacts) Before Synchronizing.

   Important: This option deletes all records of this type from Pocket Outlook before you synchronize so that duplicate records are not created in Pocket Outlook or in Time Matters. **After the initial**
synchronization with version 16, return to this screen and remove the check mark from this option so that it is not used for future synchronizations.

c. Make any additional setting choices you want on all three screen tabs. When you are finished, click OK.

Repeat steps a - c for each record type you want to synchronize.

8. Click Next. The Synchronize Deletes screen appears.

9. Select or clear the check boxes to enable or disable, respectively, the deletion of records in each application. If a record is deleted in one application, the synchronization process can delete that record in the other application if it is permitted to do so.


11. Select either the option to confirm all actions before making changes to records or the option to make changes automatically. If you select the latter option, you can make additional selections to define conditions in which the synchronization process asks for confirmation before proceeding.

Click Next. The Outlook Sync - Setup Complete screen appears.

12. Click Sync Now to perform an initial synchronization.

Follow the prompts and instructions on the screen as needed. When the synchronization is complete, click OK.

Set Up Ongoing Synchronization

1. In Time Matters or Billing Matters, click the File menu, point to Synchronize, and click Pocket Outlook. The Pocket Outlook Synchronization screen opens.

2. Select Set up the Pocket Outlook Synchronization and click Next. The Pocket Outlook Synchronization Setup screen appears.

3. Click Next until you see the Specify Record Types to Synchronize screen.

4. For each record type, follow the steps below.
   a. Select the check mark beside a record type that you want to synchronize and click the Options button. The Options screen for that record type opens.
   b. On the General tab, remove the check mark from the option to Clear Pocket Outlook (Calendar/Tasks/Contacts) Before Synchronizing. Click OK.

Repeat steps a - b for each record type.

5. Click Next until you see the final screen of the wizard, and then click OK.
Set Up Synchronization with Microsoft Outlook

After upgrading to version 16, you must set up Microsoft Outlook to synchronize with the new version 16 database. This task consists of two parts:

- Setting up synchronization with Microsoft Outlook
- Performing an initial synchronization with Microsoft Outlook

Before setting up Outlook synchronization, make sure that Microsoft Outlook is properly installed on your workstation.
Setting Up Synchronization with Microsoft Outlook

1. In Time Matters, go to File > Synchronize > Outlook. The Outlook Synchronization window opens.
2. Select Set up the Outlook Synchronization.

![Outlook Synchronization Activity]

3. Click the Test Outlook Link button to confirm that the appropriate version of Outlook is installed and is communicating properly.
   - If the link fails, a message is displayed indicating that Outlook software was not found. Follow the instructions on the screen display to correct the failure. Click OK to continue.
   - If the link test is successful, click Next to continue. The Outlook Synchronization Setup window opens.
4. Click Next. The Configuration File Location window opens.
5. In the Configuration File Path box, type the full path to the folder on your computer where you want to store the Outlook Synchronization configuration file. If the folder does not already exist, you will be asked to allow Time Matters to create the folder.

**Note:** If this is an upgrade from a previous version of Time Matters, then a new Configuration File Path must be created.
6. Click Next to continue.

   The Specify Record Types to Synchronize window opens.

7. Click to place a check mark beside each record type you want to synchronize.

8. Set options for synchronizing each selected record type:
   a. Click the Options button.
   b. Make your selections on each tab of the Outlook Link Options window.
   c. Click OK to close the Outlook Link Options window and save your settings.

9. Set options for synchronizing Staff:
   a. Click the Staff Options button.
      The Outlook Link Options - Staff Options window opens.
   b. Click to highlight an entry in the Outlook Address Book(s) list.
   c. Click to highlight the Time Matters Staff that you want to match with the selected Outlook entry.
   d. Click the Match button.
   e. Repeat steps b-d to match the remaining Time Matters Staff.
   f. Click OK to close the Outlook Link Options - Staff Options window.
10. Click Next to continue.

The Synchronize Deletes window opens.

11. Select the options you want for synchronizing records deleted in each application.

12. Click Next.

The Confirm Before Making Changes window opens.

13. Select the options you want for requiring confirmation before changes are made as a result of synchronization.
14. Click Next to continue.

The Outlook Sync - Setup Complete window opens.

15. If you want to perform a synchronization at this time using your current settings, click the Sync Now button.

16. Click OK to close the window.
Performing an Initial Synchronization with Microsoft Outlook

Complete this procedure only if the Outlook and Time Matters databases were not synchronized when the Outlook Synchronization process was initially set up.

1. In Time Matters or Billing Matters, go to File > Synchronize > Outlook.
2. Select Run the Outlook Synchronization Now.
   Note: This check box will be selected by default if Outlook Synchronization was previously set up, but not synchronized.
3. Click Begin Sync.
Set Up Synchronization with Microsoft Exchange

**Note:** Starting with the release of Time Matters and Billing Matters 14, you are no longer prompted to provide your Exchange Server version. If upgrading from Time Matters and Billing Matters 11 or higher, you are also not required to import your prior Exchange version configuration settings. However, if you are upgrading from Time Matters and Billing Matters 10 or lower, you still need to import your prior version Exchange configuration settings.

Setting up Microsoft Exchange synchronization involves these procedures:

A. **Download the Exchange Server Synchronization utility**
B. **Install the Exchange Server Synchronization utility**
C. **Set up synchronization with Microsoft Exchange**

Each procedure is described below.

**To download the Exchange Server Synchronization Utility:**

1. Locate the email you received that contains your Time Matters Product Key. Open the email on the computer where your Time Matters database is hosted.
2. In the Product Purchases section of the email, click the link below the heading "Download your software from the link below."
   
   The Time Matters download page opens.
3. Click Download and Installation Instructions.
4. Click New Installation.
5. On the Welcome page, click the link to download the Exchange Synchronization Server setup program (setupex.exe).
6. Specify a location to save the downloaded file.
7. When the download is complete, browse to the folder containing the setup program.

**To install the Exchange Server Synchronization Utility:**

1. Run the program setupex.exe.
   
   The installation wizard opens.
2. The wizard reminds you to create backups of your Exchange data and Time Matters data before proceeding. If you have backed up this data, click Yes to continue. Otherwise, click No and close the wizard. When you have backed up your Exchange and Time Matters data, run setupex.exe again.
3. If you are asked to install required items, click Install.
4. Review the license agreement. Select I accept the terms in the license agreement and click Next.
5. Click Next to continue.
6. Enter information about the Time Matters SQL database to which Microsoft Exchange data will be synchronized.
   a. Type the name of the server running the Time Matters SQL database, or click the arrow to select a server from the list of SQL Servers detected on your computer. You can also click Browse and browse to the server computer.
   b. Type the name of the Time Matters SQL Database, or click Browse and browse to the database.
7. Click Install to begin the installation.
8. Click Finish.

**Note:** The Exchange sync service automatically restarts after the installation has completed.

To set up synchronization with Microsoft Exchange:

**Note:** If you have upgraded from Time Matters 11 or higher, you can skip this section.

1. Open the Microsoft Exchange Synchronization Utility:
   - *Time Matters 10 or lower:* On the Windows Start menu, go to All Programs > LexisNexis > Time Matters xx Exchange Synchronization Configuration (where xx is your Time Matters version).
     The Exchange Synchronization Configuration wizard opens.
2. Review the requirements on the initial screen. If you have not uninstalled all previous versions of the Time Matters Exchange Synchronization Server, click Cancel.
3. Type the name of your Exchange Server in the Server Name box.
4. Click Next to continue.
5. If you have Exchange Sync data to import from a previous installation, import it now. If you do not want to import data, click Next.
   To import Exchange Sync data, do the following:
   a. Click the Import button. The Time Matters Exchange Synchronization Import screen opens.
   b. Enter the Time Matters version, the SQL Server name, SQL Database name, SQL User name, and password.
   c. Click the Test Connection button. A Test Succeeded message is displayed. Click OK.
   d. Click the Import button on the Time Matters Exchange Synchronization Import screen to complete the import process.
6. Set up options for synchronizing Contacts:
   a. Determine whether Time Matters and Exchange are permitted to add, change, or delete Contacts in each other's databases, and select the corresponding check boxes to permit those actions.
   Warning
Data conflicts can result from changing these default settings, which allow both applications to make additions, changes, and deletions in order to keep data synchronized. Using the default settings is recommended.

b. For the initial synchronization, select the option to Synchronize no Contacts or Synchronize all Contacts.

c. Click the Contact Field Matching button to open a new window in which you can select fields on the Time Matters Contact form and match them to Exchange Contact fields. Click OK to continue.

d. Click the Filter tab to define search criteria for Contacts using an Advanced Search. Only Contacts that match these search criteria will be synchronized.

e. When you are finished setting up Contact synchronization, click Next. The Event Synchronization Options screen is displayed.

7. Set up options for synchronizing Events and Appointments:

   a. Determine whether Time Matters and Exchange are permitted to add, change, or delete Events in each other's databases, and select the corresponding check boxes to permit those actions.

   Warning

   Data conflicts can result from changing these default settings, which allow both applications to make additions, changes, and deletions in order to keep data synchronized. Using the default settings is recommended.

   b. In the Exchange Settings area, select the number of minutes before an Appointment reminder is displayed.

   c. Click the Event Field Matching button to open a new window in which you can select fields on the Time Matters Event form and match them to Exchange Appointment fields.

   d. Click the Filter tab to define search criteria for Events using an Advanced Search. Only Events that match these search criteria will be synchronized.

   e. When you are finished setting up Event synchronization, click Next. The ToDo Synchronization Options screen is displayed.

8. Set up options for synchronizing ToDo's and Tasks:

   a. Determine whether Time Matters and Exchange are permitted to add, change, or delete ToDo's in each other's databases, and select the corresponding check boxes to permit those actions.

   Warning

   Data conflicts can result from changing these default settings, which allow both applications to make additions, changes, and deletions in order to keep data synchronized. Using the default settings is recommended.

   b. Click the ToDo Field Matching button to open a new window in which you can select fields on the Time Matters ToDo form and match them to Exchange Task fields.

   c. Click the Filter tab to define search criteria for ToDo's using an Advanced Search. Only ToDo's that match these search criteria will be synchronized.

   d. When you are finished setting up ToDo synchronization, click Next. The Match Time Matters Users to Exchange Mailboxes screen is displayed.
9. Set up synchronization options for each Time Matters user:
   a. Click the Add button. The User Mailbox Synchronization Form window opens.
   b. Select a user from the drop-down list in the User ID box. The Staff box will automatically update to display the Staff associated with the selected user.

   **Note:** Each Time Matters user can only be linked to one Exchange mailbox.

   c. Enter the user’s Exchange account information in the Username and Password boxes. (The Server Name and Domain fields are shown for information only and cannot be changed on this screen.)

   **Tip:** If you leave the Password box empty, Time Matters will prompt the user to enter the password the next time Time Matters attempts to connect to Exchange.

   d. Click Test Connection to ensure that Time Matters can access the user’s Exchange account.
   e. Select the types of records you want to synchronize for this user, and clear the record types you do not want to synchronize. You can opt to mark as "Private" the user’s records that are added to Time Matters via synchronization with Exchange.
   f. Click OK to save the synchronization settings for this user.
   g. Repeat **steps a - f** for each Time Matters user you want to add.
   h. When you are finished setting up synchronization settings for all users, click Next. The Conflict Resolution screen is displayed.

10. Select whether to use the Time Matters version of a record or the Exchange version when there is a conflict between data entered in Time Matters and data entered in Exchange. (For example, different phone numbers might be entered for the same Contact record in the two applications.)

11. Click Next to continue. The Exchange Sync - Setup Complete screen is displayed.

12. Click Finish to close the configuration program.

13. An initial synchronization is automatically performed for any users you added during this use of the configuration wizard. When the initial synchronization is complete, click OK.

14. If your Time Matters Exchange Synchronization service is not running, a message window will open prompting you to start the service. Click Yes if you want to start the service at this time; otherwise, click No.
Disable Protected Mode in Adobe Reader

For the Time Matters plug-in to function, you must disable Protected Mode in Adobe Reader. Protected Mode is a feature of Adobe Reader X and later versions. Use the following information to view instructions for your version of Adobe Reader:

To check the status of Protected Mode:

1. Open a document in Adobe Reader.
2. On the File menu, click Properties.
   The Document Properties window opens.

3. On the Advanced tab, check the Protected Mode property.

Adobe Reader X

Turn off Protected Mode in Adobe Reader X:

1. On the Edit menu, click Preferences.
   The Preferences window opens.
2. In the Categories list on the left, select General.

3. In the Application Startup area, clear the check box Enable Protected Mode at startup.

4. Click OK.

For more information, see the Adobe website:

Adobe Reader XI

Turn off Protected Mode in Adobe Reader XI:

1. On the Edit menu, click Preferences.

The Preferences window opens.
2. In the Categories list on the left, select Security (Enhanced).
3. In the Sandbox Protections area, clear the check box Enable Protected Mode at startup.
4. Click OK.

For more information, see the Adobe website:

Uninstall the Software

⚠️ **Caution:** If you currently have both Time Matters and Billing Matters and you only want to uninstall one of the applications, you must contact Customer Support to assist you. Do not use the following instructions for uninstalling, or it could result in loss of data.

Time Matters cannot be uninstalled without uninstalling Billing Matters, nor can Billing Matters be uninstalled without uninstalling Time Matters.

**To uninstall Time Matters:**

1. Do one of the following:
   - In *Windows Vista* or *Windows 7*, go to **Start > Control Panel > Add or Remove Programs**.
   - In *Windows 8* or *Windows 10*, go to **Control Panel > Programs > Programs and Features**.
2. In the list of installed programs, select **LexisNexis® Time Matters®**.
3. Click the **Uninstall** button.

At your option, you can manually delete the folder containing Time Matters/Billing Matters configuration files. If you plan to reinstall the software with a different configuration (such as installing the database on a different SQL Server), it is a good idea to delete this folder.

The folder’s default location for *Windows Vista* and *Windows 7* is:

- C:\ProgramData\LexisNexis\Time Matters

The folder’s default location for *Windows 8* and *Windows 10* is:

- Control Panel\Programs\Programs and Features

⚠️ **Note:** You must have the Show Hidden Files and Folders option enabled to see the folders.